Jump to content

Archived

This topic is now archived and is closed to further replies.

PhiBee

rafraichissement écran / Dapper [RESOLU]

Recommended Posts

Bonjour :)

Me revoilà...

Ma Ubuntu Dapper est bien installée, le noyau est bon (686), ma carte graphique est bien reconnue (nVidia A6600GT TDH), les drv bien installés (par synaptic), 3D activée (xglgears -printfps me dit que c'est bien elle :keskidit: avec plus de 6900 ).

MAIS !

Mais voilà, l'affichage est "tronqué", il ne prend pas tout l'écran (lui aussi bien reconnu BenQ T903 en 19p).

Je suis allé faire un tour du coté de xorg (même reconfiguré celui-ci), je l'ai montré, et tout semble correct: fréq horizontale et verticale sont correctes (constructeur), carte graphique bien reconnue, résolution 1280x1024 rajoutée... etc , bref, tout semble bon, sauf que dans système>résolutions écrans, je n'ai pas 60Hz, ni même 75, nan, juste 76Hz !! D'où, je pense, mon problème d'affichage.

J'ai même réinstallé les drv, toujours par synaptic.

Une idée ? Devrais-je installer d'autres appli/drv ?

d'avance merci :pleure:

[EDIT] PS: je poste ici car sous XP sp2 (dualboot inside) je n'ai pas ce problème !

Share this post


Link to post
Share on other sites

Regarde dans le log de Xorg si il utilise la fréquence du fichier xorg ou bien s'il tente une détection directement.

Share this post


Link to post
Share on other sites

Oki chef :). Mais bon, ce soir hein ! Là je bosse :pleure:

Je ne pensais pas avoir une réponse aussi vite, du coup, j'engrange les réponses et solutions possibles, et ce soir, j'attaque :D

Merci :keskidit:

Share this post


Link to post
Share on other sites

Bon courage en tout cas, j'avais eu ce problème sur sid, après une mise à jour de xorg, il tentait une détection des fréquences autorisées par mes écrans, mais n'y arrivait plus (je me souvient plus du protocole utilisé par contre... :keskidit: ) donc j'ai du y aller à la mano en lui demandant gentiemment de ne plus faire la détection automatique.

Share this post


Link to post
Share on other sites

Hello

Effectivement cela semble être une "nouveauté" :fumer: dapper. J'ai le même problème avec ma 6200.

Une fois le driver installé, je n'ai plus d'autre choix que 85hz, ce qui n'arrivait pas avec breezy.

J'ai bien rajouté les trucs qui vont bien mais ça ne change rien

"Monitor"
Identifier	"e1770NSL/T"
Option		"DPMS"
HorizSync	 30-70
VertRefresh	50-160
EndSection

Par contre ma carte est pas bien reconnue on dirait

"Screen"
Identifier	"Default Screen"
Device		"NVIDIA Corporation NV40? [Unknown nVidia Card]"

;)

Share this post


Link to post
Share on other sites

Ah voila: DPMS, c'est le protocole que je cherchais et qui me posais des problèmes.

Share this post


Link to post
Share on other sites

3D activée (xglgears -printfps me dit que c'est bien elle :chinois: avec plus de 6900 ).

Désolé de ne pas t'aider mais je voulais juste te remercier d'avoir donné indirectement la réponse à qqch qui me tracassait.

glxgears ne me donnaît rien comme résultats mais avec glxgears -printfps, j'ai bien des résultats qui s'affichent enfin. :roll:

4200 FPS, avec ma mobility Radon x700. :zarb:

Share this post


Link to post
Share on other sites
Hello

Effectivement cela semble être une "nouveauté" :roll: dapper. J'ai le même problème avec ma 6200.

Une fois le driver installé, je n'ai plus d'autre choix que 85hz, ce qui n'arrivait pas avec breezy.

J'ai bien rajouté les trucs qui vont bien mais ça ne change rien

"Monitor"
Identifier	"e1770NSL/T"
Option		"DPMS"
HorizSync	 30-70
VertRefresh	50-160
EndSection

Par contre ma carte est pas bien reconnue on dirait

"Screen"
Identifier	"Default Screen"
Device		"NVIDIA Corporation NV40? [Unknown nVidia Card]"

:chinois:

Bon, hé bin, on va former un club quoi :).

En plus, j'ai vu que ce problème est récurrent sur le oueb, je ne désespère pas de trouver une solution. Et à plusieurs, on va y arriver :zarb:

Share this post


Link to post
Share on other sites

C'est lié aux nouveaux driver et à la gestion des edid...

Peut-être en désactivant les EDID dans le driver nvidia et en utilisant ddc ça pourrait marcher...

EDIT : après test, ça ne semble pas très concluant.

Share this post


Link to post
Share on other sites
:zarb: heu... et en céfran, ça donnerait quoi ? :yes:

Share this post


Link to post
Share on other sites

Rajoute le rafraichissement désiré comme ceci dans ton modeline: 1280x1024_75 , le "_75" force à utiliser cette fréquence de rafraichissement. C'est un bug des drivers nvidia depuis la série 87xx.

Share this post


Link to post
Share on other sites

Rajoute le rafraichissement désiré comme ceci dans ton modeline: 1280x1024_75 , le "_75" force à utiliser cette fréquence de rafraichissement. C'est un bug des drivers nvidia depuis la série 87xx.

Ah merci, c'est bon pour moi :transpi: (même si on voudrait quand même être libre de pouvoir changer de fréquence)

Espérons qu'ils corrigent ça un jour.

Share this post


Link to post
Share on other sites
Rajoute le rafraichissement désiré comme ceci dans ton modeline: 1280x1024_75 , le "_75" force à utiliser cette fréquence de rafraichissement. C'est un bug des drivers nvidia depuis la série 87xx.

merci :transpi: je tente direct !

[EDIT] Merci encore, c'est nickel :) Mon héro du jour !

Share this post


Link to post
Share on other sites
Rajoute le rafraichissement désiré comme ceci dans ton modeline: 1280x1024_75 , le "_75" force à utiliser cette fréquence de rafraichissement. C'est un bug des drivers nvidia depuis la série 87xx.

merci :transpi: je tente direct !

[EDIT] Merci encore, c'est nickel :) Mon héro du jour !

ds la section "device"

rajoute ceci sinon :transpi:

Option "UseEdidFreqs" "FALSE"

Option "UseEDID" "FALSE"

Option "ModeValidation" "NoEdidModes"

Share this post


Link to post
Share on other sites
Rajoute le rafraichissement désiré comme ceci dans ton modeline: 1280x1024_75 , le "_75" force à utiliser cette fréquence de rafraichissement. C'est un bug des drivers nvidia depuis la série 87xx.

merci :transpi: je tente direct !

[EDIT] Merci encore, c'est nickel :) Mon héro du jour !

ds la section "device"

rajoute ceci sinon :transpi:

Option "UseEdidFreqs" "FALSE"

Option "UseEDID" "FALSE"

Option "ModeValidation" "NoEdidModes"

oki, je vois ça également. ;)

Share this post


Link to post
Share on other sites

×
×
  • Create New...