Jump to content

Probleme sur mon reseau local [RESOLU]


Recommended Posts

Bonjour,

Voila cet après midi j'ai rajouté un deuxième PC chez moi, malheureusement je n'arrive pas à le voir :craint:.

J'ai une freebox connecté à un switch et ensuite de la je pars vers les 2 pc. Internet fonctionne sur les 2. J'ai activé le partage de fichier sur les 2. Lorsque je fais recherché ordinateur : aucun succès. Si dans l'invite de commande je ping le deuxième pc par son adresse ip ca fonctionne. J'ai essayé de désactivé le firewall voir si ca changé quelque chose mais sans succès non plus. Maintenant je sèche un peu alors si quelqu'un a un élément de solution pour moi je le remercie d'avance.

Je suis sur xp pro SP2 avec kerio et kaspersky

Link to comment
Share on other sites

bonsoir,

est-ce que tes 2 pc arrivent à se pinger ?

est-ce que tes 2 pc sont dans le meme groupe de travail ?

est-ce que tu n'aurais pas fait de filtrage par adresse mac sur kerio ?

si internet fonctionne sur les 2 pc, c'est que dans ton réseau local tu peux normalement les voir

tiens nous au courant

sunfun

Link to comment
Share on other sites

Les 2 pc arrive à ce pinger en tapant leurs adresse ip et non par leurs noms respectifs.

Les 2 pc sont dans le même groupe de travail, maison pour les 2.

Si je désactive kerio je n'ai aucun changement et le firewall de xp est désactivé.

Et mes pc ne ce voyent toujours :zarb:

Link to comment
Share on other sites

Verifie que le service d exploration d ordinateur est demarré sur les 2 machines et regarde le journal d evenement...

Quand tu fais un nbtstat -A tu dois avoir une ligne master browser sur un de tes pc ( le plus puisssant..)

C:\>nbtstat -A x.x.x.x

NetBIOS Remote Machine Name Table

Name Type Status

---------------------------------------------

<computername> 00 U Workstation Service

<computername> 01 U Messenger Service

<\\_MSBROWSE_> 01 G Master Browser -----------------------> cette lignr

Link to comment
Share on other sites

Le service d'explorarion d'ordinateur est bien démarré sur les 2 ordinateurs, sur le journal d'événement il n'y a rien de particulier.

Pour la commande nbtstat -a, je dois faire quoi après ? Car une fenetre s'ouvre et je n'ai pas le temps de lire ce qu'elle dit.

Link to comment
Share on other sites

Le service d'explorarion d'ordinateur est bien démarré sur les 2 ordinateurs, sur le journal d'événement il n'y a rien de particulier.

Pour la commande nbtstat -a, je dois faire quoi après ? Car une fenetre s'ouvre et je n'ai pas le temps de lire ce qu'elle dit.

ouvre d abord un ligne de commande en tapant cmd dans "demarrer" "executer"

dans les optiond de l explorer tu as bien l option " utilier le partage de fichiers simplifier decocher? et tu as mis un dossier partag" sur chaque machine?

Link to comment
Share on other sites

L'option utilier le partage de fichiers simplifier était coché sur les 2 pc. Je n'ai vu aucune différence avant après.

Pour la commande nbtstat voici ce que ca donne

Sans%20titre.JPG

il faut quetu mette l ip de l ordinateur a interrogé derriere et c ' est un a majuscule , ce qui donne par exemple :

nbtstat -A 192.168.1.0.2

Link to comment
Share on other sites

pour aller plus vite tu tapes

\\192.168.1.x (x etant la fin de l'adresse ip du pc sur lequel tu veux te connecter) et tu vas voir les dossiers partagés de ton pc

Sinon l'autre solution c'est de creer un disque d'instalation reseau (a la fin de l'assistant reseau XP)

et si tu es en XP Home, je te conseille aussi de passer en XP Pro bcp mieux pour les reseaux

Link to comment
Share on other sites

Ok,

Il me dit hote introuvable sur les 2, et si je le ping il le trouve, il y a vraiment un truc qui m'échappe, et merci d'essayer de m'aider :iloveyou:

il y a un probleme avec netbios...

Merci, je me suis souvenue que j'avais modifié certains paramétres netbios..., ceci dépassant un peu mes connaissances je ne savais pas ce que ca faisait dans le détails :ouioui: , du coup j'avais désactivé netbios TCT/IP...

J'ai retrouvé l'option et du coup ca fonctionne.

Merci :eeek2:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...