Jump to content

Problème de compatibilité avec le sata 2


Recommended Posts

Bonjour

Je rencontre de gros problème de compatibilité avec le sata 2.

Ma config:

CG GIGABYTE Carte Graphique GeForce 6600

CM Gigabyte Carte Mère 8N SLI Pro

DVD-RW SAMSUNG Graveur de DVD 16X16X SATA interne bulk noir

Disque dur SATA II 250 Go -16Mo 7200 tr/min -Interne bulk (WD2500KS)

Proc INTEL Processeur INTEL Pentium D 920 Dual Core - 2.8GHz

Ram CORSAIR 2 barettes Mémoire DDR2 2Go (2 x 1Go) - PC4200

En effet le disque dur tout comme un autre sata 2 (maxtor) que j'ai essayé n'est pas reconnu en natif. Je veux dire par là que je ne peux pas installer de système d’exploitation dessus et qu’il n’est nul part dans windows.

Je peux le voir avec le programme constructeur sur disquette mais c’est tout… C’est déprimant, si quelqu’un a une solution ou a déjà rencontré ce problème n'hésitez pas…

Link to comment
Share on other sites

Quand tu démarres l'installation de Windows, il te propose de faire F6 pour installer un controlleur tiers, tu le fais et ensuite tu mets la disquette du controlleur quand il te le demande pour installer son pilote.

Ton disque devrait alors être visible.

Link to comment
Share on other sites

Merci de ta réponse

Mon problème est que même si le disque est reconnu (avec un vieux xp pas terrible), quand je redemarre il n'est plus là, il ne boot pas et l'install recommence...

Je pense quand ma super carte mère beug au sata 2, j'ai essayé divers configuration de jumper mais rien à faire...

Je vais quand même essayé ta solution mais ou puis je trouver la disquette du controlleur?

Link to comment
Share on other sites

J'ai une Gigabyte.

Il faut que tu copies les drivers SATA sur une disquette, tout est expliqué dans le manuel de la carte mère, à partir du CD de drivers de la mobo.

Ensuite, comme le dit K-Lee, tu fais F6 quand il apparait au tout début de l'installation, et tu mets la disquette quand il te la demande.

Link to comment
Share on other sites

J'ai essayé mais sans succés...

De toutes façons même si le disque dur est reconnu par le cd de windows, il ne l'est plus lorsque le pc redémarre...

Je ne peux même pas l'utiliser en temps que disque dur de données...

Merci gigabyte...

Link to comment
Share on other sites

Il a dit qu'il avait un disque WD2500KS (WD = Western Digital)

Es ce que tu a essaye de mettre ton disque sur un autre ports sata (ports sur la carte mère)

J'ai un pote qui avait bcp de problème avec Windows et après 4h de tests on en a conclu que le disque était en bon état mais que les partitions étaient morts donc formatage bas niveau.

15 h plus tard on réinstalle WinXP et ca marche.

Le lendemain il m'apelle re BUG.

En fait son port SATA1 doit etre mort et il corrompt tous les données.

Depusi qu'il a changté de port (il est sur SATA 3) plus de problème!

C'est juste une idée

Link to comment
Share on other sites

Oui c'est effectivement du western digital, j'avais un maxtor mais j'en ai changé.

J'ai test de changer le port sata mais toujours pareil, pourtant les deux graveurs en sata marche au poil.

Le problème ne vieux pas du dd mais bien de cette carte mère de ****

Il faudrait que je trouve un driver, maj du bios pour le faire reconnaître.

J'ai déjà tente 2-3 trucs mais sans résultat...

Au pire je le renvois et je repasse en ide...

mais c'est très très moche...

Link to comment
Share on other sites

C'est bon ça marche mais c'est rudement compliqué...

Il fallait désactiver le raid sata sur le port sata du disque et activer le jumper sata 150 tout en ayant un disque dur ide branché...

C'est un peu moche le sata tout de même...

Surtout Gigabyte qui n'a même pas répondu à mes différents mails...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...