Jump to content

distrib SME server ultra lente sous Virtual PC


Recommended Posts

Bonjours à tous,

Mon serveur perso tourne sous SME6.0 depuis un bon bout de temps et j'y héberge des mails et un sites web associatif.

J'ai installé la même distrib sous virtual PC pour tester si la mise à jour vers la version 6.01 puis 6.5 peux se faire en toute sécurité (reprise en main par la communauté contrib.org donc changements majeurs).

Le broblème est que le rapport entre la vitesse réseau obtenue entre le serveur virtuel et le serveur réel est de 1000:

-dans mon serveur réel, la réacticité est grandes et j'obtient un débit réseau de 1,1Mo/s en sauvegarde

-pour restaurer mon serveur virtuel, j'ai un débit max de 1,6ko/s et plusieurs secondes d'attente entre les paquets.

Les pages web d'administration arrivent égalemlent très lentement, c'est la dèche quoi.

Mon PC principal est suffisament puissant pour faire tourner le logiciel de montage Première élément dans une machine virtuelle sous XPsp1.

Mon hypothèse est que la distrib arrive mal à déterminer la puissance du processeur virtuel mais je ne voi pas comment corriger cela.

La distrib SME server est basée sur du RedHat.

Merci

edit:

j'ai trouvé une commande à réaliser pour savoir quel score la boucle de calibration à obtenue et j'obtient 3348 BogoMIPS, cela devient étrange

Link to comment
Share on other sites

si c'est uniquement un pb de perf réseau, vérifie la vitesse et surtout le duplex de ta carte réseau virtuelle ( mii-tool ), sinon je vois pas

de mon côté avec Win4Lin Pro (dans l'autre sens, du Windows dans du Linux, c'est également un goulet d'étranglement mais supportable - ~ 1 Mb/s )

Link to comment
Share on other sites

Salut,

Je pense aussi que cela ne vient pas de la distribution mais plutôt de la configuration de ton serveur Virtuel.

Je ne connais pas Virtual PC mais je suppose qu'il doit être possible de modifier le paramètrage de la carte réseau virtuelle.

J'ai essayé une SME V6.5rc2 sur VMWare et cela marche plutôt bien. ;)

Link to comment
Share on other sites

Salut,

Je pense aussi que cela ne vient pas de la distribution mais plutôt de la configuration de ton serveur Virtuel.

Je ne connais pas Virtual PC mais je suppose qu'il doit être possible de modifier le paramètrage de la carte réseau virtuelle.

J'ai essayé une SME V6.5rc2 sur VMWare et cela marche plutôt bien. ;)

config côté virtual PC: on ne peut que décider quelle carte physique sera visible pour l'ordi virtuel

côté distrib, je ne sais pas comment faire

Sais tu où je peux éventuellement trouver une image vmware avec une sme 6.5 stable pour tenter d'y greffer ma dernière sauvegarde? Il semble que les versions 6.x sont toutes compatibles.

Je ne possède pas vmware donc je n'ai accès potentiellement qu'à vmware player.

Link to comment
Share on other sites

  • 2 weeks later...

Essaye ce lien tu devrais trouver des appliances vmware pour des SME 6.0 ou 6.5RC1 et 7.0RC2

Merci pour tout schtroumpf, en fait mon serveur à été attaqué deux foi en une semaine (noyau planté sans kernel panic et système de fichier totalement irrécupérable), donc j'ai réalisé les mises à jour dirrectement sur le serveur et ça à l'aire de fonctionner.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...