Jump to content

[CG] drivers ati


Recommended Posts

:fumer:

salut a tous...je possede une x800xt...et j'ai beaucoup de mal a trouver de bonne mise a jour au niveau des drivers...

ma carte a 1 ans...et mes anciens drivers etaient la version 5.12...il me semble

depuis que j'ai la 6.14 avec ccc, c'est le bordel....je joue a cs...5min apres le pc couine, m'annoncant apparemment une "surchauffe" de la carte...sinon le graphisme est nickel...

j'ai reinstaller atui 6.14 en mode personnaliser sans cocher ccc....idem ca couine

si quelq'un a une idee....

en vous remerciant tous....

Link to comment
Share on other sites

Perso, j'étais sous Forsage 5.6 précédemment, et ca allait tres bien avec ma 9600XT. L'ATI Tray Tool y était installé.

Maintenant je suis sou N2O 6.14, mais l'ATITT n'y est plus inclus.

qUESTION fps? CA VA BCP MIEUX AVEC LES JEUX R2CENTS? Mais ma carte semblait chauffer aussi, alors, dans l'ATITT que j'ai installé direstement dans l'emplacement des pilotes, je choisis un réglage manuel du ventilo lié avec mon overclock, et ca marche :cartonrouge:

Murz

Link to comment
Share on other sites

si ça couine par rapport a la chaleur... faudrait peut-etre verifier le refroidissement de la carte, non ? :postsinutiles:

sinon desinstall tout ce qui est en rapport a ATI.

redemarre ton pc, et passe un coup de DriverCleaner,

(un redemarrage en option)

install les drivers omega 38231 (sans ce ccc de :ouimaistusors: )(basé sur les catalyst 6.3)

redemarre

et voilà des pilotes installé proprement.

Link to comment
Share on other sites

si ça couine par rapport a la chaleur... faudrait peut-etre verifier le refroidissement de la carte, non ? :mad2:

sinon desinstall tout ce qui est en rapport a ATI.

redemarre ton pc, et passe un coup de DriverCleaner,

(un redemarrage en option)

install les drivers omega 38231 (sans ce ccc de ;) )(basé sur les catalyst 6.3)

redemarre

et voilà des pilotes installé proprement.

salut chatta

en fait ca couine avec ces nouveau pilotes 6.14....

dois-je egalement desinstaller net framework...?

Je vais essayer ta procedure....

merci quand meme..

Link to comment
Share on other sites

Pas besoin de net.framework avec les pilotes OMEGA, que j'utilise sur ma X800GTO², avec 100% de satisfaction.

:mdr:

les pilotes omega de chatta et de toi toi ne sont pas des versions beta...

car j'en ai jamais entendu parler...et je ne les 'ai pas vu sur le site d'ati....

enfin si ca marche c'est l'essentiel....dommage que ces cartes soient si instable...

je peux donc prendre les pilotes de chatta....ou les tiens a - que ce soient les memes..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...