Jump to content

[RESOLU] néon qui change de couleur avec le temps!


metro557

Recommended Posts

Salut à tous,

je viens vous faire part d'une chose bizarre.

J'ai mis un kit de 2 néons bleus dans ma tour.

Les deux néons sont sur le même ballast.

J'en ai 1 qui est toujours bleu et qui menacait de rendre l'âme.

Il éclairait plus beaucoup.

Je vois donc pour faire une reprise en garantie.

et là, au bout de quelques jours, il éclaire très bien mais est devenu rose !

Quelqu'un a t'il déjà vécu ca ?

Dois-je le changer ?

Link to comment
Share on other sites

Es tu sûr que ce n'est pas un néon camélon? :non:

Car en allant sur un site, j'ai vu ce genre de neon, qui changé de couleur lorsque les températures de tes composants augmentaient...

Sinon, rose c'est pas si moche :chinois:

Link to comment
Share on other sites

ce qui est a deduire, c'est certainement que ton balast ( qui n'en est pas un d'ailleur, c'est un transfo la petite boite bleue, tout le monde sur ce forum dis "balast" pourtant c'est une erreure, enfin bon, passons) a un probleme de fabriquation

en effet, le neon( qui est en fait une cold cathode ( un neon a juste besion d'une amorce, un pic de tension pour rester allumer, une cold cathode fonctionne sous une tension environ 3 fois supperieure qu un neon normal, et encore je ne te parle pas des enseignes de supermarché en 30 000 V) doit recevoir une tension differente de celle a laquelle il est prevu, donc reaction chimique, et les ions contenus dans le gaz vont plus ou moin vite, ce qui, a ta retine a pour consequence de changer la couleur!

voili voilou, donc a mon humble avis, c'est ton transformateur ( ancienement "balast") qui est mort !

Link to comment
Share on other sites

ce qui est a deduire, c'est certainement que ton balast ( qui n'en est pas un d'ailleur, c'est un transfo la petite boite bleue, tout le monde sur ce forum dis "balast" pourtant c'est une erreure, enfin bon, passons) a un probleme de fabriquation

en effet, le neon( qui est en fait une cold cathode ( un neon a juste besion d'une amorce, un pic de tension pour rester allumer, une cold cathode fonctionne sous une tension environ 3 fois supperieure qu un neon normal, et encore je ne te parle pas des enseignes de supermarché en 30 000 V) doit recevoir une tension differente de celle a laquelle il est prevu, donc reaction chimique, et les ions contenus dans le gaz vont plus ou moin vite, ce qui, a ta retine a pour consequence de changer la couleur!

voili voilou, donc a mon humble avis, c'est ton transformateur ( ancienement "balast") qui est mort !

:-D je doute que le ballast à changé de tension d 'un coup par humeur et puis les néons ne changent pas de couleur suivant la tension :transpi: (sauf les spéciaux) c 'est bien plus compliqué :transpi: mais il faudrait déja qu 'il nous dise exatement c 'est quoi tes néons :transpi:

Link to comment
Share on other sites

je voudrais bien voir tiens qu une cold cathode ne change pas de couleur en fonction de la tension administree!

et pour le "transfo" (arreter de bire balast ca fait niais) c'est tres possible une petite chauffe par exemple, le vernis des spires fond un peut donc quelques cours circuits et donc une tension plus faible, autre possibilité un condo sec, et hop, nan je suis sur de mon coup, ce n'est pas le neon qui a un probleme

ensuite, je ne veux pas etre desagreable mais est tu sur de ce que tu avances?

cf:je doute que le ballast à changé de tension d 'un coup par humeur et puis les néons ne changent pas de couleur suivant la tension zarb.gif (sauf les spéciaux) c 'est bien plus compliqué

si c'est bien plus compliqué alors explique, tu as l'air plus callé que moi apparement!

Link to comment
Share on other sites

sans doute des sorties en parallelles , test en inter changeant les 2 néons

Si les sorties sont en parrallèle, elles ont donc bien la même tension.

Je doute fortement que le transfo délivre 2 tensions différentes sur 2 sorties.

Je les intervetirait pc éteint.

Link to comment
Share on other sites

Alors pour ma par je pence a une interference avec des onde comme un sub boufer ou des enseinte qui seai tro pres ou mal isole

ca me fait pence , c comme un eman ue tu mais pres d un tube catodique ca change la frequence regarde ci tu n as pas d interference cinon je voi pas

Link to comment
Share on other sites

  • 1 month later...

ben déja ça fait combien de temps que tu les as tes néons aussi :| le MTBF est de 30 000 heure il me semble sur les sunbeam soit 3 ans et demis en 24hsur24 :p donc bon ton néons doit avoir un problème on peut avoir sa réference où tu l' a acheté :smack:

Mes neon sunbeam UV ont tenue seulement 3 mois je crois.... (ils aiment pas les duré de 2-3semaine non stop.....)

Link to comment
Share on other sites

Salut,

en fait c'est peut etre parce qu'il était un peu en torsion.

De toute facon, j'ai recu un kit neuf en échange.

Et puis, du coup, j'ai mis aussi en plus un kit de néons UV.

Je vais voir pour un lightbus.

A+, metro557

PS: désolé , j'ai oublie de mettre le topic en résolu, il y quelques semaines. Je rectifie.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...