Jump to content

[RESOLU] Comment tester ses ports usb 2?


Recommended Posts

Salut,

j'ai 1 problème de débit internet (abonnement Télé2, 8 mégas) qui s'est déclaré sans que je sache pourquoi... Je m'explique rapidement :

quand j'ai souscrit à mon offre 8 mégas, j'ai eu le débit maxi pendant quelques mois et, du jour au lendemain, celui-ci est retombé aux alentours de 3/3,5 mégas sans prévenir, ni revenir à fond depuis... J'ai changé mon câble de modem (Sagem Fast 800), mais ça ne change rien, j'ai changé de ports usb, mais rien non plus. En téléphonant plusieurs fois chez Télé2, ils ne trouvent pas le problème... :chinois:

LE TRUC c'est que lorsque je teste ma connexion adsl sur mon portable avec le même modem, je passe à 7/8 mégas tranquille :francais:

D'OU MA QUESTION relative à ma carte mère (ça a été long...) -> comment peut-on tester ses ports usb 2 pour savoir si ils marchent bien à fond?, parce que je ne vois pas d'autre cause à mon problème (le modem et son câble sont ok [pas de port ethernet à tester], et la connexion est nickelle sur 1 autre pc) :arrow:

Merci d'avance, @++

Link to comment
Share on other sites

tu branche une clé usb par exemple certain qui est en USB2, si ca te dit que ca fonctionne a un débit réduit, tu n'a pas l'USB2, si ca met rien c'est USB2, euh souvent dans le bios il y a une option pour l'USB en fast ou higher ou une connerie comme ca! à voir

Link to comment
Share on other sites

Les modems en USB c'est pas terrible mieux vaut un Ethernet ou carrément un routeur.

Normalement l'USB 1 c'est 12 Mo (=1.5 Mo/s) théorique. Les 8 Mbits devrait passer normalement.

Sinon tu peut faire un benchmark d'une clé USB2 et le comparer avec la vitesse d'un port USB 1.

Link to comment
Share on other sites

Le modem Sagem que j'ai n'a pas de port Ethernet :craint: ... je vais devoir tester mon modem sur les 4 ports de la CM :google2:

Merci en tout cas, sinon, personne n'a jamais rencontré ce problème? Je dois être le cobaye non-volontaire d'expériences informatiques visant à la destruction de la santé mentale de l'Humanité...

Link to comment
Share on other sites

Pour savoir si ton prob est soft ou hard il te faut essayer avec une distrib livecd. (recup la beta de ubuntu: ftp://ftp.proxad.net/mirrors/ftp.ubuntu.c...06/HEADER.html)

Si ta connexion est toujours aussi lente c est ton matos. Dans ce cas la:

- parametres du bios sur default

Si tu as une bonne connexion alors ca vient de windows:

- desactivez antivirus et firewall AVANT la connexion

- eteindre les softs de telechargement

- verification des protocoles utilises

- suppression des protocoles non necessaire (partage de fichier et d imprimante, Qos, etc)

Si avec ca ca ne marche toujours pas il te reste la reinstall de fenetre :transpi:

Bonne chance :transpi::kimouss:

Link to comment
Share on other sites

Je viens d'essayer de me connecter sans firewall ni antivirus, je reste à 3Mb/s ... cela dit, je viens de voir que sur mon portable je suis maintenant à 3Mb/s aussi alors qu'avant ça allait à fond dessus!!

J'ai changé le câble usb du modem, j'attends qu'on me livre 1 câble blindé rj11 demain pour voir si ça vient pas de là...

Je vais rappeler Télé2...

Link to comment
Share on other sites

Ce qui est possible, c'est que ca vienne de Télé2 et non de ton matos.

Si ils ont récupéré pas mal d'abonnés dans ton secteur, vous vous partagez la borne passante.

Essaye de faire des tests de débits à des heures creuses, genre le mardi vers 2h du mat, il ne devrait pas y avoir grand monde.

Si ton débit remonte à 8, c'est que la ligne est un peu surchargée, et que beaucoup de monde a été raccordé au même DSLAM que toi (c'est le noeud ADSL d'un quartier ou d'une zone, tous les abonnées autour sont connectés dessus)

Et pour tester ta ligne, je pense qu'il faut quand même laisser l'antivirus activé, sinon, tu iras peut être plus vite, mais les ptites bêtes entreront aussi plus vite ! :francais:

:francais:

Link to comment
Share on other sites

perso avec mes modems usb (sagem fast 800, speedtouch330) en 8Mega, j'ai jamais dépassé les 3Mega.

Je m'explique :mad2:

Depuis que j'ai le 8Mega (wanadoo :-D) je suis connecté à l'aide d'un SpeedTouch510 Ethernet : syncro du modem à 7616Kbps (vitesse de dl 805Ko/s). Une fois j'avais preté ce modem à mon voisin et j'avais remis un de mes modem usb (j'ai fait l'essaie avec les 2...)

syncro du (des) modem(s), pareil, 7616Kbps ; vitesse de téléchargement 350/380Ko/s soit environ 3Mega !!!

Je précise que j'ai bien des ports usb2 et qui sont en usb2 :yes: 'fin vous comprenez quoi ! :D

donc personnellement j'en ai conclu que avec les modems usb on dépasse pas 3 Mega ! bon c'est vrai c'est une peut- être conclusion hâtive mais bon...

Link to comment
Share on other sites

perso avec mes modems usb (sagem fast 800, speedtouch330) en 8Mega, j'ai jamais dépassé les 3Mega.

Je m'explique :D

Depuis que j'ai le 8Mega (wanadoo :gne:) je suis connecté à l'aide d'un SpeedTouch510 Ethernet : syncro du modem à 7616Kbps (vitesse de dl 805Ko/s). Une fois j'avais preté ce modem à mon voisin et j'avais remis un de mes modem usb (j'ai fait l'essaie avec les 2...)

syncro du (des) modem(s), pareil, 7616Kbps ; vitesse de téléchargement 350/380Ko/s soit environ 3Mega !!!

Je précise que j'ai bien des ports usb2 et qui sont en usb2 :francais: 'fin vous comprenez quoi ! :p

donc personnellement j'en ai conclu que avec les modems usb on dépasse pas 3 Mega ! bon c'est vrai c'est une peut- être conclusion hâtive mais bon...

Hâtive en effet :p puisque j'ai eu du 8 mégas avec le même modem usb pendant plusieurs mois. Les modems usb Sagem qui sont fournis pour les connexions à partir de 512Kb/s vont jusqu'à la limite de l'adsl "normal" càd 8 mégas. C'est pour ça qu'au delà tu dois prendre 1 "machin-Box" qui permet de dépasser ce débit.

Hier j'ai téléphoné à mon fournisseur et après lui avoir bien fait comprendre que je suis pas 1 branque en info, ils ont consenti à "expertiser ma ligne sous 8 jours" :p On verra bien ce que ça donne.

Link to comment
Share on other sites

perso avec mes modems usb (sagem fast 800, speedtouch330) en 8Mega, j'ai jamais dépassé les 3Mega.

Je m'explique :D

Depuis que j'ai le 8Mega (wanadoo :gne:) je suis connecté à l'aide d'un SpeedTouch510 Ethernet : syncro du modem à 7616Kbps (vitesse de dl 805Ko/s). Une fois j'avais preté ce modem à mon voisin et j'avais remis un de mes modem usb (j'ai fait l'essaie avec les 2...)

syncro du (des) modem(s), pareil, 7616Kbps ; vitesse de téléchargement 350/380Ko/s soit environ 3Mega !!!

Je précise que j'ai bien des ports usb2 et qui sont en usb2 :francais: 'fin vous comprenez quoi ! :p

donc personnellement j'en ai conclu que avec les modems usb on dépasse pas 3 Mega ! bon c'est vrai c'est une peut- être conclusion hâtive mais bon...

Hâtive en effet :p puisque j'ai eu du 8 mégas avec le même modem usb pendant plusieurs mois. Les modems usb Sagem qui sont fournis pour les connexions à partir de 512Kb/s vont jusqu'à la limite de l'adsl "normal" càd 8 mégas. C'est pour ça qu'au delà tu dois prendre 1 "machin-Box" qui permet de dépasser ce débit.

Hier j'ai téléphoné à mon fournisseur et après lui avoir bien fait comprendre que je suis pas 1 branque en info, ils ont consenti à "expertiser ma ligne sous 8 jours" :p On verra bien ce que ça donne.

Mais comment sais tu qu'au début tu étais à 8M, peut être que depuis le début tu as toujours que du 3M.

Je ne remets pas ta parole en question mais c'est pour être sur que tu ne compares pas ta connexion actuelle de 3M avec une soit disante connexion 8M qui en faite n'était peut être que du 3M depuis le début.

Utlises tu des sites comme 60Millions de conso pour tester ta ligne ou alors fais tu toi mêmetes propres tests en téléchargeant de gros fichiers?

A+

Link to comment
Share on other sites

Salut,

ancien abonné à wanadoo, en passant à 8 meg, j'ai dû changer de modem, sur les conseils de FT, c'est le modem sagem fast 800 qui n'encaisse pas ce débit.....

Pour tester si la connexion est limitée, coche la case correspondante-->clic droit sur la connexion>Etat>Onglet général :Propriétés> Onglet général.

Link to comment
Share on other sites

Salut,

ancien abonné à wanadoo, en passant à 8 meg, j'ai dû changer de modem, sur les conseils de FT, c'est le modem sagem fast 800 qui n'encaisse pas ce débit.....

Pour tester si la connexion est limitée, coche la case correspondante-->clic droit sur la connexion>Etat>Onglet général :Propriétés> Onglet général.

Euh je pige pas trop ton histoire de test de connexion limitée... tu peux expliquer mieux s'il te plait? Et pour le modem Sagem, jamis on m'a dit qu'il ne supportait le 8 mégas...

Link to comment
Share on other sites

tu clique droit sur les 2 petits écrans à coté de l'heure, puis sur état, dans l'onglet général, en bas -> Propriètés et dasn cette fenêtre y a la ligne "M'indiquer si cette connexion a une connectivité limitée ou inexistante" :up:

mais si je me trompe pas ça a un rapport avec l'attribution des adresses ip ou je sais plus trop quoi... donc je sais pas si ça va faire avancer les choses

sinon, même question que djau2000, comment sais tu que t'étais en 8 Mega au début ? et d'ailleur, comment sais tu que t'es en 3 Mega maintenant ? :chinois:

et quelle syncro as tu au modem ?

et pourquoi ça ne marcherait plus sur ton portable alors que ça marchait avant ?

Link to comment
Share on other sites

  • 2 weeks later...

Salut,

j'ai regardé et j'ai pas la ligne "M'indiquer si cette connexion a une connectivité limitée ou inexistante" dans les propriétés du modem.

Pour mon débit, 1 simple passage sur l'icône adsl ds la zone de notification donne l'état de la connexion et ça m'indique 3,4Mb/S au mieux. Sinon, y'a aussi les tests à faire genre http://mire.ipadsl.net/ qui me donnent le même résultat. Et pendant plusieurs mois j'ai eu 7,7Mb/s d'indiqué...

Pour ce qui est de savoir pourquoi ça marchait mieux sur mon portable avant et plus maintenant, je crois que c'est pas grave.

Sinon, après que Télé2 m'ait dit qu'ils allaient expertiser ma ligne sous 8 jours (jeudi dernier) on est samedi et j'ai toujours pas de nouvelles... y'a des coups de lattes qui se perdent...

Link to comment
Share on other sites

  • 2 weeks later...

quelle longueur de ligne, affaiblissement ? :chinois:

Selon DegroupTest.com :

Longueur de ligne : 2209 mètres

Affaiblissement : 33.14 dB

Normal d'après Télé2 (recontacté aujourd'hui) Ils ont compris que ça venait de la ligne et relancent 1 expertise.

Wait & see...

@++

Link to comment
Share on other sites

J'en ai marre...

Télé2 a refait 1 expertise cette semaine, il a fallu que je contacte l'assistance technique France télécom pour leur demander 1 test de la ligne analogique parce que Télé2 n'arrive pas à finir le test. C'est fait : aucun problème (à part 1h au tél à 34 cts/min. mais on est plus à ça près)

Rebelote, Télé2 prend note et relance 1 expertise. Vite fait, ils sont de mauvaise foi : il m'a fallu 3/4 d'h pour leur faire faire le test qu'ils demandaient à FT de faire! :francais: En fait, comme je suis dégroupé partiel, le matos appartient à Télé2 mais le test leur est facturé par FT, donc ils veulent pas le faire... :francais:;) En attendant, c'est Bibi qui paie les factures d'assistance technique en plus de son forfait internet alors que le service n'est pas assuré... :p:smack::D

Je pense à un truc : est-ce qu'il y a moyen de tester un modem pour savoir s'il marche bien? (test autre que mireadsl, etc.) Genre, un test pour voir s'il est toujours en état normal de fonctionnement? Parce que FT m'a dit qu'il n'y avait aucun problème sur la ligne jusqu'à l'entrée de mon domicile...

Help :sm:

P.S. : la prochaine fois je poutre le gars de Télé2 s'il me dit qu'il ne trouve pas le problème.

Link to comment
Share on other sites

  • 1 month later...

Salut,

j'ai du nouveau : j'ai enfin retesté ma conexion adsl sur mon portable ET sur mon pc principal (celui avec le problème de débit)

Sur le portable je suis à + de 6 mégas avec les tests de débit type MireADSL !! :resolu:

Sur le pc principal, je retombe toujours à 3 mégas !! :pleure:

J'ai déjà eu plusieurs messages d'erreur de mes ports usb quand je connecte mon dd usb ("votre périphérique est connecté sur 1 concentrateur usb réduit") et il m'est arrivé de voir mon modem Sagem me dire qu'il devait ajuster ses ressources usb... :malade:

Pourtant, j'ai bien installé les pilotes usb2 car ma carte mère AsRock m'oblige à les installer via le SP1 de XP. Est-ce que mon dd usb boufferait trop de bande passante et limiterait mon modem? Le problème persiste même si le dd usb n'est pas branché... et sur le portable, ça ne pose pas de problème...

Je commence à croire que la m**de ne vient pas de Télé2 :aimepas:

Please, help me... someone...

@++

P.S. : Télé2 m'a quand même signalé qu'ils avaient réglé 1 problème sur ma ligne depuis leur dernière expertise, mais pas de changement chez moi.

Link to comment
Share on other sites

  • 1 month later...

Salut,

dernière nouvelle, j'aienfin pu tester ma connexion adsl avec un autre modem (1 Thomson je-sais-plus-quoi) et mon débit repasse à + de 6 mégas... Il s'agit donc bien d'un problème entre mon modem Sagem Fast 800 et mon pc, ça ne vient pas de la ligne :D

Je vais donc m'acheter 1 routeur ou passer à 1 offre adsl "box"

@++

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...