Jump to content

Installation Windows xp sur un Raid 0 (résolu)


Recommended Posts

J'essaie d'installer Windows xp sur un Raid 0. Voilà mon problème. Ma carte mère est une Gigabyte K8NXP-9, les disques: 2 hitachi 80go Sata 2. Au démarrage je constitue mon Raid 0 en stripping, je le rends bootable, et il m'indique bien un Raid de 153 gigas.

Je commence l'installation de Windows xp, touche F6 pour les "drivers silicon image 3114 raid 5", et nous arrivons sur les disques. Je vois 2 DD de 78 gigas non partionné, alors que je devrais voir un espace de 153 gigas non partionné. Est ce que je me trompes ? Ou doit on installer Windows xp sur un disques, le Raid apparaissant au 1er démarrage. J'avoue ne pas savoir comment faire. D'avance un grand merci. Bravo pour le Topic sur le Raid.

:francais:

Link to comment
Share on other sites

[...] sur un Raid 0[...] Je commence l'installation de Windows xp, touche F6 pour les "drivers silicon image 3114 raid 5", et nous arrivons sur les disques.[...]

C'est les bon driver ? c'est normale qu'il mette raid5 ? pour un raid 0 ...

sinon es-tu sur d'avoir fais toutes les etapes correctement de la création de ton array ?

Link to comment
Share on other sites

[...] sur un Raid 0[...] Je commence l'installation de Windows xp, touche F6 pour les "drivers silicon image 3114 raid 5", et nous arrivons sur les disques.[...]

C'est les bon driver ? c'est normale qu'il mette raid5 ? pour un raid 0 ...

sinon es-tu sur d'avoir fais toutes les etapes correctement de la création de ton array ?

Effectivement, j'ai revérifié et j'ai trouvé l'origine du problème. Ma carte possède 2 controleurs Raid, le silicon image et le Nvidia. mes disques n'étaient branchés sur les bons ports Sata. Merci pour ta réponse. On ne vérifie jamais assez et parfois, ce qui est mon cas, on ne lit pas assez les notices.

Bien amicalement. :chinois:

Problème résolu encore merci :-D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...