Jump to content

Recommended Posts

;) Bonjour,

j'ai un problème de clés usb non reconnues.

Quand je vais dans le gestionnaire des périphériques j'ai juste le lecteur c: qui est indiqué dans l'onglet "restauration du système" (dans le cadre "état"), est-ce normal ? les autres lecteurs devraient-ils apparaître ?

Par ailleurs dans le gestionnaire des périphériques, sous "Contrôleurs de bus USB", je n'ai pas "autres périphériques"

J'ai "concentrateurs USB racine" puis "Intel ® 82801G (ICH7 Family USB Universal Host Controller 27C8, puis un autre 27C9 et encore un autre 27CA...

Pourriez-vous me donner un conseil ?

Par avance merci de votre aide...

Cordialement

argan3

;)

Link to comment
Share on other sites

Salut

et en attendant l'avis des pros

as-tu bien installé tous les pilotes de ta CM ?

tu es bien sous XP ?

si oui, tente, via le gestionnaire de périphériques, de désinstaller tes contrôleurs USB

puis de rebooter.

en gros, pas sûr (du tout) que ce soit hardware.

derniere proposition pour l'instant (ça a déja réglé un problème identique):

executer

taper: sfc/scannow

Link to comment
Share on other sites

Salut

et en attendant l'avis des pros

as-tu bien installé tous les pilotes de ta CM ?

tu es bien sous XP ?

si oui, tente, via le gestionnaire de périphériques, de désinstaller tes contrôleurs USB

puis de rebooter.

en gros, pas sûr (du tout) que ce soit hardware.

derniere proposition pour l'instant (ça a déja réglé un problème identique):

executer

taper: sfc/scannow

Bonjour,

Merci de ton conseil. Je vais essayer.

Par contre j'ai déjà fait un scan, où j'ai eu un gros problème. Le scan prenait beaucoup de temps et ne s'est jamais arrêté. A chaque fois que je démarrais mon ordinateur je n'avais pas accès à mon bureau, mais le scan démarrait toujours m'indiquant une méga erreur. J'ai réussi à mettre fin à celà en faisant :

redémarrage de l'ordinateur - F8 - dans écran "options avancées" j'ai sélectionné "dernière bonne configuration connue" ENTREE. Le scan aurait dû corriger quelques erreurs mais rien !!!

Je suppose qu'il y a encore des paramétrages à effectuer.

Cordialement

Argan 3

Link to comment
Share on other sites

Quelle version de XP as-tu, de base, SP 1, SP 2 ?

Quelle carte mère as-tu ?

As-tu installé les divers spécifiques de ta carte mère (Via Hyperion, Intel Chipset Utility machin, ...) ?

Et tes cles USB, ce sont des clé de mémoire ou autre chose ?

Link to comment
Share on other sites

tout tes ports usb sont ils activés dans le bios ???

Bonjour,

Merci de ta réponse.

Comment peut-on vérifier dans le bios ? Je n'y connais rien...

Par ailleurs j'aurais une autre question :

Où puis-je trouver : WINDOWS\System32\Drivers\sptd.sys

apparemment ceci est une autre suggestion pour régler ce pmb d'USB...

(faut-il aller dans "regedit"....) ?

Par avance merci de ton aide...

Je te tiens au courant

argan4

Link to comment
Share on other sites

Quelle version de XP as-tu, de base, SP 1, SP 2 ?

Quelle carte mère as-tu ?

As-tu installé les divers spécifiques de ta carte mère (Via Hyperion, Intel Chipset Utility machin, ...) ?

Et tes cles USB, ce sont des clé de mémoire ou autre chose ?

Bonjour, j'ai WINDOWS XP SP2

Ma carte mère je ne sais pas il s'agissait d'un assemblage. Je ne sais pas où je peux vérifier.

Merci de ton aide

Argan

Link to comment
Share on other sites

salut

que donne donc la commande sfc/scannow?

:transpi:

Bonjour,

Je ne pourrais essayer ta solution que samedi (n'est pas mon ordi sur place)

Te tiens au courant.

Apparemment c'est très risqué d'aller dans le bios, on peut définitivement tout casser. ???

Cordialement

argan3

Link to comment
Share on other sites

Salut,

Pour le BIOS, pas trop de risques, au pire tu ne bootera plus le windows si un périphérique ou autre est désactivé par inadvertance.

Dans tous les cas, si tu as un soucis, le BIOS doit avoir une option "Rétablir les paramètres par Default", tu sélectionne, et ton BIOS reviendra comme au premier jour.

Sinon, pour connaître ton matos, installe Everest Home Edition, chez Lavalys (www.lavalys.com), il te dira tout ce que tu veux savoir (nom de la CM, chipset, ...)

Vérifies le driver de ton chipset, il est peut être pas à jour pour supporter les USB 2.0 sous XP SP2.

Astuce pour vérifier tes ports USB, si tu as une souris USB, branche la sur chaque port pour savoir si ils sont tous actifs.

Bon courage.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...