Jump to content

[CG] Serait ce l'alimentation ou la carte graphique ?


Recommended Posts

bonjour à tous les inpactiens !

Hier donc je jouais a oblivion sans problème et ce depuis 2 semaines.

J'eteins mon pc, je vais manger puis je reviens pour rebooter...

mais plus rien :fumer:

J'ouvre donc ma tour !

Je contaste que :

- quand je boot mon pc les ventilos et la carte mere se lance une seconde puis s'eteignent avec la carte graphique connectée en agp et alimentée..

- tout les ventilateurs carte mere et DD boot avec la carte graphique connectée mais sans alimentation !

mais bon je n'ai toujours aucune image de boot a l'ecran sans interet donc.

- sans cg tout a l'air de fonctionner correctement !

Donc serait ce : la carte graphique qui m'aurait claqué entre les doigts quand j'ai booté ?!

l'alimentation qui ne serait plus capable d'alimenter le tout avec ma cg comprise ? :zarb:

La carte mère ? uh je ne pense pas

Je compte sur vous pour éclaircir mon probleme car c'est le meilleur forum que je connaisse :francais:

Bonne journée à tous !

Nb : 6600 Gt agp 8x athlon 64 3400 alim LC power 420 W 1 Go ram msi k8n neo platinum

Link to comment
Share on other sites

tu dis bien dans ton topic :

"quand je boot mon pc les ventilos et la carte mere se lance une seconde puis s'eteignent avec la carte graphique connectée en agp et alimentée..

"

d'accord...ta CG pompe peut etre trop sur ton alim qui se meurt... sa peut etre sa.

si sa s'eteint, je ne vois pas comment la CG eteignerait le Pc toute seule..

Link to comment
Share on other sites

Moi perso je pense aussi a ton alimentation qui ne "supporte" plus ce que lui demande ta carte graphique.

Si tu possede un disque dur externe, tu peux faire un essai en branchant l'alimentation du disque dur externe sur ta carte graphique, si ca marche, c'est ton alim qui est fatiguée et donc tu devra en changer pour que tout remarche.

Link to comment
Share on other sites

rebonjour à tous !

si sa s'eteint, je ne vois pas comment la CG eteignerait le Pc toute seule

Si elle est morte peut etre qu'elle crée un court circuit et donc l'alimentation se met en sécurité, ou peut etre pas ?

J'ai testé avec une autre carte graphique,

Tout fonctionne mais je vais quand meme testé la mienne sur le pc d'un pote !

Parceque la cg que je teste ne necessite pas d'alimentation ( geforce 2 :mad2: ) ( seulement branché sur le port agp ) donc je ne peux pas verifié l'état de l'alim !

Mais en meme temps si l'alim aurait cramé elle n'aurait plus rien supporté du tout.

Elle peut cependant fonctionner partiellement ? cad qu'elle fonctionnerait en sous alimentation ?

Lc power n'est pas un mauvais rapport qualité prix pourtant ?

Je continue les investigations, ca craint surtout que la 7600 GS en agp sort en juillet...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...