Jump to content

[XP] [WinXP]Comptes utilisateur


Recommended Posts

Salut all.

J'avais une seule session admin sur XP Pro.

J'ai créé 4 sessions limitées et malheureusement, je repars du début : pas de paramètres internet, la moitié des logiciels installés...

Comment faire une image du compte admin pour le retrouver sur les comptes limités puis les modifier bien sur ???

Merci :D

Link to comment
Share on other sites

A tenter (j'ai pas testé, faute de sessions...je crois que je devrais faire comme toi)

il faut se logger dans la session de l'utilisateur ou l'on veut copier le profil,

puis on va dans les propriétés système > Avancé > Profils des utilisateurs > Paramètres on selectionne le profil source et pis > copié dans.

attention, il me semble qu'alors toutes tes sessions doivent être en administrateur, et qu'il faudra limiter leurs droits dans un deuxième temps.

tiens au courant

:D

Link to comment
Share on other sites

Merci pour ton aide.

J'ai fait ta manip, mais le "copier dans" me permet uniquement de copier l'intégralité du profil (documents, paramètres...) (545Mo) dans un autre dossier, ce que j'ai testé. Mais pas moyen de l'utiliser pour faire autre chose avec :D

Link to comment
Share on other sites

Hélas non.

Mon problème est que je ne trouve pas le moyen de garder mes paramètres dans mon compte limité.

Exemple : mon modem est bien détecté (USB), le driver est fonctionnel, mais IE (et donc Firefox) n'a aucun paramètre de connexion internet en mémoire.

Link to comment
Share on other sites

Euh...

La méthode polyvalente décrite est vraiment violente.

Y a vraiment pas un autre moyen ?? :craint::craint::craint::craint::craint:

violente, c'est le mot...

pourtant, la question mérite bien une bonne réponse tant elle est intéressante

elle doit concerner pas mal de monde...

je repars à la pèche aux infos.

Link to comment
Share on other sites

Bon j'ai des nouvelles. C'est pas réjouissant au plus haut point, mais ça avance :craint:

Déjà, créer un compte administrateur permet de garder la totalité ou presque des programmes, y compris l'usage d'internet sans paramétrage supplémentaire. Il y a juste moins de raccourcis sur le bureau.

Si je repasse le compte en limité, plus d'internet, et le pilote ATI qui me fait des erreurs (plus exactement CLI.exe).

Donc demain j'essaye de réinstaller internet sur un compte limité pour voir ce que ça donne.

Je pense que réinstaller les pilotes ATI peut régler le problème.

Mais ce soir j'en ai un peu marre :craint:

Merci pour votre aide :craint:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...