Jump to content

Anecdote sur IE6 et lenteur internet


Recommended Posts

je viens ici pour vous narrer une folle histoire à laquelle je n'ai aucune explication concrète, et qui reste pour le moins étrange :

J'utilises Firefox sur mon pc, mais j'utilises toujours IE6 pour certaines choses notament pour windows live mail et deux trois autres sites nécessitant encore obligatoirement IE.

J'ai du installer aussi la machine java de microsoft nécessaire pour un site que je visite, IE s'est alors mis à fonctionner au ralenti (je ne sais pas si c'est exactement ça car au début ça fonctionnait normalement, mais c'est du moins la seule chose que j'ai installé entre temps), mais très sérieusement ralenti, c'est à dire environ 2 minutes pour afficher mon compte live mail, alors qu'habituellement ça mettait quelques secondes à peine.

En ayant marre, je décide de faire une réinstall de IE6, puis un scan SFC, puis carrément une réinstallation complète d'IE (en désactivant les clés registres et en réinstallant complètement IE). Rien à faire, à part faire sauter mon thème Vista Inspirat rien ne s'arrange.

En ayant plus que marre, je décide d'installer IE7, à défaut de faire marcher le site ayant besoin de la machine java microsoft, je pourrais au moins faire fonctionner le reste, mais pour cela il fallait activer ma version de windows, je lance le lien, mais firefox étant mon navigateur par défaut, l'activation ne marche pas car elle nécessite d'être lancé dans IE 6. je remets donc IE6 comme navigateur par défaut et là surprise, IE6 remarche parfaitement bien !!!!

Mais là, chose encore plus étrange, après un redémarrage, tout fonctionne beaucoup plus rapidement ! mes applications se lancent bien plus rapidement, le surf est beaucoup plus rapide, et ce, même sous Firefox !!! Et là je parle pas d'un gain à peine perceptible, avec le temps on ne fait plus attention mais alors qu'il me fallait Une à deux secondes pour qu'une page de PC INpact s'affiche, cela est maintenant instantané.... C'est à n'y rien comprendre.

J'ai maintenant un système plus rapide, les fenêtres explorer s'ouvrent bien plus rapidement, internet aussi, le menu démarrer aussi, bref, je comprends absolument pas ce qui s'est passé. :vomi1:

Config :

Portable Toshiba qosmio

Dothan 2 Ghz

DD 2 Sata Toshiba 5400 rpm en RAID 0

1 Go de Ram

Windows XP MCE SP2 Toshiba Special Editon.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...