Jump to content

J'ai besoin de savoir si les valeurs sont bonnes..


Recommended Posts

Ma config :

- Boitier Cooler master Stacker STC01

- PIV 3.06 - ATI X1600PRO AGP - Chipset SIS655FX : Refroidis par des waterblocks ASETEK

- 2 Pompes CS system montées en paralléle.

- radiateur Black ice extrem double en push/pull ( 4 ventirads 12 cm noiseblockers )

- Flowmeter aquacomputer

- T-balancer KTC edition

- Un Reservoir alu a ailettes Noise Isolator

- tout est en tuyau 8/10 et embouts 1/4 push/pull

Les températures du CPU sont 39° en idle et 52° en full après 2 h de CPU Burn test.

La température de l'eau est de 29.5° Maxi, son débit varie de 72L à env. 80L/H.

Le boitier lui reste à 35°.

Ces données vous semblent-elles bonnes ? ou y'a-t-il un problème ? ;)

Merci

Link to comment
Share on other sites

Si toutes tes données sont exactes, on peut en déduire :

1-la température de l'eau parait correcte si celle de l'ambiant est au alentour de 22°

2-Le delta température eau / cpu en idle est plus que moyen.

3-La différence entre idle et full est un peu trop grande

Conclusion :

1-Le radiateur avec sa ventilation semble correct et assez performant.

2-Cela confirme que les pompes CSsystem ne sont pas des bêtes de guerre, 80 l/h avec deux pompes et des waterblocks asetek qui sont peu restrictif ce n'est pas terrible.

3-Les WB asetek ne sont pas des plus performant et un manque de débit pourrait aussi expliquer les faibles performances de ton WC. Apres il faut tenir compte aussi de la qualité du transfert entre le cpu et wb (base du wb et pâte thermique) et suivant le PIV, ça dégage pas mal surtout si il est OC…

Connaîs tu la température de ta CG ?

Est -il possible de connaître la T° du die du cpu sur ta CM ?

Comment est monté le circuit du WC ?

Donc, pour répondre à ta question, oui avec le matos que tu as, cela semble normale.

PS: c'est quel type les pompes CSsystem, c'est les nouvelles ?

Link to comment
Share on other sites

Merci pour ta reponse . :reflechis:

Pour la pate thermique, j'ai utilisé de l'ArticSilver 5.

La pompes il s'agit je croit en fait des anciennes version. CSP70.

Pour le reste je met quelques photos ( attention, je n'ai pas encore terminé, alors soyez indulgents : je dois changer encore le wb cpu par un aquacomputer cuplex pro et des raccords doivent encore arriver.)

cf757a21e8be4c2863b27a38c4c0f9f3.jpg

40d6eeca6fc015c2a0083748fd745b35.JPG

687cb1a737b402cd6236267749249d85.JPG

845c05690e444fef19f981714ebd2113.JPG

Link to comment
Share on other sites

un peu trop couder a mon gout

et puis je sais pas si c'est la meilleur position pour le rad

les ventilos soufflent dans quel sens ? de dehors dans la tour ou de la tour à dehors ?

Le sens de ventilation est exterieur / interieur ( plusieurs systemes de filtration anti poussieres sont mis en place )

Link to comment
Share on other sites

:reflechis::transpi::yes:845c05690e444fef19f981714ebd2113.JPG:fumer::non::yes:

No comment, sur le bordel...

Trop de tuyaux, trop de coudes, reservoir mal placé dans le circuit, tu m'étonne que tes pauvres csp750 ont du mal avec un tel circuit et comment tu as fait pour en avoir, ca se vend encore ces betes là ? ah bon, on te les as données mais on les voit pas sur les photos.

Link to comment
Share on other sites

:francais: j'avais dit que j'avais pas terminé. C'est promis je rangerai plus tard.

Quand aux coudes et longueurs de tuyau, j'avais pas vraiment le choix, je voulais installer un watercooling tout en evitant de percer le boitier et en reutilisant les ouvertures d'origine.

Nouvelle donne quand aux températures :

origine : PIV 3,06 Ghz / Bus 533 Mhz

Maintenant PIV 3,O6 Ghz@3,331 Ghz / Bus 580Mhz / Vcore 1,60

Temperature ambiante : 21°

Idle : CPU 38° - Boitier 37° - Eau 28° - Ventilateurs Off

Full : CPU 46° / 47° - Boitier 37° - Eau 28° - Ventilateurs 62%

Temperatures Idle relevées par X86-secret avec ventirad pack :

Fréquence : Vcore : Temp : Boot : OS :

3066 Mhz 1.525 V 52.5 °C OK OK

3200 Mhz 1.525 V 53.7 °C OK OK

3333 Mhz 1.575 V 56.2 °C OK OK

3466 Mhz 1.775 V 58.4 °C OK OK

3600 Mhz 1.800 V 61.2 °C OK ECHEC

Donc pas de gros changements malgrès un léger overclocking. :D

c83a978aa39608bbeec2c14178bf1635.JPG

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...