Jump to content

[LOGICIEL] problème installation imprimante/multifonction


Recommended Posts

bonjour,

cela fait 3 jours que j'essaie d'installer mon imp/multi (Lexmark X1190) elle ne fait qu'imprimer c'est tout... le "centre-tout-en-un" (scanner, copie,...) ne fonctionne pas

sur la notice il est dit que le câble U.S.B (fourni) doit être branché de l'imprimante au PC avant d'insérer le CD d'installation... c'est ce que j'ai fait - 10 fois j'ai essayé - 10 fois j'ai échoué, alors j'ai tout désinstallé...

pourriez-vous me dire comment je dois procéder ??? d'avance merci...

je suis sous "Windows98SE" et pour installer cette imp/multi j'ai fait: "Démarrer=> Paramètres=> Imprimantes

Link to comment
Share on other sites

Salut

Tente de lancer l'installation des pilotes avant de brancher ton imprimante.

si cela ne donne rien:

désinstalle, puis

tu branches l'imprimante sur une prise USB

puis tu vas dans les propriétés du Système / Matériel, combien as-tu de points d'interrogation jaunes ?

Pour chacun d'entre eux, fais propriétés/ pilotes et tente d'installer le pilote pour chacun séparément à partir du CD.

tiens au courant.

:pciwin:

Link to comment
Share on other sites

Questions:

As-tu lu le manuel avant d'installer cet appareil?

Es-tu en possesion du bon pilote?

Clique sur ce lien et cherche dans les divers liens proposés la ref. X1190 . Curieusement elle n'apparaît pas dans les listes "produits" . Par contre, la X1195 est proposée. Quid???

Link to comment
Share on other sites

re-bonjour, et merci à vous 2 pour la rapidité à répondre...

"kool56" au sujet du manuel (fourni avec cette imp/multi et que j'ai suivi à la lettre) le voici: Carte d'installation" et en ce qui concerne le pilote, le voici: Pilote pour Windows98 ce pilote s'installe t-il sans avoir besoin du logiciel d'installation ??? si oui, je dois faire quoi/comment pour l'installer ???

"noisette" oui, j'ai 1 point d'interrogation jaune avec un point de suspension jaune placé sur le point d'interrogation... mais je n'en ai qu'1, que celui-là, c'est normal ???

merci encore à vous... :oops:

Link to comment
Share on other sites

Resalut donc

ben tu sembles suivre scrupuleusement les précaunisations d'installation.

Par contre, il me semble bizarre que tu n'aies qu'un point d'interrogation jaune

je me trompe peut-être mais c'est sans doute une imprimante...?

pas de scanner par exemple.(?)

Ton matériel ne semble pas intégralement reconnu.

Est-ce que c'est ça ?

:p

peux-tu tenter de la connecter à un autre PC pour voir ce que cela donne ?

Link to comment
Share on other sites

Bonjour,

Question:

A supposé que cet appareil multifonction neuf vienne en remplacement d'une ancienne imprimante, cette X1190 est-elle reconnue comme imprimante par défaut? (voir dans le Guide de l'utilisateur p.19)

Link to comment
Share on other sites

pour w98 il y a un patch:

PR1ALLX1100FR.EXE Version v1.0

This patch corrects a problem where the scanner will not scan and makes a clicking noise for Windows 98/ME/2K/XP

le patch:

http://downloads.lexmark.com/cgi-perl/down...r&searchLang=fr

ensuite, concernant le ?, il concerne certainement le scanner :yes:

donc, viste le CD et regarde s'il il a quelque chose concernant l'install du scanner

sinon, clic droit sur le ? et met à jour le pilote en lui indiquant le CD

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...