Jump to content

[LOGICIEL] [RESOLU]Dreamweaver2 gratuit sous XPComment faire?


kool56

Recommended Posts

Bonjour tout le monde,

Dreamweaver 2 est téléchargeable gratuitement depuis un bon bout de temps déjà. Si l'installation sous XPHomeSP2 se fait sans problème, il est, par contre, impossible de lancer le programme.

Après recherche sur la toile, il semblerait qu'il faille placer IE6 comme navigateur par défaut voire désinstaller FF 1.5. Cette manipulation ne donne aucun résultat. Les droits sont en administrateur.

Toutefois sous Win98se aucun problème.

Qui aurait une idée de solution? Merci pour vos réponses. :fumer::iloveyou:

LA RESOLUTION SE TROUVE DANS LE MESSAGE # 9. MERCI!

Link to comment
Share on other sites

Je pensais avoir la solution mais ce n'est pas le cas. Quelle était-elle?

Outre le fait de placer IE 6 en tant que navigateur principal, il fallait créer un dossier dans "Mes documents" contenant l'exécutable pour pouvoir lancer ensuite l'installation à partir de ce dossier. Mais rien n'y fait.

Qui a une idée????Merci d'avance.

PS: Selon un forum, certains internautes y sont parvenus. Pourtant la procédure expliquée a été suivie???

Link to comment
Share on other sites

Après recherches et essais, ce problème a été résolu de la manière suivante:

Primo,

Avant de télécharger ce logiciel devenu gratuit, il s'agit de créer un dossier dans "Mes Documents" initulé "dream" par exemple,

Secundo,

l'exécutable téléchargé est à placer immédiatement dans ce dossier,

Tertio,

sous XPHome SP2 ou Pro SP2 , le navigateur par défaut doit impérativement être IE 6. Si FF est installé, il faut décocher la case " Au moment du démarrage, Firefox doit vérifier s'il est le navigateur par défaut" voire désinstaller totalement ce dernier! (Ce fut le cas sous XPHomeSP2),

Pour celles et ceux qui l'ignorent:

Comment faire pour obtenir IE 6 comme navigateur par défaut?

Dans IE6: Outils>>Options Internet>>Onglets "Programmes">>Case à cocher "Au démarrage, vérifier si Internet Explorer est le navigateur par défaut">> OK

Comment faire pour désactiver FF comme navigateur par défaut?

Dans FF 1.5:Outils>>Options>>Général>>Case à décocher" Au moment du démarrage, Firefox doit vérifier s'il est le navigateur par défaut" >>OK

Quarto,

ouvrir le dossier "dream" et lancer l'exécutable en suivant les instructions,

Quinto,

Réinstaller ou réinitialiser son navigateur préféré!

Remarque:

Sous Win98se, aucun problème d'installation n'a été rencontré.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...