Jump to content

[RESOLU]Probleme mdp reseau


Recommended Posts

Bonjour,

Lorsque les ordinateur de mon réseau privé tentent d'accéder à mes shareddocs, une demande de mot de passe apparaît il est aussi demander de choisir un nom d'utilisateur or je n'ai jamais configuré de mdp pour l'accès à mon pc et je ne sais pas comment il faut procéder pour l'enlever :cartonrouge: . Je suis sous Xp pro quelqu’un pourrait m'éclairer?

Link to comment
Share on other sites

Salut,

Avec XP Pro, si tu n'as pas mis de mot de passe sur ton compte admin, je pense que tu ne pourras pas acceder aux repertoires partagés.

L'ideal est de creer un compte admin identique sur chacun des PC avec le même mot de passe.

Pas la peine d'ouvrir une session avec ce compte, juste le fait de le creer suffit.

Ceci evite de creer un profil inutilement.

Ensuite tu pourras acceder aux repertoires partagés et partages administratifs sans mot de passe puisque des comptes sont identiques sur chacun des postes.

Le fait d'activer le compte invité donnera acces a ton PC a n'importe qui.

Cordialement, Pascal L.

Link to comment
Share on other sites

Merci de vos réponses.

J'ai, comme vous me l'avez conseillé, activé le compte invité cependant le problème n'est toujours pas résolu :

désormais il n'y a plus de demande de mot de passe mais un message indiquant que le post n'a pas les droits suffisants pour accéder à mon PC.

Une autre idée? :transpi:

Link to comment
Share on other sites

Merci de vos réponses.

J'ai, comme vous me l'avez conseillé, activé le compte invité cependant le problème n'est toujours pas résolu :

désormais il n'y a plus de demande de mot de passe mais un message indiquant que le post n'a pas les droits suffisants pour accéder à mon PC.

Une autre idée? :p

SXalut,

Comme dit dans mon precedent post, le compte invité est une mauvaise idée puisqu'il donne un acces a votre poste. Mais le fait de creer un compte identique sur chacun des postes reglera le pb.

Cordialement, Pascal L.

Link to comment
Share on other sites

Il faut être dans le même groupe (sous réseau): sur windows il y a workgroup je crois ou autre.

Essais en enlevant le firewall pour voir, si ça marche alors reste plus qu'à abaisser la sécurité ou faire un trust sur toutes les machines du sous réseau en question.

Link to comment
Share on other sites

Nous sommes dans le même group réseau.

J'ai oublier de citer la fin du message d'erreur: il y a marqué "échec d'ouverture de session l'utilisateur ne bénéficie pas du type d'ouverture de session demandée sur cet ordinateur".

Pour ta réponse Pascal, je veux que l'on puisse accéder à mon post donc je ne comprends pas où tu veux en venir.

Que veux tu dire exactement par créer un compte identique? Identique par rapport à quel(s) critère(s)?

Link to comment
Share on other sites

Nous sommes dans le même group réseau.

J'ai oublier de citer la fin du message d'erreur: il y a marqué "échec d'ouverture de session l'utilisateur ne bénéficie pas du type d'ouverture de session demandée sur cet ordinateur".

Pour ta réponse Pascal, je veux que l'on puisse accéder à mon post donc je ne comprends pas où tu veux en venir.

Que veux tu dire exactement par créer un compte identique? Identique par rapport à quel(s) critère(s)?

Salut,

Pour qu'une machine distante accede aux dossiers partagés d'une autre machine distante sans y rentrer de mot de passe, il faut qu'il y ai un compte identique avec le même mot de passe sur chacune des machines. A défaut, pour acceder aux dossiers partagés, il te faudra rentrer le mot de passe d'un des comptes qui se trouve sur la machine sur laquelle tu veux te connecter.

Cordialement, Pascal L.

Link to comment
Share on other sites

Salut,

Tu avais peut-etre un compte admin commun a toutes les machines.

Sinon, tu as peut etre aussi passé ton systeme de fichier en NTFS qui gere les droits et la securité differement du systeme de fichier FAT. Ce serait peut etre la raison du changement que tu as actuellement.

Cordialement, Pascal L.

Link to comment
Share on other sites

Bonjour tout le monde,

Le problème est résolu!

C'était tellement bête que personne n'y a pensé :iloveyou: .

Quand j'allais dans propriété du dossier à partager puis dans partage il me disait que par sécurité le partage du dossier était désactivé et tout était gris avec aucune case à cocher. J'ai donc lancé l'assistant de config réseau et tout a fonctionné nickel! :mdr:

Merci à tous bon week end. :fumer:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...