Jump to content

Zone alarm & partage de connexion internet


Recommended Posts

Bonjour,

j'ai actuellement un problème pour partager ma connexion internet entre mon pc "fixe" et mon portable.

Je commence par vous expliquer rapidement la situation:

connexion internet Télé2 ADSL (modem Sagem Fast800)

firewall Zone alarm 6 (à jour - version gratuite)

antivirus Avast home edition (à jour)

Je me connecte au net depuis mon pc "fixe" sans problème. Le réseau (sans internet ) fonctionne normalement entre mes 2 pc pour partager des fichiers, etc. Par contre, il m'est impossible d'accéder au net depuis le portable alors que j'y suis connecté sur mon pc "fixe".

Je pense que mes adresses IP sont correctes puisque le réseau fonctionne, donc le problème doit venir de Zone alarm (j'ai vérifié: en le désactivant, je peux partager ma connexion au net) Le truc, c'est que je sais pas vraiment configurer ZA au niveau des zones du pare-feu (je pense que c'est là que ça se passe) donc, si l'un(e) d'entre vous pouvait m'aider, ça serait super, vraiment.

Avant, j'avais Norton internet security et ça passait tranquille (réseau + partage de connexion) mais là avec ZA c'est mort... J'vais quand même pas repasser sur Norton...

S'il vous faut + de renseignements, demandez-les moi, merci d'avance pour votre aide! @++

Link to comment
Share on other sites

Lut. Si j'ai bien compris le partage de connection internet fonctionne si ZA est désactivé.

As-tu essayé : sur l'ordi relié au modem, de rentrer l'IP de l'ordi qui se connecte dessus dans la zone sécurisée

et sur l'ordi qui se connecte en 2nd de mettre l'ip de la passerelle en zone sécurisée ??

Link to comment
Share on other sites

C'est ça, le partage de connexion fonctionne si ZA n'est pas lancé sur les bécanes.

Je n'ai pas mon portable là pour vérifier, c'est dommage, mais sur le pc "fixe", dans ZA -> pare-feu -> zones, voilà ce qui est listé:

adaptateur de bouclage - 127.0.0.1 - Adresses IP - Internet

carte fast ethernet - 0.0.0.0/0.0.0.0 - sous-réseau de carte - Internet

WAN interface - mon IP - sous-réseau de carte - Internet

la 1ère ligne étant la seule modifiable.

C'est tout ce que je peux dire pour le moment... Tu te sers de ZA de ton côté?

@++

Link to comment
Share on other sites

j'ai eu ce probleme aussi

j'ai fait tout les tutos du net, j'ai pas réussi

sur mon deuxieme pc on pouvait se conencter qu'au site que je visitai souvent sur le premier...

il a fallu que j'achète un switch... ce qui est assez avantageux...

Link to comment
Share on other sites

Bonjour,

j'ai actuellement un problème pour partager ma connexion internet entre mon pc "fixe" et mon portable.

Je commence par vous expliquer rapidement la situation:

connexion internet Télé2 ADSL (modem Sagem Fast800)

firewall Zone alarm 6 (à jour - version gratuite)

antivirus Avast home edition (à jour)

Je me connecte au net depuis mon pc "fixe" sans problème. Le réseau (sans internet ) fonctionne normalement entre mes 2 pc pour partager des fichiers, etc. Par contre, il m'est impossible d'accéder au net depuis le portable alors que j'y suis connecté sur mon pc "fixe".

Je pense que mes adresses IP sont correctes puisque le réseau fonctionne, donc le problème doit venir de Zone alarm (j'ai vérifié: en le désactivant, je peux partager ma connexion au net) Le truc, c'est que je sais pas vraiment configurer ZA au niveau des zones du pare-feu (je pense que c'est là que ça se passe) donc, si l'un(e) d'entre vous pouvait m'aider, ça serait super, vraiment.

Avant, j'avais Norton internet security et ça passait tranquille (réseau + partage de connexion) mais là avec ZA c'est mort... J'vais quand même pas repasser sur Norton...

S'il vous faut + de renseignements, demandez-les moi, merci d'avance pour votre aide! @++

salut, dans l'onglet pare feu ( sur la gauche ) tu selectionne " zone " tu y entre l'ip de ton 2eme pc,

dans " general " niveau de securité de la zone internet : moyen

et niveau de la zone sure : bas

ca devrait le faire....

Link to comment
Share on other sites

salut, dans l'onglet pare feu ( sur la gauche ) tu selectionne " zone " tu y entre l'ip de ton 2eme pc,

dans " general " niveau de securité de la zone internet : moyen

et niveau de la zone sure : bas

ca devrait le faire....

ouep surement mais tu baisse la sécurité du réseau.

A la maison j'ai ZA, il est pas en partage de connection, mais pour avaoir accès aux ordis, j'ai du rentrer leurs IP en zone sécurisée...

Pour ce faire, il faut aller dans la partie "Pare-Feu" Onglet "Zones" puis en bas à droite bouton "Ajouter" sélectionner "Adresse IP" et rentrer l'IP concernée en zone sécurisée.

Link to comment
Share on other sites

  • 2 weeks later...

J'ai contacté le support ZoneAlarm (version gratuite je rappelle) et je vous donne leur réponse :

"Bonjour,

merci de votre message.

INFORMATION:

Tenez compte du fait que nous pouvons offrir de support seulement pour les utilisateurs des versions payables ZoneAlarm Avec Antispyware, ZoneAlarm Avec Antivirus, ZoneAlarm Pro et ZoneAlarm SecuritySuite, comme le support téchnique est un élément de la licence acheté.

Si vous utilisez la version gratuite, ZoneAlarm, ou une version d'essai référez-vous aux FAQ ou le forum ou à l'application de support instantané (Instant Support) sur notre site web.

http://www.zonelabs.com/store/content/supp...g=en&lid=nav_ss

Nous vous remercions de votre compréhension.

DEPANNAGE:

Si vous utilisez l'option de partage de connexion Internet de Windows,

vous pouvez protéger tous les ordinateurs partageant la connexion contre les menaces entrantes.

Il vous suffit d'installer ZoneAlarm sur l'ordinateur "passerelle" uniquement.

Cependant, pour protéger les données sortantes (contrôles des programmes) ou pour afficher des alertes sur les ordinateurs clients,

ces derniers doivent disposer de ZoneAlarm.

Conseil: Avant de configurer ZoneAlarm, utilisez le logiciel de partage de connexion Internet pour établir la connexion entre la passerelle et le client. Si vous utilisez un équipement, tel qu'un serveur ou un routeur plutôt qu'un PC hôte pour effectuer le partage de connexion Internet, ne tenez pas compte des étapes ci-dessous.

Pour configurer ZoneAlarm pour un partage sécurisé, procédez comme suit:

1. Ajoutez le sous-réseau du réseau (ou sur un petit réseau, l'adresse IP de chaque ordinateur partagé) à la zone sûre.

2. Définissez le niveau de sécurité de la zone sûre sur Niveau moyen. Ainsi, les ordinateurs sûrs peuvent accéder à vos fichiers partagés.

3. Définissez le niveau de sécurité de la zone Internet sur Niveau élevé. Ainsi, votre ordinateur est invisible aux ordinateurs non sûrs.

Pour configurer ZoneAlarm sur l'ordinateur passerelle ICS, procédez comme suit:

1. Cliquez sur l'onglet Général du volet Firewall.

2. Cliquez sur Avancé.

3. Dans Partage de connexion Internet, sélectionnez Cet ordinateur est une passerelle ICS/NAT.

4. Dans la zone combinée, sélectionnez ou entrez l'adresse IP de l'ordinateur passerelle.

5. Sélectionnez Supprimer les alertes enregistrées en local si elles sont transmises aux clients si vous ne souhaitez pas afficher les alertes transmises à un client. Remarque : Si vous n'installez pas ZoneAlarm sur les ordinateurs clients, toutes les alertes seront affichées sur la passerelle.

6. Pour garantir une sécurité optimale, assurez-vous que le niveau de sécurité de la zone Internet est défini sur Élevé. Lorsque le niveau de sécurité de la zone Internet est défini sur Élevé, vérifiez également si le DNS sortant et le protocole DHCP ne sont pas bloqués.

Pour configurer ZoneAlarm sur les ordinateurs clients ICS:

1. Cliquez sur l'onglet Général du volet Firewall.

2. Cliquez sur Avancé.

3. Dans Partage de connexion Internet, sélectionnez Cet ordinateur est le client d'une passerelle ICS/NAT exécutant ZoneAlarm.

4. Dans la zone combinée, sélectionnez ou entrez l'adresse IP de l'ordinateur passerelle.

5. Sélectionnez Transmettre les alertes Passerelle vers cet ordinateur si vous souhaitez que les alertes de l'ordinateur passerelle s'affichent sur ce client.

Veuillez agréer nos salutations distinguées.

Zone Labs EMEA-Support Team"

Alors voilà c'est gentil, ils ont répondu en 2 jours, mais ça marche toujours pas, même en ayant tout bien suivi. Entre temps j'ai mis la dernière version de ZA sur les 2 pc.

Je remarque juste 1 problème : ils me parlent de "l'onglet Général du volet Firewall", puis de l'option "avancé" et de quelques réglages à y faire, sauf que je n'ai aucun des choix qu'ils me proposent dans leur réponse. Je n'ai accès qu'à quelques paramètres généraux mais rien qui me permettre de désigner mon pc com passerelle ou comme client de réseau.

P.S. entre temps, j'ai testé Kerio personal firewall, et mon réseau/partage de connexion internet marche sans problème. Cela dit, c'est une version qui marche 30 jours (après elle marche en version "limitée") et il lui arrive de planter. En plus, il est beaucoup moins performant que ZA si on se réfère aux tests de chez Shields UP! (https://www.grc.com/x/ne.dll?bh0bkyd2)

Voilà, j'ai tout dit, mais mon problème n'est toujours pas résolu... si vous avez d'autres idées...

@++

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...