Jump to content

[CG] AGP4X & 6600GT


Recommended Posts

Bonjour,

Voici ma config pour planter le décord :

AMD Athlon XP 1600+

Abit KG7 RAID Bois KG7DS Pilote VIA 5.06 et AMD 5.33

Alim 400W

2 Go RAM ECC Corsair

Gigabyte 6600GT GV-NX66T128D AGP 8X dernier pilotes constructeur 77.2 et dernier BIOS F3

Mon problème :

1- Ma carte mère supporte l'AGP 2X & 4X, mais quand j'active le 4X dans le bios, au moment d'initialiser les pilotes vidéos (après le logo windows XP Pro), j'ai un ecran noir et plus rien, plus d'accès disque plus rien! Reset obligatoire! :transpi:

2-Je mets le bus en AGP2X et la nickel ça boot, par contre quand je joue en full screen à Toca race driver ou à PES5, j'ai des textures toutes bizarres et des polygones partout où il faut pas! Bref c'est injouable! :transpi:

J'ai flasher le bios de la carte graphique, j'ai tester les derniers pilotes Nvidia, idem! :craint:

Quand je remets ma GeForce 4MX en AGP4X, ça MARCHE!!

Est-ce ma carte mère qui n'accèpte pas les nouvelles cartes AGP :eeek2:

J'ai fait une installation de Debian 3.1r1 Sarge avec les derniers pilotes nvidia Linux IA32 :

En AGP2X Nickel!

En AGP4X je vois le logo Nvidia et KDM (login KDE) et après ça freeze, plus de texture, le curseur bouge, mais plus rien....

:yes:

Link to comment
Share on other sites

Mon alim, c'est un 400W !

J'ai :

** à l'intérieur

- un graveur CD

- un graveur DVD

- un floppy

- Deux Maxtor 80 Go en RAID 0

- Un IBM 60 Go

- Un Maxtor 250 Go

- Geforce 6600 GT

- SB live ! Player 5.1

- 3Com 905c tx

- Realtek 8139

- SCSI Advansys

- Modem Numeris Gazell 128 PCI

** l'exterieur sans alim supllémentaire

- une Quickcam Web Logitech

Je vais essayer d'enlever des cartes (SCSI, Modem,une carte réseau) et je vais deconnecter les disques dures supplémentaires et les graveurs. On verra bien, mais je ne pense pas qu'avec une 400W ça ne suffise pas!

Link to comment
Share on other sites

Bon, j'ai tout débranché, j'ai enlevé des cartes PCI => Pareil !!!

Je me demande s'il n'existe pas un bug DirectX : Je m'explique ...

Quand je suis en AGP 2X ou 4X (quand ça boot) et que je joue à PES5 si je me mets en plein ecran , j'ai des textures et des triangles qui rende le jeu injouable. par contre quand je suis en mode fenêtre là tout est bon!

De plus j'ai essayer Quake 4, et avec l'openGL tout est nickel perfect!...

Pourtant j'ai bien Directx 9.0c d'installer et je fais mes Dxdiag et déja là j'observe des problèmes de texture.

Existe-t-il different Build version 9.0c de DirectX? Mon install de windows XP pro intègre directement DirectX9.0c car c'est le SP2!

Si vous avez des conseils ou idées je suis prenneur!

Merci!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...