Jump to content

Installation XP sur disk SATA


Recommended Posts

Salut à toutes et à tous !

Voilà mon problème : après le décès de mon disque dur IDE (paix à son âme), j'ai investit dans un DD SATA (Western Digital 160Go) sur lequel j'ai voulu installer XP (version peu officielle).

Après avoir récupéré les pilotes du controleur SATA (SiS1335 si ma mémoire est bonne) et les avoir posé sur une magnifique diskette d'un vert éclatant, l'installation a commencé. Mais au bout d'un moment, c'est le drame, rien ne va plus... En gros, voici comment ça se passe :

- Lancement du programme d'install >> F6

- Choix du pilote SATA adéquat >> OK

- Choix du disk/partionnement >> OK

- Formattage du disk >> OK

- Début de l'installation : Copie des fichiers nécessaires >> ERREUR

Il me dit qu'il manque SUR LE CD D'INSTALL le fichier "SiS1335.sys" (en gros le pilote que j'ai sur ma diskette).

Je vois vraiment pas koi faire... Il me propose de continuer tout de même mais bien entendu c'est un fichier indispensable et l'install plante par la suite. Impossible de lui dire de regarder sur la diskette, il continue à chercher sur le CD alors que bien sur il va pas le trouver (sinon à quoi bon utiliser une diskette ?!!)

Je vous demande vraiment votre aide car là je ne vois vraiment pas koi faire surtout que Linux ça va un moment mais pour mon BTS j'ai absolument besoin d'avoir Photoshop, 3DSMax et autres joyeusetés windowsiennes !!!

Merci d'avance et à tout bientôt !

Link to comment
Share on other sites

Salut..

Tu as un ou plusieurs disque dur d'installé sur ton PC..???

Ensuite ta carte mère gère t'elle la fonction RAID au niveau du SATA?? Si oui desactive la Raid SATA dans le bios et retest..

Sinon tes drivers de SATA viennent d'ou ??

Merci..

Link to comment
Share on other sites

Nan pas du tout... c'est une version ou j ai meme pas a entrer de clef cd ni de parametres reseau ni rien...

vous pensez que ca vient de ca ? (honnetement j'en doute)

sinon mes pilotes viennent de chez gigabyte...

j'ai un seul disk et mon bios est bien configure pour n'utiliser qu'un seul disk (d'ailleurs la partie choix de partition/formattage se deroule tres bien)

Link to comment
Share on other sites

oui je pense c'est une version corporate (je l'ai pas avec moi la j'peux pas vous confirmer la presence du fichier winnt.sif)...

j'vais essayer de trouver un cd plus officiel... la celui que j'ai avec SP2 c'est un pote qui me l'a passe mais je sais pas d'ou il vient precisemment ("Unicornis" ca vous dit quelque chose ??)... mais ce que je conprends pas c'est qu'il accepte mes pilotes mais pendant la copie des fichiers, il cherche le pilote sur le CD alors que j'ai une diskette rien que pour ca...

m'enfin j'vais voir ca ce week end et je vous tiens au courant...

edit : apres avoir lu l'article de astarkan, je pense qu'effectivement c'est un CD personnalise et qu'il manque du coup le driver sata comme decrit dans l'article... je vais donc essayer de recuperer un cd officiel et installer avec (et pkoi pas me faire par la suite un cd personnalise avec les bons drivers...)

Link to comment
Share on other sites

Salut,

jai la meme CM que toi et quand jai installé xp (titanium) jai pas eu a installer les drivers sata ! sur les ports sata nvidia je croi qu'il ya pas besoin :francais: ou alors ca vien de ma version d'xp ?

Par contre , est-ce que quelqu'un c'est comment fair pour avoir un son normale ^^ parce que je l'ai qu'a gauche (controleur realtek AC97)

Voila bonne chance

Link to comment
Share on other sites

Salut,

jai la meme CM que toi et quand jai installé xp (titanium) jai pas eu a installer les drivers sata ! sur les ports sata nvidia je croi qu'il ya pas besoin :p ou alors ca vien de ma version d'xp ?

Par contre , est-ce que quelqu'un c'est comment fair pour avoir un son normale ^^ parce que je l'ai qu'a gauche (controleur realtek AC97)

Voila bonne chance

:keskidit::mad2:

par contre c'est vrai que pour le SATA pas besoin de drivers, par contre pour le sataII et le RAID oui.

+1 pour utiliser le controleur nvidia, il me semble qu'il est plus rapide (j'ai dit "il me semble" :yes:)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...