Jump to content

[LOGICIEL] [Résolu] 0x000004E (PFN_LIST_CORRUPT)


cedricpc

Recommended Posts

Bonjour,

J'ai droit à un joli écran bleu avec l'erreur PFN_LIST_CORRUPT, le tout depuis à peu près une semaine - le premier avec cette instruction date du 13/03 vers 23h - sans trop de raison... Ca le fait par là 1 ou 2 jours après le démarrage de windows.

Voila le dernier STOP complet en date : 0x0000004e (0x0000008f, 0x00019f43, 0xffffffff, 0x00000000)

et le fichier .dmp (partiel 64ko).

J'ai regardé sur le site de crosoft mais à part dire que ça peut éventuellement être un problème de RAM...

Vous avez d'autres propositions svp ? :D

J'ai remarqué par contre qu'à chaque fois qu'il a crashé, y'avais Dreamweaver 8 de lancé, je sais pas s'il y est pour quelque chose ou non. Autre piste aussi, j'ai mis à jour mIRC - 6.16 => 6.17 - le 10/03 vers 03h.

Je testerai la RAM quand j'aurais plus de temps si ça ne se résoud pas.

Merci par avance. ;)

Link to comment
Share on other sites

:francais:

- Stop 0x0000004E PFN_LIST_CORRUPT :

Cela peut être dû à un programme résident ( anti-virus, firewalls, utilitaires disque ) … Mais si le problème est aléatoire ou ne survient qu' au lancement des programmes, testez vos barrettes mémoire. Si le souci se pose pendant l'utilisation d'applications multimédia (jeux, par exemple), testez votre carte graphique ou vérifiez son système de refroidissement.

Link to comment
Share on other sites

:francais:

- Stop 0x0000004E PFN_LIST_CORRUPT :

Cela peut être dû à un programme résident ( anti-virus, firewalls, utilitaires disque ) … Mais si le problème est aléatoire ou ne survient qu' au lancement des programmes, testez vos barrettes mémoire. Si le souci se pose pendant l'utilisation d'applications multimédia (jeux, par exemple), testez votre carte graphique ou vérifiez son système de refroidissement.

J'ai pas dis que j'ai regardé sur le site de crosoft desfois - et que sous entendu s'était pas très explicite ? :zarb:

Link to comment
Share on other sites

C'est pas le site de microsoft :chinois:

Sauf que ce que tu vas trouver, c'est des infos tirés du site de M$. :ouioui:

Tu n'as pas installé ou mis à jour un programme qui se lance au démarrage ?

A part mIRC comme dit dans le premier post, non pas à ma connaissance.

Ca le fait par là 1 ou 2 jours après le démarrage de windows.

:zarb:

1 ou 2 jours d'uptime si tu préfères ?

Link to comment
Share on other sites

Ce qui veut dire que ca ne le fait pas au démarrage mais après quelques heures de fonctionnement :ouioui:

Tu pourra passer quand memtest ?

Pas juste quelques heures, :transpi: entre 1 et 3 jours environ.

Je vais voir ce weekend pour memtest si j'ai le courage et le temps. :chinois:

Mais je sais déjà pertinemment que j'ai une barrette un peu foireuse. :zarb:

Link to comment
Share on other sites

Bah ça fait un moment aussi que y'a des erreurs dessus... :transpi:

Bon ça fait 2 jours 10 heures toujours pas planter...

Pas eu l'occasion de tester la RAM donc.

Wet & Sea...

...euh Wait & See.

[Edit : 3 jours et 2 heures et toujours pas planté. :reflechis:]

Link to comment
Share on other sites

stop 0x4e:

http://72.14.203.104/search?q=cache:GNVIHz...cd=1&lr=lang_fr

Causée par la corruption des structures du pilote d'E/S. Si le débogueur du noyau est disponible, récupérez un suivi de la pile. (NdWM : signifie presque toujours un problème matériel)

Parameters:

1. Value 1

2. ListHead value that was corrupted

3. Number of pages available

4. 0

5. Value 2

6. Entry in list being removed

7. Highest physical page number

8. Reference count of entry being removed

moi je pencherais pour ta carte son ;)

ce ne serait pas par hazard une Gamesurround Muse ? ;) ................. dont windows aurait fait la mise à jour ? :D

réinstalle tout tes pilotes et desactive la mise à jour de windows :D

Link to comment
Share on other sites

C'est rare...? Bof, j'ai quand même faire des uptimes de plus d'un mois (10 semaines un coup)...

Sinon, oui, merci, il va très bien Norton. ;p < @Gailuron66 (c'est bête, le #333333 c'est pile la couleur du fond lol)

WOUAAAAA !!!! 1 mois sans BSOD ?? :zarb:

FANTASTIC !!! :roll:

:non:

mais non c'est pas bete le #333333 .................... faut bien que ce soit un peu visible non ? "langue.gif"...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...