Jump to content

[CG] Pb carte graphique 6600 gt


Recommended Posts

:francais: Voila j'ai remonté mon micro apres avoir chagé carte mere (asrock 939 dual),processeur( athlon 3200) et carte graphique( leadteck 6600GT). Lors du demarrage tout va bien mais comme le dsique dur etait l'ancien avec windows, pn de driver en serie. J'en change un ou 2 a la volee.Je m'apercois alors que le systeme n'utilise pas ma carte video 6600gt mais la puce dédié Uli savevga. Je veux modifié donc je lui demande de ne plus utilisé cette carte. Je redemarre et la catatrosphe . WIndows demarre bien mais aucune carte video n'est reconnue donc ecran noir. Le micro lui tourne bien mais n'affiche pas.

Que faire?

La carte 6600GT est bien reconnue au lancement bios, il faudrait que je puisse revenir en mode savevga pour modifer apres?

des idées help?

Link to comment
Share on other sites

La carte leadtek WinFast PX6600 GT TDH AGP est elle compatible avec un slot AGP 1,5 volt?

Help

Bien sûr que oui elle est compatible! Alors c'est pas très compliqué:

Il faut aller dans le BIOS au démarrage puis chercher une rubrique (sûrement dans Integrated Peripherals ou quelque chose y ressemblant) et chercher une option du genre "Init Display First" ou "Primary Graphic's Adapter" (ou quelque chose y ressemblant) te donnant le choix entre "Integrated", "PCI" et "AGP". Il faut mettre "AGP" à la place de "Integrated" (qui sera par défaut vu ton problème). Puis F10 pour sauvegarder les changements et redémarrage de la bécane...

Voilà!

Edit: il est quand même conseillé de réinstaller Windows après un changement de carte mère. Enfin ça dépend de l'ancienne mais il vaut mieux quand même...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...