Jump to content

[CG] PB de Bugs Graphiques


Recommended Posts

Salut,

voici mon probleme :

Depuis qques semaines il y a des bug graphiques qui aparaissent... ça a d'abord commencé dans les jeux avec des sortes de pixels fluos geants

aparaissant de ci de la puis s amplifiant jusqu'a strié l ecran verticalement de bandes fluos roses violets bleues. Dans un 1er temps ça avait lieu que dans les jeux puis ptit a ptit ça a dérapé sur le reste : sur le bureau windows sur les images sur les videos jusqu'a ce que cela devienne vraimen illisible et ingérable. mé en etaignan le pc et en atendant un peu lorsque je ralumait ça disparaisant puis cela revenait progréssivement. j'ai alors pensé que ma carte graphique avait tro chauffé ou avit une merde quelconque donc je l ai changé: sa a remarché 1 jour et c'est revenu alors j'ai ensuite changé la memoire : ça a marché 1 semaine et c'est revenu. ensuite j'ai essayé plusieurs truc mé rien n y fait ça reste ( flasher la CM, tous les antivirus et spyware o cas ou) donc voila si qqun avait une autre idée sur le probleme je suis preneur! merci

PS: confin : 2.6C , P4P800 deluxe, (9800 pro) => 6800 GT, 1024 3200 samsung

Link to comment
Share on other sites

Salut,

voici mon probleme :

Depuis qques semaines il y a des bug graphiques qui aparaissent... ça a d'abord commencé dans les jeux avec des sortes de pixels fluos geants

aparaissant de ci de la puis s amplifiant jusqu'a strié l ecran verticalement de bandes fluos roses violets bleues. Dans un 1er temps ça avait lieu que dans les jeux puis ptit a ptit ça a dérapé sur le reste : sur le bureau windows sur les images sur les videos jusqu'a ce que cela devienne vraimen illisible et ingérable. mé en etaignan le pc et en atendant un peu lorsque je ralumait ça disparaisant puis cela revenait progréssivement. j'ai alors pensé que ma carte graphique avait tro chauffé ou avit une merde quelconque donc je l ai changé: sa a remarché 1 jour et c'est revenu alors j'ai ensuite changé la memoire : ça a marché 1 semaine et c'est revenu. ensuite j'ai essayé plusieurs truc mé rien n y fait ça reste ( flasher la CM, tous les antivirus et spyware o cas ou) donc voila si qqun avait une autre idée sur le probleme je suis preneur! merci

PS: confin : 2.6C , P4P800 deluxe, (9800 pro) => 6800 GT, 1024 3200 samsung

[/quot

as-tu essayé de changer de moniteur??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...