Jump to content

Problème avec point d'acces linksys


Recommended Posts

Bonjour,

j'ai un souci avec mon point d'acces linksys WAP54G.

il est derrière un routeur (linksys BEFSX41)

je l'ai depuis plus d'1 an et il marchait très bien, mais depuis quelque temps, je n'arrive plus à me connecter dessus, ou alors pas longtemps.

et dans la liste des wifi à proximité, un coup je le vois, un coup non

J'ai d'abord cru que c'était mon portable, alors j'ai emprunté un adaptateur usb, et ça a fait pareil avec.

j'ai alors contacté Linksys, et obtenu un RMA...

mais...

j'ai reçu un point d'acces en remplacement, c'est un neuf fabriqué en janvier, et malheureusement, même combat...

est-ce que mes problèmes pourraient venir en fait d'autre chose ?

j'ai testé les 2 ordis en connexion point à point (ad hoc) ça marche bien, donc à priori c'est pas les cartes d'accès wifi.

j'ai essayé de mettre le point d'acces directement derrière la freebox (des fois que ce soir le routeur qui merde) et ça ne marche pas mieux

ou alors j'ai pas de chance et le modèle neuf qu'ils m'ont envoyé merde aussi ?

une idée ?

Link to comment
Share on other sites

je comprends pas très bien ce que tu veux dire...

un ad hoc entre un pc et l'ap ou un ad hoc entre 2 PC mais à proximité de l'ap ?

je ne sais pas si on peut faire un ad hoc avec le point d'acces ? faudra que je vérifie...

sinon pour un ad hoc entre 2 pc proches de l'ap, c'est ce que j'ai fait

Link to comment
Share on other sites

:invasion::francais::pciwin:

Bon, je reprend:

-j'etait partie du principe que tu pouvait avoire 2 ordi chez toi

En te mettant en connexion ad-hoc entre les 2 PC, si le 2nd ordi est un portable, prend le et vas jusqu'au routeur afin de voire si ta pas quelquechose aui pertube le signal sur le chemin. C tout.

:dix:;);)

Link to comment
Share on other sites

ok je vois

oui j'ai bien 2 ordis, quiveulent bien marcher en ad hoc, et l'un des 2 est un portable

je vais peut être essayer de déplacer l'ap, si je le mets là où est le pc fixe, comme l'ad hoc marche, on verra si ça passe...

mais dans mes tests j'ai aussi tenté avec le portable sur la table, et l'ap devant, à 50 cm à peine, et ça marche pas...

qu'est-ce qui pourrait interférer dans un cas pareil ?

en tout cas ce soir je tente l'email à Linksys

c'est dommage je peux vraiment pas téléphoner, ils ont des horaires pas compatibles avec les miens, et je serai pas là un samedi avant des semaines (et encore ils ont du mal à répondre le samedi...)

Link to comment
Share on other sites

STOP

Si t'a fait un test de porté et a 50cm " a marche pas ", alors test ton AP avec d'autre periph WIFI. Au fait, il n'y aurrait pas une securité a l'association de periph WIFI d'activé (style filtrage MAC) de viciseusement activé :|

Link to comment
Share on other sites

à priori j'ai testé avec un autre periph...

à la base je n'ai que le portable en wifi, quand ça a commencé à merder j'ai emprunté l'adaptateur usb...

et donc ce periph "de test" ne marche pas mieux que le portable, et par contre l'usb et le portable se voient bien en ad hoc...

faudrait que je trouve un 3ème periph wifi ?

pour l'instant la seule idée que j'ai, c'est pour la semaine prochaine, je vais en vacances dans de la famille.

il ont une box club-internet qui est sensée avoir le wifi intégré, et comme c'est un peu la campagne, y'aura moins de risque d'interférences, donc je pourrai tester le portable sur leur wifi, et tester mon point d'acces en milieu plus calme...

mais c'est dommage, comme l'ap est un retour RMA, il est dit que j'ai 5j pour le tester, ça sera trop tard la semaine prochaine...

Link to comment
Share on other sites

oui c'est une idée...

mais j'ai quand même de très sérieux doutes là dessus...

c'est quand même étrange que ce soit exactement les mêmes problème avec un truc neuf, en plus d'une version plus récente (pas tout à fait le même modèle en fait).

au bout de combien d'aller-retour Linksys en aura marre ? lol

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...