Jump to content

[CG] Problème nv4_dsp.dll


Recommended Posts

Salut tout le monde,

J'en appelle à la communauté de bidouilleur et autres ardouères men pour essayer de me sortir de mon petrin...

Voila depuis hier des que je lance un jeu un peu trop gourmand, genre fear , 3 mn apres j'ai un bel ecran bleu avec nv4_dsp.dll et debut de vidage de la memoire physique...

Apparemment ca viendrai des drivers, chose que j'ai essayé de reinstaller mais sans succès (surtout que j'utilise un athlon 64 X2 3800+ et que donc faut des drivers optimisé dual core). Ma carte graphique est une point of view pci express 6800 ultra.. Le truc que je rajoute c'est que j'ai branché dessus un Zalmann VF700 Alcu qui tourne pourtant correctement..Alors problème de driver ou carte graphique qui monte trop haut en temperature??

La j'avoue que je commence a etre largué....

Help ;)

Link to comment
Share on other sites

depuis hier

Tu a fait quelque chose de spécial ces derniers jours avec ton pc ?

Montage de matériel ( barrette memoire, périphérique usb , graveur ) , installation de nouveaux drivers , overclocking poussé ?

Donne nous aussi ta config complete cela pourrait servir et en particulier ton alimentation ;)

Link to comment
Share on other sites

Ok voial ma config complete

Proc: Athlon 64 X2 3800+

Carte mere : Gigabyte K8NF9 Ultra

Ram : 2* 512 Corsair TwinX

CG: Point of view 6800 Ultra pci express

DD: Samasung Spinspoint -p 250 Go SATA 2

Tour: Antec sonata 2 avec Alim 450W smart power.

J'ai changé le ventirad de la cg d'origine Hier par un Zalmann VF700 Alcu..

La temperature du GPU est moindre qu'avec le ventirad d'origine donc je pense pas que ca vienne de la.

Voili voilou

Link to comment
Share on other sites

Salut tout le monde,

J'en appelle à la communauté de bidouilleur et autres ardouères men pour essayer de me sortir de mon petrin...

Voila depuis hier des que je lance un jeu un peu trop gourmand, genre fear , 3 mn apres j'ai un bel ecran bleu avec nv4_dsp.dll et debut de vidage de la memoire physique...

Apparemment ca viendrai des drivers, chose que j'ai essayé de reinstaller mais sans succès (surtout que j'utilise un athlon 64 X2 3800+ et que donc faut des drivers optimisé dual core). Ma carte graphique est une point of view pci express 6800 ultra.. Le truc que je rajoute c'est que j'ai branché dessus un Zalmann VF700 Alcu qui tourne pourtant correctement..Alors problème de driver ou carte graphique qui monte trop haut en temperature??

La j'avoue que je commence a etre largué....

Help :zarb:

:mad::mad: nv4_dsp.dll -> normalement c'est les drivers NVidia mais le vidage memoire ---> faut peut etre regarde du cote de la RAM et puis aussi oulala je vois CG ---> POV :transpi: fait un tour sur google avec en recherchant nv4-dsp.dll

P.S. : Ma CG est une POV mais j'ai pas de souci ...pour l'instant :transpi:

Link to comment
Share on other sites

y'a plein de pb concernant nv4-dsp.dll

c'est sur qu'en cherchant sur le net tu va avoir de quoi lire

apparement ca touche beaucoup les 6600GT

j'ai trouver un patch correctif (plutot bidouille je pense) et ca a l'air de fonctionner car moi j'ai plus de plantage

Link to comment
Share on other sites

Je sais que google est mon meilleur ami et j'ai déjà fait une bonne recherche dessus^^ C'est pour ca que je me tourne vers la communauté en dernier recours mais je pense que ce qui va se passer c'est retest avec le ventirad d'origine et si ca marche toujours pas je renvoi et le VF700 et la carte graphique et je demande un echange uniquement de la carte...Parce que le vf700 mine de rien tout le monde en disait mot et merveille et moi j'ai pas gagné 1 degré en refroidissement (j'en ai même pris) que ce soit en 5v ou 12v, j'aurai du prendre le nv silencer 5... :modoreussi:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...