Jump to content

Chtite question sur les reglage de ma ram GSkill


Recommended Posts

:chinois: bon je vous explique, j'ai depuis peu de la ram GSkill F1-4000usu22GBHZ qui est annoncé au timing à 250Mhz de 3-4-4-8 or dans cpuz les infos SPD me mettent 3-5-5-10 et dans Memory (l'onglet de CPUZ) il me met de haut en bas

3.0

4

6

8

11

16

alors au vu de ces résultats j'imagine que ma ram n'est pas configuré correctement et j'aimerais qu'on m'eclaire sur les valeurs à modifier dans mon bios si modif il y a?????????

PS: comment on insert une image (screen ou autres) dans un message :oops:

Link to comment
Share on other sites

Ba t es a combien de FSB la ?

Chuis à 240Mhz de FSB mais même quand j'etais à 200Mhz il me mettais la même chose

Ce que je voudrais savoir aussi c'est pourquoi les valeurs by SPD different par rapport à celles inscrites dans l'onglet memory :chinois:

Link to comment
Share on other sites

Ba tu changes les timing direct dans le bios, essai de les change un par un au cas ou un reglage planterais ton o/c meme si t as ram est certifie.

Desole j ai pas un CM de marque Abit donc je connais pas le bios.

Mais tu peu essaye de trouve les correspondace que t as vu dans CPU-Z dans ton bios ABIT.Genre CAS #Latency peut etre note CAS ou CL et ainsi de suite.

Link to comment
Share on other sites

dans l'onglet memory, c'est les timings de marche a l'heure actuelle, a 240Mhz dans ton cas surement

Spd, se sont les timings natifs en quelque sorte.

Tu as certainement mis dans ton bios tout les reglages en AUTO

donc le pc cale les timings de ta ram a des valeurs, plus elevés, et differentes des timings constructeur

en GROS, c'est sa.... c'est assez mal expliqué je sais...

Link to comment
Share on other sites

Merci pour l'info, et non ton explication n'est pas trop pourri elle tien la route :ouioui: enfin je t'ais compris quoi :p

donc si je t'ais bien compris et si j'analyse bien la situation en AUTO mon Bios met le timing RAS#precharge à 6 au lieu des 4 certifié par GSkill, et le SPDdans CPUZ est moins optimiste dans les fait, que ce que dit le constructeur soit :

SPD (cpuz donc ce qui est inscrit dans la ram) 3.0-5-5-10

GSkill 3.0-4-4-8

J'ais bon :non:

Link to comment
Share on other sites

:cartonrouge: AAAAAAAAAAAAAAAAHHHHHHHH je comprends rien dans le bios, les reglages by speed sont bon pour les 4 valeur indiqué par la marque soient 3.0-4-4-8 (ras#latency, ras# to cas#, ras# precharge, Tras# )

voilà ce que m'indique mon bios:

60e870bfe887d24240fbd781e1392304.JPG

et pourtant cpuz me donne toujours

un ras#precharge à 6 je comprends rien là :zarb:

Link to comment
Share on other sites

;) merci le fait de virer l'auto et de me mettre en 1T manuellement à fait afficher les bonne valeur dans CPUZ, alors ça vaut dire que la carte mere en auto, bien que m'affichant les reglage en 1T, ne se mettait pas en 1T réel ;)

merci beaucoup :yes:;):francais:;)

Problème reglé

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...