Jump to content

PC instable


Recommended Posts

Bonjour, j'ai quelques soucis avec ma nouvelle config (cf signature).

Mes drivers n'ont pas bougés, je n'ai pas installé de nouveau composant.

En effet, lorsque je joue à Call of Duty 2, lorsque je fais Alt+Tab pour revenir sur le bureau, le jeu se coupe ou alors j'ai un écran Bleu. Sois bleu avec un brouillage ou rien n'est possible d'être lu, sois bleu de chez bleu sans aucune écriture ...

Est-ce que le fait que je sois en Raid 0 peut être une des causes.

Si je reviens avec 2 dd non Raid 0, est-ce que ça diminuera la fréquence de ce genre de problème ?

Genre 1er dd pour windows et 2em dd installation de Cod2 ...

Avez-vous des idées ?

Link to comment
Share on other sites

Gagné ...

J'ai une adresse qui plante ... 30 erreurs sur la meme adresse.

Ce sont 2 barrettes Twinmos Dual channel.

Je viens de m'apercevoir que le magasin ou je les avais acheter a fermé il y a 2 mois ... 186 Golden Gate vers Montgallet. Donc le SAV !!!! Y-a t'il un revendeur TwinMos en France ?

Sinon puis-mettre ma barrette pc3200 sur mon ancien Pc qui n'accepte que jusqu'à PC2700 ... et me racheter des barrettes toutes neuves ?

Link to comment
Share on other sites

Gagné ...

J'ai une adresse qui plante ... 30 erreurs sur la meme adresse.

Ce sont 2 barrettes Twinmos Dual channel.

Je viens de m'apercevoir que le magasin ou je les avais acheter a fermé il y a 2 mois ... 186 Golden Gate vers Montgallet. Donc le SAV !!!! Y-a t'il un revendeur TwinMos en France ?

Sinon puis-mettre ma barrette pc3200 sur mon ancien Pc qui n'accepte que jusqu'à PC2700 ... et me racheter des barrettes toutes neuves ?

Oui, envoie au SAV, mais prend ton mal en ptience, parce qu'ils sont longs... :non:

C'est quand même dommage que le magasin ou tu les a achetées a farme... :fumer:

Link to comment
Share on other sites

En PC2700 ça devrait tenir a moins que tu mettes des timings agressifs.

Essaye quand même de contacter le SAV.

En tout cas si tu est un Dual channel je te déconseille de n’en échanger qu’une car sinon tu risque de perdre le dual voire avoir quelques problèmes (vécu).

Link to comment
Share on other sites

  • 2 weeks later...

Bon ma barrette n'est pas en cause dans les écrans bleus.

Je suis en pour parler avec Twinmos pour la réparer.

Est-ce que c'est possible que les écrans bleus proviennent de mon modem ADSL Olitec V3.

Pourtant avant je n'avais pas ça mais est-ce qu'avec une mise à jour Windows cela pourrait rentrer en conflit.

Car je ne vois pas d'où peut provenir le problème.

J'ai 2 HD Hitachi Deskstar. J'ai passé Drive Fitness en quicktest et pas de problème.

Ma carte video X800XL : j'ai mis les drivers fournis avec ... car les dernières versions catalyst ne me plaisent pas.

Avez vous quelques idées nouvelles ? genre quel logicel pour tester un pc ... CM, CG et autres ...!!!!

Merci d'avance.

Link to comment
Share on other sites

Désolé pour le post précédent ... j'avias sélectionné le test 3.

Avec le test 1 j'ai

[sat Mar 18 16:54:49 2006]

Self-test 8K passed!

[sat Mar 18 17:12:24 2006]

Self-test 10K passed!

[sat Mar 18 17:29:39 2006]

Self-test 12K passed!

[sat Mar 18 17:46:49 2006]

Self-test 14K passed!

[sat Mar 18 18:04:23 2006]

Self-test 16K passed!

[sat Mar 18 18:21:48 2006]

Self-test 20K passed!

Bref j'pense pas que ce soit le processeur.

La ram passe memtest86+ (avec la barrette défectueuse en moins)

J'ai une Tagan 420W 2 DD + 1 CG j'pense pas non plus qu'elle soit à plat juste avec ça ?

Bon j'essaie avec les catalyst 6.2 ... on verra si ça plante !

En tout cas ce n'est pas la webcam, ce n'est pas la ram, ni le proc, ni outpost ... y reste encore beaucoup de choses ???

Link to comment
Share on other sites

Salut, ca ne fait que 2 heures, pour que ce soit "efficace", il faut le laisser au moins 8h. Perso, quand j'avais des problèmes avec mon o/c, les problèmes arrivaient aléatoirement après 2 ou 3h de Prime donc, laisse tourner l'aprem au moins et si ça n'a pas planté à la fin de l'aprem, c'est good.

Link to comment
Share on other sites

Petite précision ... Je n'overclock pas !!!

Du moins pas encore ....

J'avais essayer 220 comme clock au lieu de 200 et ça fonctionnait.

Puis je suis revenu en arrière je ne sais plus pourquoi ...

Donc pour l'instant c'est optimum

Link to comment
Share on other sites

Après mise à jour des drivers de la carte mère ...

A nouveau écran bleu, mais cette fois avec un nom de fichier ... héhéhéhé ...

FILTNT.SYS

Vive Google et là ... pas mal de posts sur Outpost (et en plus ça rime).

Bref j'essaye Zone Alarm. Pour voir si c'est bien Outpost le fautif.

Bizarre quand même, je l'ai depuis 2 ans et les écrans bleus depuis 1 mois ...

Est-ce qu'une mise à jour Windows peut déclencher ça ?

Sinon j'essaye Zone Alarm, mais est-ce un bon ?

Je cherche un parefeu pas trop compliqué qui ne prend pas beaucoup de ressources.

Avez-vous des conseils ???

Merci

Link to comment
Share on other sites

Bon, suite des opérations ...

J'ai démonté mon Raid0. Là j'installe sur un DD pas de problème. Le 2ème DD de 80 m'indique 2 partition une de 37 Go et une de 117 Go. Pas normal !!!

Bref je supprime les 2 partitions il m'en reste qu'une de 80 Go Ok....

L'installation de windows se fait comme suit :

Disque 1 : 2 partitions C et E

Disque 2 : 2 partitions D et F

Installation sur C

Le pc tourne depuis 6h depuis l'install, seul driver carte mère et graphique sont installés. Nod32 et Outpost.

Pendant les 6 heures transfert de fichiers sur la partition E quelques 30 Go. Tout est OK.

J'arrive à partager ma connexion internet sur l'autre pc. Donc Mise à jour de Nod32.

J'installe Office 2003 Professionnel et là pendant l'installation un bel écran bleu IRQL_less_or_equal ... avec 0x0000000A ....

Qu'en pensez-vous ??? A l'aide !!!!!!!!

Link to comment
Share on other sites

Je pense avoir trouvé la solution.

Suite à une ultime réinstallation de windows cette fois-ci sur un DD IDE, ça fonctionne.

Je fait la même opération sur mon 1er SATA, ça fonctionne.

Je fait la même opértation sur mon 2nd SATA et là ... superbe BSOD.

DFT par dessus ... Disque Dur OK !!!!!!

Bref Drive Fitness Test c'est de la merde pour savoir si votre Disque Dur est Bon !!!

Suite à ce résultat, j'ai quand même fait un ERASE.

Et depuis ... l'installation s'est bien passée ... et pas d'écran bleu depuis ...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...