Jump to content

[XP] lenteur au démarrage


gougou

Recommended Posts

salut à tous,

Suite à un plantage j'ai dû effectuer un reset un peu violent sur l'ordi (en coupant le courant).

En redemmarrant un message est rapidement apparu pour me dire que Windows n'avait pas été arrêté correctement et que je ne sais plus quelle composant allait être "bridé" par mesure de securité.

Je ne sais plus de quoi il s'agissait exactement, mais quoiqu'il en soit, Windoww xp est super long au démarrage maintenant. L'écran bleu "windows est en cours de démarrage" dure au moins 3 minutes.

Quelqu'un voit ce qui a pu se passer?

merci d'avance pour votre aide

Link to comment
Share on other sites

Que veux-tu dire exactement?

J'ai déjà allumé mon pc une petite vingtaine de fois et ça a été très lent à chaque fois.

Ma config:

Asus A7N8X Deluxe

AMD 2600+

Infineon 512 Mo (210 disponible)

Maxtor 120 Go Sata

Carte graphique leadtek A310 TD FX 5600 128 Mo tv+dvi

Graveur dvd Liteon

Lecteur dvd liteon

Link to comment
Share on other sites

salut

tu peux dans un premier temps tenter une restauration du système à une date antérieure au problème (je n'y crois pas beaucoup, mais c'est simple et on ne sait jamais)

sinon

tu peux tenter d'utiliser la commande sfc/scannow

Quelques explications ici

sinon, tu peux tenter une réparation de ton XP

enfin, tu peux également être patient pour obtenir des démarches plus fines .

:transpi:

Link to comment
Share on other sites

Qu'est-ce tu appelles "plantage" au juste? Quoi? Comment? Quel était le dernier processus en cours (nom du programme)?

Suis les premiers conseils déjà donnés par les honorables membres :transpi::-D et tiens nous informer.

Link to comment
Share on other sites

Le plantage est peut être consécutif à une problème survenu sur le matériel

Démarrer> propriété> menu démarrer> personaliser> Avancé > tu coches affiche sur le menu tout les progs les "Outils d'administration"

ensuite démarrer > tout les prog> Outils d'administration> observateur d'evenement et cherche l'erreur qui a provoqué le plantage (en t'aidant de la date par ex) et copie ca ici

c'est dommage que tu ne te souvienne pas du nom du périph bridé,

Link to comment
Share on other sites

Merci à tous pour vos réponses, c'est royal.

je vais expliquer un peu mieux : à la base j'ai un problème avec emule, les ports TCP se sont tout àa coup bloqués, je ne sais pas pourquoi. Après 50 manip' sur ma c-box je me suis dit que j'allais tenter une réparation de windows. C'est ce que j'ai fait.

Globalement tout s'est bien passé. Je ne me rappelle plus pourquoi, mais une fois que tout était installé j'ai dû faire un reset brutal et c'est là que j'ai eu ce fameux message qui m'indiquait que "par sécurité, nanani nanana...". En fait je me rappelle plus vraiment à quel moment je fait cette manip' de merde, je ne sais même plus si xp avait terminé son installation. je sais c'est con, c'est débile.

Quoiqu'il en soit, depuis ce jour:

- j'ai à nouveau réparé xp, mais les pb persistent

- scandisk ne trouve rien

- CHKDSK s'affiche vite fait et disparait

- le panneau de conf ne s'ouvre plus, j'ai le message : "explorer a rencontré une erreur et doit fermer"

- j'ai un paquet d'erreurs dans le journal des erreurs, exemples:

- Source : service control

Description : Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se charger : FltMgr

- Source : service control

Description : Le service Service de découvertes SSDP dépend du service HTTP qui n'a pas pu démarrer en

raison de l'erreur : Le fichier spécifié est introuvable.

- Source : service control

Description :Le service HTTP n'a pas pu démarrer en raison de l'erreur : Le fichier spécifié est introuvable.

- Source : service control

Desc: Le service Pare-feu de connexion Internet (ICF) / Partage de connexion Internet (ICS) est en attente de démarrage.

- Source : service control

Desc : Le service Centre de sécurité n'a pas pu démarrer en raison de l'erreur : Le programme dans lequel ce service doit s'exécuter n'implémente pas le service.

- Source : service control

Desc : Le service Lanceur de processus serveur DCOM est en attente de démarrage.

J'ai bien envie de reformater

Link to comment
Share on other sites

- J'ai déjà retenté une réparation, ça n'a rien changé.

- J'ai essayé sfc/scannow mais il ne se passe rien

Je suis tenté par un reformatage mais je crains que le souci soit matériel et que ça ne résolve pas mes problèmes.

Quels composants ont pu être éventuellement "bridés" par sécurité?

Comment puis-je vérifier l'état de leur fonctionnement?

Et puis j'ai ce panneau de configuration qui ne veut pas s'ouvrir alors que je viens de réparer, c'est pas normal.

Link to comment
Share on other sites

Bon et bien après une petite recherche j'ai trouvé : http://forum.adiscon.com/ptopic,2648.html

"MACAUS

Guest

Posted: Wed Sep 15, 2004 10:46 am Post subject: ID 7026: FLTMGR failed to start

--------------------------------------------------------------------------------

Can I request some assistance? I get the error

"The following boot-start or system-start driver(s) failed to load: FltMgr"

The error is reported by "Service Control Manager" and is on a Windows XP Pro machine with all the latest patches but not SP2. SP2 actually failed to load due to this error.

It has just started to happen but the boot up time of the computer is very slow to go with it.

All I can find on the MS site is that it is the File Filter Manager.

Live long and prosper.......

Back to top "

Donc ca viens de ce pilote, euh 2 sec je vais faire une recherche de solution...

Link to comment
Share on other sites

Merci pour ton aide, j'apprécie vraiment.

Finalement j'ai résolu mon problème:

J'ai réinstallé le SP2 après ma réparation de windows et tout est rentré dans l'ordre.

Merci à tous,

++

De rien, tu peux mettre changer le titre et mettre un "[REOLSU]" devant ? :glasses:

Merci

++

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...