Jump to content

PB Aerocool Gatewatch black


Spybotics

Recommended Posts

Salut

Donc j'ai un petit probléme avec ce rhéobus car je ne parviens pas à régler la vitesse de mes ventilo. Pourtant je les aient bien branché... Je met le rhéobus en mode "manual", j'apuis 2 fois sur "set" et je met la vitesse à 1000 RPM mais la vitesse ne change pas d'un poil.

Les ventilateurs en question son des Zalman Vf700 cu led, CNPS 7000A-cu et 2 Thermaltake thunderblance 120mm. Le boitier est un NZXT Trinity.

Voila merci de m'aider et à ++++

Link to comment
Share on other sites

C'est se que j'ai fais sa fesais trop de bruit lol :-D .

Bon sinon apapard sa j'ai acheté un rhéobus pour verifier les température (sa sa marche) et pour controler les ventilos (sa sa marche pas) , donc j'aimerais bien pouvoir les controlé ces ventilo !!! Parceque rien que là c'est unsuportable....

Voila merci de m'aider :transpi:

Link to comment
Share on other sites

Ne soit pas presser comme ca laisse le temps au gens de repondre et de rechercher une solution :zarb:

@++ :D

Si j'avais le temps je vous lesserais le temps car si c'est un défault de fabrication je pourais le r'envoyer au SAV car j'ai jusqu'à Lundi normalement.

Ben normalement oui je l'ai bien cablé sinon sa m'aficherais pas la vitesse des ventilo normalement. Puis je cherche bien évidament des solution en meme temps mais jusqu'à là je trouve absolument rien.

Edit: L'autre truc qui m'énerve c'est que je commence à avoir des plaintes de mes parents parceque sa fait trop de bruit lol

Et un gars ma répondu ca sur un autre forum : http://www.nokytech.net/forum/showthread.php?t=79989 Quesqu'il veut dire par là ?

Link to comment
Share on other sites

ya peut etre un reglage a faire dans le bios pour autoriser les reglages des ventilateurs...

regarde dans la section power management ou un truc dans le genre...

sinon comme dis jackinow t'es sur que tes branchements sont avec des prises 3 fils ?

Quel prise 3 fils ?

Link to comment
Share on other sites

j'étais pas au courant de ces problèmes là sur ces rhéobus.

en gros,le premier te dis que tu es obligé de brancher le nombre de ventilateurs maximums si tu veux qu'il fonctionne.

c'était bien celui là que tu n'avais pas compris?

Link to comment
Share on other sites

Ben enfaite j'ai absolument rien compris à ce qu'ils ont dit lol. Puis tout mes ventilo son branché sur toute les prise possible sur le rhéobus.

Edit: Mes parents me menace de retirer tout les ventilos si le bruit ne diminue pas... Faut faire quelque chose lol

Link to comment
Share on other sites

ya peut etre un reglage a faire dans le bios pour autoriser les reglages des ventilateurs...

regarde dans la section power management ou un truc dans le genre...

sinon comme dis jackinow t'es sur que tes branchements sont avec des prises 3 fils ?

Quel prise 3 fils ?

ben pour regler tes ventilos il faut que les cables que tu branches sur ton rheobus aient trois fils (noir rouge jaune)

si tu as utiliser des rallonges ou des dédoubleurs des fois ils ont que deux fils

Link to comment
Share on other sites

Ben je viens de regarder et j'utilise des ralonges fournis avec le rhéobus. Mais ils ont bien 3 fils de couleurs que tu as citer. Mais par contre mes ventilo ont tous un file qui est jaune apard les Zalman.

Edit : Aparament suis pas le seul sur hardware.fr un gars aussi a le meme probléme mais personne a trouvé comment faire....

Link to comment
Share on other sites

pour commencer il faut que tu branche autant de ventilateur que de prise dispo sinon ca marchera jamais.

et il n'est pas tres au point donc c normal si ca ne arche pas tout de suite le changement de vitesse chez moi des fois il se fais apres 10 minutes

Link to comment
Share on other sites

tu dis que tes ventilos de boitier ont deux fils ? un noir et un jaune ?

si c'est ca c'est qu'il ne peuvent pas etre monitorer je pense ... quelqu'un d'autres pense comme moi ?

si tu as des autres ventilos sous la main a 3 fils essayent de les brancher...

p:s: tu as essayer le reglage dans le bios comme jtavais dit ?

Link to comment
Share on other sites

Non j'ai dit que mes 2 ventilo Thermaltake thunder blade 120mm avec juste un file jaune avec 3 trou au bout et 2 prise molex.

Puis dans le bios, dans power management c'est sur : User defined et y a le choix entre sa, entre disabled, min saving et max saving.

Edit : si je me prend sa http://www.grosbill.com/index.php3?id=25972&site=clubic ou sa http://www.pc-look.com/boutik/Prod_pc-look...p)__709_fr.html ou sa http://www.pc-look.com/boutik/Prod_Noise_I...ir__670_fr.html ou sa http://www.pc-look.com/boutik/Prod_Zalman-...C1__539_fr.html

Sa pouré réglé mes pb ?

Link to comment
Share on other sites

achetez un autre rheobus ne regle pal le probleme si tu dis que ton connecteur 3 broches n'a qu'un fil...

ce que je n'arrive pas a comprendre dailleurs :modoreussi:

m'enfin si ya des prises molex avec 3 fils t'a plus qu'a acheté l'adaptateur que t'as mis en lien (verifie qu'il y est bien 3 fils pour le connecteur 3 broches)

p:s : t'avais juste a regarder le site de thermaltake c'est expliquer :

Intelligent wire management: green wire sleeving

About RPM signal wire:

1. Connect the yellow wire to the motherboard's fan connector to monitor fan speed. or

2. Leave the yellow wire. or

3. Connect the yellow wire to fan controller to read fan speed.

si tu comprends pas bien l'anglais ils disent que le fil jaune ca sert juste a voir les rpm pas a les regler, pour le faire faut brancher le cable vert...donc adaptateur

Link to comment
Share on other sites

ils ont bien 3 fils de couleurs que tu as citer. Mais par contre mes ventilo ont tous un fil qui est jaune a part les Zalman.

Ne cherche pas plus loin: si tes ventilateurs n'ont qu'un fil, il te sera impossible d'en faire varier la vitesse.

Pour tes zalman, tu dois pouvoir les régler sans probleme ?

A moins que tu ai déjà branché le "fan mate" de zalman qui était surement fourni avec tes ventilos et qui te permet de faire varier la vitesse de rotation de ceux ci.

En gros, tu devrais pouvoir régler tes zalman sans probleme, par contre pour tes autre ventilos, change les pour des 3 fils.

Link to comment
Share on other sites

putain mais t'es bouché du cul ou quoi ?

prend le pas mal mais je t'ai tout expliqué déja...

tu peux trés bien monitorer tes ventilos mais faut brancher le cable vert avec la prise molex 4 broches au bout donc il te faut un adaptateur ...d'un coté molex 4 broches et de l'autre 3 broches et surtout prend un adaptateur avec 3 fils (rouge jaune noir)

l'adaptateur que t'as mis en photos dans tes posts precedent n'a que deux fils qui partent au connecteur 3 broches, ce n'est pas le bon

le cable avec juste le fil jaune sert a connaitre les rpm...pas a les régler

si ta pas compris la c'est vraiment que t'as un probleme mental :zarb:

Link to comment
Share on other sites

désolé je voulais pas te faire de peine... :-D

pour les adaptateurs je crois que tu devras rajouter un fil....j'en connais pas avec 3 fils

mais pas de panique je l'ai deja fait...t'as juste a en sacrifier un sans abimer les broches, tu recupere ce qu'il te manque et tu lemboite la ou il faut(les couleurs tu t'en tapes)

sinon tu achetes du cables avec des broches...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...