Jump to content

Probleme de carte wifi ?


Recommended Posts

Salut,

J'ai 2 pc (Desktop et Laptop) qui se partage une connexion internet (Free IP/MAX non Degroupé) via la carte PCMCIA wifi de Free. Du coté de mon Laptop ca roule a peu pres mais du coté du desktop c'est infernal, plusieurs minutes pour afficher une page, bref c'est insurfable sauf rarement ou il ne semble pas y avoir de probleme. Alors je me dit le probleme vient t-il de Free (c'est pas tout rose en ce moment) ou de la carte wifi de mon Desktop une MSI 802.11b. Je sais pas, y a t-il moyen de tester une carte wifi c'est la question, juste histoire de savoir si la changer peu ameliorer tout ca ou si c'est pas la peine ?

Link to comment
Share on other sites

Je pense pas que ce soit le même probleme, ma carte wifi trouve tres bien le réseaux, rapidement et sans deco-reco, je précise que je suis en IP fixe, que la freebox est distante de ~10m.

Malgré le fait que j'ai le vieux modèle de carte Free (celui qui fait que le g)

Sinon, j'ai lancé 4 pings de 100 paquets sur la Freebox, voilà le résultat:

Statistiques Ping pour 192.168.2.254:
Paquets : envoyés = 100, reçus = 93, perdus = 7 (perte 7%),
Durée approximative des boucles en millisecondes :
Minimum = 2ms, Maximum = 642ms, Moyenne = 12ms

=================================================================
Statistiques Ping pour 192.168.2.254:
Paquets : envoyés = 100, reçus = 67, perdus = 33 (perte 33%),
Durée approximative des boucles en millisecondes :
Minimum = 2ms, Maximum = 84ms, Moyenne = 5ms

=================================================================
Statistiques Ping pour 192.168.2.254:
Paquets : envoyés = 100, reçus = 61, perdus = 39 (perte 39%),
Durée approximative des boucles en millisecondes :
Minimum = 2ms, Maximum = 97ms, Moyenne = 9ms

=================================================================
Statistiques Ping pour 192.168.2.254:
Paquets : envoyés = 100, reçus = 61, perdus = 39 (perte 39%),
Durée approximative des boucles en millisecondes :
Minimum = 2ms, Maximum = 97ms, Moyenne = 9ms

Pas terrible hein

Je ferais le test sur mon portable plus tard dans la soirée...

Voila les test sur mon laptop, ca me parait mieux, étant donné que cette fois ci il y a un mur porteur en plus.

Statistiques Ping pour 192.168.2.254:
Paquets : envoyés = 100, reçus = 98, perdus = 2 (perte 2%),
Durée approximative des boucles en millisecondes :
Minimum = 2ms, Maximum = 199ms, Moyenne = 8ms

================================================================
Statistiques Ping pour 192.168.2.254:
Paquets : envoyés = 100, reçus = 96, perdus = 4 (perte 4%),
Durée approximative des boucles en millisecondes :
Minimum = 2ms, Maximum = 9ms, Moyenne = 7ms

================================================================
Statistiques Ping pour 192.168.2.254:
Paquets : envoyés = 100, reçus = 98, perdus = 2 (perte 2%),
Durée approximative des boucles en millisecondes :
Minimum = 2ms, Maximum = 279ms, Moyenne = 9ms

================================================================
Statistiques Ping pour 192.168.2.254:
Paquets : envoyés = 100, reçus = 86, perdus = 14 (perte 14%),
Durée approximative des boucles en millisecondes :
Minimum = 2ms, Maximum = 20ms, Moyenne = 6ms

Link to comment
Share on other sites

:ouioui::craint::craint:

Si c'est un vieux model de carte WIFI, ne ferait-il pas que le 802.11b et non 802.11g? Techniquement le g est retrocompatible, mais en pratique je n'est jamais essayé.

Pour les resultats PC Fixe/Portable, avec 35% de pertes, encore un peu et cela déconnecter.

derniere chose, chez moi, 1 pc fixe a racorder au reseau locale en WIFI... le portable avec une PCMCIA y arrive et le Fixe ne voie même pas le reseau (test effectué en placant le portable juste a côté de la toure). Je pencherait pour une coupure de signal dut a la masse métalique de la tour, je suis donc en train de voire pour une antenne deporté (moins chere qu'un routeur ou repetieur de signal :transpi: )

:chinois::chinois::chinois:

Link to comment
Share on other sites

Pas de probleme de retrocompatibilité toute les cartes sont à la norme b, même pas b/g.

Pour le cas des 35% de pertes lors du ping, ce ne sont pas des paquets consécutifs, c'est juste 35 paquets sur 100, au pire j'ai 3 paquets consécutifs perdus. La connexion n'est peut être pas ce qui ce fait de mieux mais elle tient bon, le signal est à son max et je souffre pas de déconexion, jamais.

Je croit que ca vient de la carte wifi de mon Desktop, mais j'aimerai être sûr avant de passer à l'achat.

Link to comment
Share on other sites

Pas de probleme de retrocompatibilité toute les cartes sont à la norme b, même pas b/g.

Pour le cas des 35% de pertes lors du ping, ce ne sont pas des paquets consécutifs, c'est juste 35 paquets sur 100, au pire j'ai 3 paquets consécutifs perdus. La connexion n'est peut être pas ce qui ce fait de mieux mais elle tient bon, le signal est à son max et je souffre pas de déconexion, jamais.

Je croit que ca vient de la carte wifi de mon Desktop, mais j'aimerai être sûr avant de passer à l'achat.

:roll::D:D

Comme tu veux. juste une question idiote: le WIFI de ton PC FIXE, on peut lui mettre une antenne? si oui, cette solution est peut onereuse (20€ normalement) et le gain brut est faible mais le placement lui.....

:transpi: :copain: :byebye:

Link to comment
Share on other sites

Salut à tous, je suis moi aussi victime da ça et c'est meme pire avec mon AliceBox, que ce soit avec mon PC fixe ou mon Laptop, le problème est le meme, la box est detectée mais pas moyen de se connecter dessus, elle ne donne pas d'adresse IP, je précise que j'ai réinitialisé plusieurs fois la box, meme dernièrement. Maintenant elle bug complet; elle me dit dans "Internet Check Status" > Down, no reponse from remote computer. Enfin bref tout ça pour dire que ma ligne fonctionne parfaitement car avec mon IPCOP et mon ancien modem (Sagem F@ast 800 en USB, il n'est pas si mal comparé à ce que l'on dit). Je suis connecté en ce moment meme avec.

:craint::pleure::cartonrouge: A Alice et surtout pour ses Box :cartonrouge::cartonrouge::cartonrouge:

Link to comment
Share on other sites

J'ai mis a jour les pilotes de la carta wifi, et j'ai aussi utilisé le logiciel livré par MSI pour gérer la carte, plutot que de le laisser faire pas windows.

J'ai refait quelque ping mais les résultats ne sont toujours pas concluant, il m'arrive même de perdre 74% des paquets envoyés, cependant il arrive que j'en perde "seulement" 18%. en fait j'ai un peu l'impression que c'est plus ou moins aléatoire, par moment j'arrive a naviguer a peu pres bien, et a d'autre moment c'est même pas la peine d'y penser.

Bref je sais toujours pas quoi faire, y a t-il des logiciels ou d'autres technique pour tester le fonctionnement d'une carte wifi, plutot qu'un bête ping ?

Link to comment
Share on other sites

J'ai recu et installé mon routeur wifi Linksys WRT54GC et la carte PCI qui va avec WMP54G, et la le ping est bien meilleur:

Statistiques Ping pour 192.168.0.254:
Paquets : envoyés = 500, reçus = 500, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 0ms, Maximum = 3ms, Moyenne = 0ms

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...