Jump to content

[XP] Capacité disque dur "partielle"


greencreeper

Recommended Posts

Salut à tous! ;)

J'ai monté mon PC il y a peu. Voici ma configuration (du moins ce qui nous intéresse): carte mère Gigabyte K8NF9 Ultra, CPU AMD 64 3700+ San Diego, un disque dur Seagate Barracuda 7200 rpm monté en SATA, seul.

Dans le BIOS, au moment d'installer XP sur une partition la première fois, je me suis aperçu que la taille du disque 0 était non pas de 150 Go et des poussières reconnus (pour 160 Go annoncés par Seagate) mais de seulement 130. J'ai installé XP sur C:, première partition de 30 Go. J'ai créé une deuxième partition, D: de 60 Go et une troisième E: de 40 Go.

L'autre jour, en allant faire un tour dans la gestion des disques du poste de travail ("gérer"), je me suis aperçu qu'il restait exactement 21 Go non alloués! :eeek2: Absolument pas apparents dans le BIOS au départ.

Je les ai donc formatés directement dans cette partie utilitaire d'XP pour créer ma quatrième partition, H:

Question: pourquoi ces 21 Go n'apparaissaient-ils pas au départ sous le BIOS? Que faire pour y remédier à l'avenir lors d'une réinstallation? Je précise quu'à l'heure actuelle je peux me servir sans souci de mes quatre partitions dont voici le screen:

94ty.jpg

Merci de votre aide.

Link to comment
Share on other sites

Ca e parait bizarre que ce soit ton bios... mais c'est vraiment dans le bios que tu est limité et non à l'install de Windows ?

Lorsque j'ai voulu installer XP dès le départ, le BIOS indiquait sur la page bleue toute jolie une taille de 131 ... ... ... d'octets et des poussières, soit 130 Go. J'ai alors installé XP normalement, comme mentionné dans mon premier post, et créé ensuite mes deux autres partitions (D: et E:).

C'est par hasard, en allant voir la gestion des disques sous XP, que j'ai découvert ces 21 Go non alloués! Ils apparaissaient sous XP, pour preuve la taille qu'il m'indiquait avant que je ne crée H: pour le disque 0, à savoir 149 Go et des poussières (2 Go cf restauration). ;)

Link to comment
Share on other sites

Je vois marqué 149Go, donc c'est 11Go qui te "manque". Mais ça n'est pas un manque... c'est du marketing:

le "marchant" raisonne en 1000, l'informaticien en 1024... d"où la différence.

Tu n'auras jamais 160Go (je le sais j'ai 2x160 :up: )

De plus, rien à voir avec sp1 ou sp2, même mon xp de base les voyait autour de 150Go (même un w2000).

Enfin, effectivement, une mise à jour du bios peut permettre le mieux le "reconnaitre" mais certainement pas d'avoir tes 160Go indiqué :chinois:. Du moment que XP voit +/-150Go, pas de panique. La partition qui te manquait, c'était un piti bug, que tu as, à ce que je vois, résolu en "manuel".

Link to comment
Share on other sites

faut faire le difference en 1octet et 1 bit (les dur sont vendu avec une capacité en Gbits, alors que windows lui gere en octect, d'ou une "perte" qui n'en est pas une)

ex mon dur de 250Gb ne fait que 238Go

sur tous les constructeurs, il en existent 2 qui vendent leur dur ac la capacité en octect affichée (donc qu'on retrouve sous windows) (raptor et un autre, mais je me trompe peut etre)

Link to comment
Share on other sites

De toute manière si ton disque est reconnue correctement je vois pas où est le problème, lors d'une reinstall crée ta partition de Windows, et crée les autres par la suite après que l'install soit terminé.

Ca va très bien comme ça. Car l'utilitaire de crosoft est loin d'être bon...

Link to comment
Share on other sites

Je vois marqué 149Go, donc c'est 11Go qui te "manque". Mais ça n'est pas un manque... c'est du marketing:

le "marchant" raisonne en 1000, l'informaticien en 1024... d"où la différence.

Tu n'auras jamais 160Go (je le sais j'ai 2x160 :chinois: )

De plus, rien à voir avec sp1 ou sp2, même mon xp de base les voyait autour de 150Go (même un w2000).

Enfin, effectivement, une mise à jour du bios peut permettre le mieux le "reconnaitre" mais certainement pas d'avoir tes 160Go indiqué :chinois:. Du moment que XP voit +/-150Go, pas de panique. La partition qui te manquait, c'était un piti bug, que tu as, à ce que je vois, résolu en "manuel".

Merci. :up:

Je connaissais déjà ces nuances de capacités annoncés par les fabricants et les octets réels reconnus par le système, BIOS et XP. Donc ce qui m'a surpris ce n'est pas au final de (re)trouver 150 Go, mais seulement 130 dès le départ dans le BIOS... Le bug dont tu me parles, il est imputable à qui finalement: au BIOS de Gigabyte ou à XP? (j'ai le SP2) :chinois:

De toute manière si ton disque est reconnue correctement je vois pas où est le problème, lors d'une reinstall crée ta partition de Windows, et crée les autres par la suite après que l'install soit terminé.

Ca va très bien comme ça. Car l'utilitaire de crosoft est loin d'être bon...

Je n'ai pas été assez clair je pense. Non, aucun problème de reconnaissance du disque dur dans le BIOS. Le seul souci c'est que je n'avais "que" 130 Go et des poussières dans le BIOS pour le disque 0. Les 20 Go "manquants" je les ai retrouvés sous la gestion des disques d'XP.

J'avais dès le départ créé ma partition C: avec XP, une 2e partition D: et une troisième E: ! :chinois:

Par la suite, en voyant que 20 Go n'étaient pas alloués (car le BIOS ne me les avait pas indiqués!) j'ai créé la quatrième partition H: ... :chinois: Ai-je été clair?

Link to comment
Share on other sites

sinon, explication piquée sur la page des traducteurs de mandriva :yes:

Il y a parfois des imprécisions dans les unités utilisées en informatique : d'une part, il est naturel de travailler dans ce contexte avec des puissances de 2, d'autre part, les préfixes usuels des unités du système international (k, M, G...) correspondent à des puissances de 10. Pour cela, des préfixes ont été créés pour l'usage de l'informatique. Ils s'obtiennent simplement en ajoutant un « i » : kio, Mio, Gio, qui correspondent respectivement à 210, 220, 230 octets. La différence n'est que de 2,4% entre k et ki, mais augmente par la suite, la distinction est donc d'autant plus importante à faire qu'on s'intéresse à de grandes capacités : les fabriquants de disque ne s'y trompent pas et annoncent systématiquement les capacités en Go plutôt qu'en Gio, « gagnant » plus de 7%. La distinction entre les deux types de préfixe n'est pas encore systématique, et il est d'autant plus compliqué de faire la distinction que les deux types de calcul coexistent. Si on s'aperçoit d'une erreur, il vaut mieux corriger : les capacités augmentent, la différence devient de plus en plus significative !

:mdr: au fait :chinois:

Xp est un vilain voleur d'espace disque :chinois:

Link to comment
Share on other sites

:D au fait ;)

Xp est un vilain voleur d'espace disque :eeek2:

Sans vouloir vous déplaire ô noble modératrice, je n'ai pas mis résolu car je n'ai pas eu réponse à ce petit souci... XP n'est pas en cause, tout se passait au niveau du BIOS au départ. C'est justement grâce à l'O.S. que je me suis aperçu qu'il manquait 20 Go... :D

Link to comment
Share on other sites

De plus, rien à voir avec sp1 ou sp2, même mon xp de base les voyait autour de 150Go (même un w2000).

XP de base ou SP1 ne voit pas plus de 137 giga sans une intervention humaine ou logiciele qui consiste à insérer le truc qui va bien dans la base de registre.

DiskDoctor de Seagate fait ça très bien.

Voir là: http://support.microsoft.com/kb/303013/en-us

ou là: http://support.microsoft.com/kb/303013/fr pour le français.

Il faut au moins XP Sp1 pour que ça fonctionne.

XP Sp2 fait ça tout seul.

Link to comment
Share on other sites

De plus, rien à voir avec sp1 ou sp2, même mon xp de base les voyait autour de 150Go (même un w2000).

XP de base ou SP1 ne voit pas plus de 137 giga sans une intervention humaine ou logiciele qui consiste à insérer le truc qui va bien dans la base de registre.

DiskDoctor de Seagate fait ça très bien.

Voir là: http://support.microsoft.com/kb/303013/en-us

ou là: http://support.microsoft.com/kb/303013/fr pour le français.

Il faut au moins XP Sp1 pour que ça fonctionne.

XP Sp2 fait ça tout seul.

Effectivement, le sp1 mini, j'ai installé mes 2x160 juste après :roll:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...