Jump to content

Probleme de réseau


Recommended Posts

Bonjour a tous !

Alors voila l'état des lieux: J'ai une freebox dégroupé, qui est relié sur un miniswitch. J'ai 2 pc dont un portable avec wifi. Le wifi marche il n'y a pas de souci, mais un des 2 pc (relié par cable) n'a pas le net. (Alors que je j'étais sur le net le pc plante et depuis ce moment la plus rien...) :pleure:

J'ai tapé dans executer :

/k ipconfig /all

Et je remarque que le Pc ayant le net avait un masque de sous reseau réseau différent.

Le pc ayant internet a : 255.255.255.0

Le pc n'ayant pas internet a : 255.255.0

Puis je suis allé voir dans la configuration du reseau local du Pc n'ayant pas le net et remarqué que mon adresse ip était 0.0.0.0 ! Donc je clique sur réparer mais rien ne change :chinois:

Si quelqu'un pouvait maider sa serait cool car la je desespere. :pleure:

Merci d'avance :D

Link to comment
Share on other sites

:D:pleure::pleure:

Plusieur choses:

1°) donne un peu plus de precisions sur le pc qui merdouille (OS Windows on dirait Xp je presume...)

2°) Tu est en DHCP (adresse IP/masque sous reseau/passerelle par default defini en automatique) ou en configuration manuelle? (auto je suppose)

:chinois::chinois::craint:

Link to comment
Share on other sites

Essai en tapant dans une invite de commande :

ipconfig /release

ipconfig /renew

Qu'est ce que cela te marque ?

Sinon essai d'attribuer une adresse ip manuellement, en recopiant les données du pc qui fonctionne (tu copies tous les paramètres, sauf l'adresse IP, ou tu changeras juste le dernier range).

Link to comment
Share on other sites

Lorsque je tape :

ipconfig /release : Une fenetre apparait et disparait aussi vite...

ipconfig /renew : Une fenetre apparait , rien ne se passe puis au bout d'un certain temps disparait.

c'est a dire changé le dernier range?Où puis je configurer manuellement cela?

Link to comment
Share on other sites

Lorsque je tape :

ipconfig /release : Une fenetre apparait et disparait aussi vite...

ipconfig /renew : Une fenetre apparait , rien ne se passe puis au bout d'un certain temps disparait.

c'est a dire changé le dernier range?Où puis je configurer manuellement cela?

:D:pleure::pleure:

En fait faut dabord faire une fenetre de commande et apres faire les commandes si tu veux voire le resultat. mais bon, refait un ipconfig/all

:chinois::chinois::craint:

Link to comment
Share on other sites

voila mais cela ne fait rien ! Est ce que la prise pour le reseau qui doit etre sur la carte mere est morte?

Si c'est cela comment desactivé le reseaux pour lactiver sur une carte que je devrais acheter? :mdr:

:incline::transpi::roule:

Essay en manuel sur le pc qui marche pas (dans "connexion reseaux"clique droit/propriete sur icone reseau local, puis double clique sur " protocole internet (TCP/IP) " et la prend une adresse IP qui n'est pas extreme)

test cela et voie le changement, s'il y en a.

:mdr2::dd::mdr:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...