Jump to content

Sécuriser une connexion wifi


Recommended Posts

Bonjour!

Je ne parviens pas a entré un numéro de sécurité pour ma connexion internet.

Il parle d'un nombre de chiffres (10) hexadécimale.

C'est bien embêtant, bien que je suis pour le partage, mais là c'est un peu poussé

le bouchon trop loin. l'entièreté de mes 15 gygas allouée par mon distributeur c'est envolée en moin de 15 jours.

Mon modem routeur wifi est de marque: D-Link DSL-G604T.

Je coche WEP puis je doit entré un code hexadécimale (64 bits).

Mais là je suis un peu bloqué, quelqu'un pourrait il me donné un code même en exemple?

Merci d'avance :reflechis:

Link to comment
Share on other sites

Bonjour!

Je ne parviens pas a entré un numéro de sécurité pour ma connexion internet.

Il parle d'un nombre de chiffres (10) hexadécimale.

C'est bien embêtant, bien que je suis pour le partage, mais là c'est un peu poussé

le bouchon trop loin. l'entièreté de mes 15 gygas allouée par mon distributeur c'est envolée en moin de 15 jours.

Mon modem routeur wifi est de marque: D-Link DSL-G604T.

Je coche WEP puis je doit entré un code hexadécimale (64 bits).

Mais là je suis un peu bloqué, quelqu'un pourrait il me donné un code même en exemple?

Merci d'avance :reflechis:

il me semble que le code est marqué en dessous de ton modem.. non?

Link to comment
Share on other sites

N'oublions pas que la clé wep est limitée car en hexadecimal...

Limitée par le "type" de caractères. Les clés alphanumériques valides doivent comporter les chiffres et lettres suivants seulement :

0, 1, 2, 3, 4, 5, 6, 7, 8, 9, A, B, C, D, E, et F

Le mieux serait du wpa, ou wpa2 ça serait encore mieux :chinois: (pas de limitations hexadecimal)

Link to comment
Share on other sites

Merci a vous tous pour l'aide mais ........

En fait je suis allé dans configuration de réseau sans fil.

J'ai indiqué mon SSID

Ensuite: attribué autom. une clé réseau

Ne pas utiliser un lecteur flash usb

Et il m'a attribué une clé WEP hexadécimale.

Je n'ais pas encore mis en application ici pour la bonne raison que :

devant moi 2 pc relié en fillaire par carte éthernet via routeur

a l'étage le pc de ma petite fille avec lecteur flash usb (malgré le bèton signal exellant)

Et alors mon pc portable qui lui a le wiffi embarqué.

Tout fonctionne impec a part la sécurité.

Pour ne pas risqué de perdre tous les réseaux,je vais me déplacé chez mon fils

qui lui a le même routeur que moi et un seul pc.

Et comme régulièrement je me branche chez lui avec mon portable (apéro café)

je vais faire les essais et en même temp sécuriser son réseau, cars lui aussi on on lui a pompé ses 15 gygas.

De toute façon si je fais une connerie je suppose que je peux faire marche arrière ???

Qu'en pensez vous ??? :craint:

Link to comment
Share on other sites

Le mieux oui serait de mettre du WPA, le WEP est une sécurité vraiment trop minime ( 15min et c'est cassé :transpi: ).

Si tu fais une connerie tu pourra faire marche arriere sans probleme !! Crée la clé WPA sur le routeur, test avec ton portable si ca fonctionne t'aura pu qu'a mettre la clé sur les autres pc de ta maison ;)

Link to comment
Share on other sites

  • 2 weeks later...

salut,

j'espère que vous aller bien moi aussi j'ai le même problème avec mon router D-LINK G604T et je sais pas comment faire je perd chaque fois des 30ènne de gb sans pouvoir profiter et voilà quoi...:( j'espère avoir une solution car ça me dérange puis j'ai passé comme vous avez dit sur WEP ET WPA POUR S2CURIS2 ET J4AI PAS PUS CAR IL ME DONNE CE MESSGE:

privacy type is set to wpa , multiple SSD support will be disabled.

je sais pas c quoi le problème ou ce que je dois faire svp s'il y'a qq'1 qui a une solution merci d'avance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...