Jump to content

[XP] Raid


maxr397

Recommended Posts

Bonjour,

Je voudrais installer win xp pro sp2 sur un raid 0 de deux DD sata 80Go.

Je crée le raid dans le bios, aucun soucis.

Je bot sur le cd, au début je fais F6 ca ne fait rien l'install continu.

ensuite je tombe sur : "le programme d'installation de windows n'a pu déterminer le type d'un ou plusieurs lecteurs de grandes capacités ..."

j'appui sur S pour "spécifier des controleur de disques spécifiques" (disquette préalablement faite)

je met donc NVIDIA RAID Class Driver (required) et NVIDIA nForce Storage controller (required)

Là il voit bien un seul disque de 160 Go (donc mon raid) seulement après il me dit qu'il ne peut pas copier le fichier nvatabus.sys (fichier de la disquette pour le raid ) puis pareil pour nvraid.inf puis idecoi.dll et nvata.cat.

Si j efait ignorer et termine l'install ca redémarre et écran bleu me disant que j'ai un pb de DD (normale).

J'ai essayer en changeant de disquette, rien n'y fait !

Si quelqu'un pourrait m'aider. Soit pour qu'il n'y ai plus ce pb de "impossible de copier" pour les fichiers disquette. Ou une autre méthode pour installer windows sur mon raid.

merci d'avance

Link to comment
Share on other sites

je me permet un petit :mdr:

personne ne sait pour eviter ce impossible de copier ?

ou sinon pour m'expliquer en détail pour le raid (je sais j'en demande beaucoup, mais j'aimerais bien que ca marche ...)

salut, cette carte n'aurait pas deux controleurs raid ? un n'vidia et un silicon, a voir si les disques sont sur le bon controleur.

Link to comment
Share on other sites

désolé, j'avais pas fait attention à ta config dans ta signature

j'étais HS

ben du coup, je ne vois pas.

:mdr:

par contre, le fait que F6 ne fonctionne pas au début de ton install, c'est déja pas bon.

T'as essayé avec un autre CD (clavier :dd:)?

Est-ce que tu as un fichier texte avec tes pilotes Raid , histoire de reprendre éventuellement la manip du bios ?

:cartonrouge:

Link to comment
Share on other sites

Je ne voit pas de quel fichier texte tu parle !

le pb c'est que c'est déjà mon deuxieme cd de xp (le premier ne bootai pas ...)

quelqu'un d'autre pour m'aider ?

je suis dégouté, si j'y arrive pas j'aurais acheter deux DD pour rien ... :fou:

Link to comment
Share on other sites

Je ne voit pas de quel fichier texte tu parle !

le pb c'est que c'est déjà mon deuxieme cd de xp (le premier ne bootai pas ...)

quelqu'un d'autre pour m'aider ?

je suis dégouté, si j'y arrive pas j'aurais acheter deux DD pour rien ... :transpi:

Au cas où

pour ce qui concerne les fichier textes:

je suis allé sur le site de Gigabyte pour télécharger dernièrement les pilotes Raid-Sata à jour en vue d'une installation.

Il proposait un fichier texte expliquant la démarche de prépation des disquettes de boot et de l'installation des pilotes,...

C'est de ce type de fichier que je parlais car cela permet de se faire des disquettes à jour et de revoir en détail la procédure d'installation, de la visite dans le bios à l'install de Windows .

Mais

Je persiste à penser pour l'instant qu'il FAUT arriver à activer la prise en charge Sata avec F6

d'où l'utilité de lire le fichier texte en question histoire d'être sûr sûr sûr du réglage dans le bios.

dernière chose : les DD en question, c'est bien les Hitachi indiqués dans ta signature ?

Link to comment
Share on other sites

Ok, je vais laisser la disquette d sle lecteur pdt l'install, je verrais bien. Meme si je crois que j'ai déjà essayé ...

sinon (au cas ou ca ne marche pas) je vais essayer d'installer xp en non raid sur une partition d'un dd IDE. Puis de créer mon système raid, là je sais pas trop comment je devrais faire. Comme ca déjà je verrais si ca marche. Puis ensuite copier la partition système de mon IDE sur mon système raid (là non plus je ne sais pas comment on fait).

Donc si quelqu'un pourrait m'expliquer ces deux étapes en détails, je lui serais reconnaissant.

Link to comment
Share on other sites

bon pour la disquette dans le lecteur rien n'y fait il n'installe pas les pilotes.

sinon je n'arrive pas à installer xp sur mon IDE. Je soupsonne un pb de partition logique/principale active ou non, est-ce que quelqu'un pourraiit me rappeler comment doit etre ma partition svp ?

n'y arrivant pas j'ai installer xp sur un de mes sata et j'ai ensuite copier cette partition sur mon ide. Ensuite j'ai refait mon raid. Win redémarre j'installe les pilotes (à ce moment là je crois que c'est bon !) je redémarre et la plantage juste apreès le chargement ...

si quelqu'un aurait une idée, je commence à désespérer.

je vais essayer de me faire un cd avec nlite, je verrais bien.

Link to comment
Share on other sites

....sinon je n'arrive pas à installer xp sur mon IDE. Je soupsonne un pb de partition logique/principale active ou non....

si tu utilise le CD d'XP pour formater, il ne peut pas y avoir de probleme comme ça :up:

à partir de l'install d'XP, supprime d'abord, (touche S), toutes les partitions presentes, (ou au moins la C:), et ensuite ne choisis pas le format rapide :oops:

le format "pas rapide" analyse en plus la surface du disque :yes:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...