Jump to content

Impossibilité de démarrer mode graphique


Recommended Posts

Bonjour

Ayant vu le fameux comparatif avec Mandriva/Ubuntu vs Windows j'ai voulu me lancer en installant une distrib Ubuntu 5.10 AMD 64 sur un HDD rajouter sur mon ordi.

Seulement au lancement du mode graphique j'ai un léger souci au niveau de l'affichage voyez par vous-même :

Photo000.jpg

Je rappelle que je suis un vrai newb sous Linux je commence mes premiers pas.

Sinon pour le matos : ECS nForce 4 939, Athlon 64 3000+, 1Go DDR PC 3200, GeForce 6600PCI-Ex 256Mb, 80Go SATA

Link to comment
Share on other sites

En réalité j'ai déjà tester aussi Mandriva mais au bout de 15 sec après le démarrage du menu d'install je perd tout le contrôle de l'ordi, j'ai plus de souris, plus de clavier... en gros plus rien a part ce qu'il y a d'afficher sur le bureau ! :francais:

Link to comment
Share on other sites

Le 64 bits, c'est pas encore le top...

Et entre nous, il n'apporte rien. Essaie avec une version 32bits pour voir.

En réalité, l'apport du 64bits la gestion de plus de mémoire, mais niveau performances, je sais pas trop. En tout cas, niveau stabilité, c'est pas le top.

Link to comment
Share on other sites

Ah ui j'ai pris une version 64bits mais bon pour la version 32 c'est pareil en fait...

J'vais voir ce que je peux faire avec le xorg.conf va falloir que je prenne un stylo lol

Bon bah finalement voilà tout ce qui concerne l'écran dans mon xorg.conf

Section "Device"

Identifier "Nvidia Corporate NV43 [Geforce 6600]"

Driver "nv"

BusID "PCI:5:0:0"

End section

Section "Screen"

Identifier "Default screen"

Device "Nvidia Corporate NV43 [Geforce 6600]"

Monitor "Ecran generique"

Defaultdepth 24

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...