Jump to content

[RESOLU]Problème de connexion Wifi PC-Freebox


Recommended Posts

Bonjour à tous,

Désolé si le sujet fut déjà posté ailleurs, mais je n'arrive pas à mettre la main dessus, où les solutions proposées ne m'aident en rien.

Voici mon dilemme:

Ma mère possède deux pc: Le sien, et celui de mon frère.

Le principe serait de brancher les deux sur le net, afin qu'il n'y ait pas d'empiètement sur les territoire respectif et éviter ainsi les guerres et autres échanges de mots lorsque l'un n'a pas envie de voir l'autre.

Dans un premier temps j'ai branché le 1er PC (celui du petit frère) en LAN. Pratique, sans problème, la connexion internet fonctionne nikel.

Aujourd'hui ils ont recu leur modem WIFI Freebox.

J'ai donc acheté une clef USB Wifi Pearbird USB Module 802.11g.

Je branche la clef USB, l'installe, configure la bête et active le mode routeur de la Freebox, pas de problèmes.

Le pc de mon frère est donc branché en par cable réseau et fonctionne nikel, celui de ma mère par WIFI.

La connexion WIFI se fait bien, 87% au niveau de la qualité du signal.

Sauf qu'il n'y a aucun moyen d'avoir accés au net.

Je change la config en passant par le logiciel de la carte WIFI, rien. Je laisse WIndows configurer, Rien encore. Je surfe sur le net, vois qu'il faut rentrer les adresse IP et DNS de la passerelle et de FREE, ça ne change encore rien.

Là je commence à tourner en rond.

Est ce que quelqu'un aurait un début de solution ?

Je n'ai pas redirigé les plages d'IP au niveau de la freebox (j'avoue ne pas savoir le faire et chercher un tuto bien concu pour m'y attaquer) est ce que cela peut venir de là ? Ou bien est ce totalement autre chose ?

Bref, je ne sais plus par où chercher, je sèche complètement...

Pour info, sa config:

Carte mère MSI KT4V

AMD Duron 1.3Ghz

512 RAM

Gforce 4 4400MMX

DD Maxtor 40Go

Windows XP Pro SP1 (sans mises à jour puisque pas internet)

Voilà, merci d'avance à tous ceux qui pourront me donner quelques conseils ;)

;):yes:

Link to comment
Share on other sites

Hop un petit Up

J'ai testé le Ping avec la Freebox.

Le pc envoi bien les données vers la freebox, il la trouve sous l'adresse IP 192.168.0.254

Mais aprés quelques secondes, les messages "Délai d'attente dépassé" s'affichent puis la fenêtre se ferme sans autre forme de procès.

Pourtant le réseau est bien connecté en Wifi à la freebox, puisque Windows et le logiciel du périphérique WIFI me disent bien "Connecté à Familial (nom du réseau) force du signal: Trés bon"

Une idée ? :chinois:

EDIT: Ok j'ai résolu.

Apparement Windows SP1 sans les dernières mises à jour n'accepte pas les clès WEP Trop longue.

En réduisant la clés à 10 caractères et aprés avoir rebooté la freebox, ca marche.

Par contre, Internet Rame énormément sur les deux pc maintenant... :s

Va falloir que je me penche là dessus...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...