Jump to content

BUG need for speed et Athlon X2


Recommended Posts

Salut a tous, je viens de passer d'un Athon XP64 3500+ a un Athlon X2 4800+.

J'ai un bug qui est apparu sous NFS MW, le jeu est 2 fois plus rapide, injouable. Si je tourne un peu a droite je vais a droite a fond. Comment faire... Help SVP

.

Link to comment
Share on other sites

Je me demande su tu dis vrai :mdr2:

C'est juste pour faire style :mdr:

Va pas me faire croire que le jeu est devenu 2 plus rapide :transpi:

Si j'ai tord j'en suis désolé :oops: et je m'excuse mais tu devra me montré d'autre liens sur le probléme et une video non truqué du jeux en action ;)

Et je ferai un beau post pour dire pardon :pleure::-D:D;):chinois::chinois:

Link to comment
Share on other sites

T'as pas optimisé tes driver graphiques pour certains jeux ?

Parce que ca m'etait arrivé sur NFSU2. J'avai pris l'utilitaire de ma carte graphique qui permettait d'optimiser certains jeux et NFS etait devenu 2 fois plus rapide a jouer malgré ma petite config.

Link to comment
Share on other sites

T'as pas optimisé tes driver graphiques pour certains jeux ?

Parce que ca m'etait arrivé sur NFSU2. J'avai pris l'utilitaire de ma carte graphique qui permettait d'optimiser certains jeux et NFS etait devenu 2 fois plus rapide a jouer malgré ma petite config.

Tien ça me rapelle une vielle histoire justement avec NFSU :byebye:

moi aussi ça allait deux fois trop vite :transpi:

et hop j'ai mis toutes les options graphiques à fond et ça me le faisait plus mais sans ramer :byebye:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...