Jump to content

Archived

This topic is now archived and is closed to further replies.

Mephisto

Kontact, le retour !

Recommended Posts

voilà, j'ai finalement reciclé une vieille boite, chez Yahoo!

j'ai donc configuré le compte d'envoi SMTP (smtp.mail.yahoo.fr) et le compte de réception (pop.mail.yahoo.fr).

commençons par la bonne nouvelle : mon SMTP marche (enfin, j'espère)

la mauvaise , vous vous en doutez maintenant, le POP foire...

Je pense avoir rentré les bonnes informations (je l'ai fait à plusieurs reprises...), puis j'ai essayé en enlevant des majuscules, en rajoutant @yahoo.fr au loggin, par contre, je n'ai pas changé le port (110) car c'est il me semble le port par défaut pour le POP3 et c'est ici mon cas, mais la même erreure m'est toujours renvoyé :

Impossible de se connecter ) "pop.mail.yahoo.fr". Il est probable que le mot de passe que vous ayez saisi soit incorrect.

Le serveur à dit : "Error logging in. Please visit http://mail.yahoo.com"

J'en déduis donc que ce n'est pas un problème dans la configuration de l'adresse du serveur POP... Mais je suis certain d'avoir rentré mon login et mon mot de passe correctement... (d'ailleur, pour le login, j'ai fait un copier/coller à partir de celui du SMTP, qui marche très bien).

Pour faire un dernier essai, j'ai configuré Kontact pour relever et envoyer des mails à partir du compte de mes parents, chez Wanadoo... et là, aucun problèmes de configuration, tout marche...

Je ne vois pas quelle est la cause du problème avec Yahoo!...

Share this post


Link to post
Share on other sites

Je met rapidement une petite capture d'écran... j'espère que le lien va marcher.

capture2.png

voilà

édit de moi : ça marche ? ? ? c'est pas normal...

Share this post


Link to post
Share on other sites

nan, je pense pas, ils explique comment configurer avec Outlook (encore et toujours) mais aussi Incredimail et je pense un autre logiciel, sous Windows ou sous Mac...

Evidemment, ils ont jamais entendu parler de Linux...... enfin...

Share this post


Link to post
Share on other sites

Bon, et t'es sûr de pas avoir fait de faute de frappe quand tu as rentré ton mot de passe ?

Parce que la configuration d'un compte POP3 avec KMail ça a rien de particulier.

Share this post


Link to post
Share on other sites

Je suis certain de ne pas m'être trompé de mot de passe, je l'ai retappé à plusieurs reprises (ça fait deux jours...).

Quand je vais sur le site de Yahoo! pour relever les mails, je n'ai aucun problèmes avec ce mot de passe.

Je suis tout à fait d'accord, Kontact n'est pas compliqué à configuré, j'ai pu le faire pour le compte Wanadoo des parents... mais pour Yahoo! pas moyen...

Share this post


Link to post
Share on other sites

Salut!

Pour ne plus avoir l'erreur sur le mot de passe, il faut que tu acceptes de recevoir

les offres publicitaires de yahoo en validant cette option dans "mon yahoo",

"infos compte", "informations personnelles", puis "offres spéciales".

Tu auras accès à tes mails (et aux pubs) yahoo.

Share this post


Link to post
Share on other sites

ça marche toujours pas, c'était effectivement configuré sur ne pas recevoir de publicités (ou un truc comme ça), j'ai changé la configuration, mais j'ai toujours la même erreure...

Merci quand même pour ton aide ! :)

Share this post


Link to post
Share on other sites
ça marche toujours pas, c'était effectivement configuré sur ne pas recevoir de publicités (ou un truc comme ça), j'ai changé la configuration, mais j'ai toujours la même erreure...

Merci quand même pour ton aide ! :)

Hum, tu as aussi activer l'option accès web et pop dans les options mail de yahoo ?

Share this post


Link to post
Share on other sites

euhhhhhhhhhh... ÇA MARCHE PLUUUUUUUUUUUUUUS !

(ça y est, je passe pour un dingue...)

je n'ai pas touchés aux paramètrse de configuration, et pourtant... quand je me reconnecte pour relever mais mails ça ne marche pas, toujours le MÊME message d'erreure !

le smtp marche toujours aussi bien...

Share this post


Link to post
Share on other sites

par contre, pour revenir à Hotmail :

il y a en fait une façon de se servir de KMail avec Hotmail ! ! !

il faut utiliser Hotwayd

http://hotwayd.sourceforge.net/

je ne sais pas m'en servir (et je n'ai pas encore l'intention d'apprendre...) mais en gros, le fonctionnement est le suivant :

hotwayd est un serveur pop local. on peut donc configurer KMail pour aller l'interoger. Une fois interrogé, hotwayd va aller interroger le serveur hotmail, suivant sa configuration (login et mot de passe) opur tout ramener à KMail.

voilà pour la partie théorique.

Bon, je vais sans doute laisser tomber l'idée du compte Yahoo! (ça... c'est fait...) et je vais me créer un compte chez Wanadoo (puisque ça marchait si bien !), je vais pas m'######## pour une ####### de ######## de p##### de ##### de ### de configuration qui ne marche pas ! :francais:

Voilà, merci quand même à vous !

Share this post


Link to post
Share on other sites

De toute façon, c'est normal qu'il faille galérer pour récupérer des webmails dans ton client de mail, puisque c'est pas fait pour ça. Avec un compte wanadoo en POP propre, ça ira beaucoup mieux.

Share this post


Link to post
Share on other sites

moui... enfin, tant que j'ai une boite mail sur ce PC. Wanadoo, c'est pas plus mal qu'autre chose

Merci pour votre aide ! :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...