Jump to content

iiyama vision master pro 400


Azer79

Recommended Posts

Bonjour

j'ai un probleme avec un ecran iiyama vision master pro 400 qui ne demarre plus...

au demarrage, le voyant s'allume, et l'ecran aussi brievement, puis tt retombe immédiatement (ça fait ça que si on le laisse reposer un bon moment)

auriez vous une idée de quel composant aurait pu lacher ? ou a defaut des liens vers d'autres sites/forums plus spécialisés ?

je l'ai ouvert en prenant garde que la THT soit bien retomber, mais pas de composant cramé visible....

Link to comment
Share on other sites

franchement je sais pas, je suis en train dessayer d'acceder un peu mieux,

jai enlever les plaques de blindage qui genaient,

si c a ce niveau c pas trop grave, je regarde

si ça avait ete quun fusible c t rien, mais tte façon ya pas de fusible sur ces ecrans là , :)

Link to comment
Share on other sites

bon, oué

ça doit etre le tube qui est mort je pense, tout a l'air bon,

ya bien un fusible : intact :love:

si ça intéresse qqn pour pièce, je le vends remonté à l'identique (150 Francs) ou dans l'état (100 Frs) :)

si un admin avait dailleurs la bonté de me deplacé ce post dans les OKAZ :)

Link to comment
Share on other sites

oui, essayé sur deux pc,

j'ai un autre ecran qui lui marche très bien.

Tu me fais douté, je vais aussi le brancher sur mon portable juste pour etre absolument sur. :chinois:

[edit:]

oué, c ok, il marche pas sur le portable non plus :)

Link to comment
Share on other sites

ben iiyama c plus ce que cétait :)

jai mis qq photos de mon demontage (propre) ici : http://azer79.free.fr/iiymavisionmasterpro400/

/!\ ATTENTION, ne faite pas la même chose CHEZ VOUS, ça peut être DANGEREUX /!\

je tiens a precisé que je l'ai remonté depuis, à l'identique, et qu'il a tjrs exactement le meme probleme.

Prêt à aller à la bène :ouioui:

Link to comment
Share on other sites

un petit trus, je sais pas si ça le faisait sur les votres aussi:

le mien, lorsque il reçois le signal de la carte mere, il y a un relais que l'on entend coller.

est ce que vous l'entendais ??

si avant, vous l'entendiez et que maintenant non, cherchez un relais et verifiez ses soudures, c'est un composant qui doit s'user :transpi:

si les soudures semblent bonnes, il faut l'ouvrir et netoyer les contacts interne qui doivent etre oxidés, brulés .(ça resemble à des vis platinés)

:ouioui:

Link to comment
Share on other sites

ok, ben merci pour l'info gailuron66 :)

mais je ne me souviens pas si entendait qcqh lorsque il recevait un signal de la carte mere

a vérifier donc , les relais

Pendant les derniers temps qu'il a marché, j'allumais l'ecran puis je lançais l'ordi (dans cet ordre le plus svt), et j'observais un ou deux saut de l'affichage au lancement de windows....

sinon, actuellement, il s'allume un très court instant (vraiment très court avec comme un peu un bruit de court circuit provenant du tube) et tout s'eteind, meme le voyant de marche....

ensuite il faut attendre un certain temps (bouton remis sur OFF) , le temps surememnt que la THT soit retombée, pour pouvoir a nouveau observer le même phénomène :\

c'est peut-être un relais qui reste collé ...

je regarderai qd j'aurais un peu de temps devant moi

va falloir que je le redemonte :yes:

Link to comment
Share on other sites

sinon à savoir:

les pannes les plus courantes en electronique sont...................mecaniques :incline:

dans la mecanique je comprend:

-les soudures (verifis les grosses, celles qui chauffent le plus)

-les relais

-les boutons, potentiometres, etc....

-les connecteurs qui se connectent mal ou qui s'oxident

-les suport (par exemple de fusibles)

-derriere le tube, (l'ecran), tu as une plaque carré qui s'enfiche sur le bout du tube, ça aussi tu peus verifier qu'il n'y ai pas d'oxidations.

-et une couche de poussiere c'est pas bon non plus .

bref, en fin de compte..........tout ce qui n'est pas electronique :francais:

édité:

-"la plaque carré"

-fils de la Tres Haute Tension :

tu suis les fils pour verification des connections

iilamatub.jpg

en tout cas:

si l'image de ton ecran n'est pas noire avec une fine ligne blanche horizontale, ça vaut le coup de peut etre le faire réparer

si tu as cette ligne blanche.........c'est le transfo THT et ça coute cher :-D , je dis ça pour info :incline:

:fumer:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...