Jump to content

[CG] problemes pilotes nvidia


tealk

Recommended Posts

:-D bon jour je suis nouveau sur ce forum donc excusez moi d avance si je commet quelques petites erreurs :chinois: voilà jai une carte graphique gforce4MX420 bus agp (mais qui est sur un bus pci)et je suis allez sur le site nvidia pour telecharger un nouveau pilote . jai donc telecharger la version 61.77 ,j ai ensite desinstallez avec regcleaner mon pilote et j ai mit le nouveau et là windows (xp)me dit que le pilote nest pas certifiez whql et que ça ne marcheras pas (effectivement ça amrche pas!) et en arrivant sur votre site jai vu qu il y avat une version de pilotes nvidia version 56.72 avec le certificat whql.puis je installé ceux -çi sans riques et sinon ou puis je trouvez des pilotes certifies?une derniere question idiote:est t-il vraiment necessaire de mettre a jour le pilotes d ela carte graphique ? (le mien date du 30.05.2002,version:2.9.4.2)merçi beaucoup d avançe pour vos reponses :transpi:
Link to comment
Share on other sites

lut, comment fais tu pour mettre ta carte AGP sur un port PCI??

tu es sùr davoir téléchargé les pilote pour windowsXP et pas ME ou 98se??

Car normalement, si tu as directx9.0c, avec les dernier pilotes, tu ne doit pas rencontrrer de probleme de compatibilitées, car tout les driver sont génériques.

Link to comment
Share on other sites

:transpi: heu non en fait jai regardé ma carte sur la tour elle est bien sur un port AGP seulement sur proprietes de la carte il ya marqué Bus PCI 1, périphérique 0, fonction 0 alors ça m a induit en erreur!quand au pilotes je pense que gallean a raison .je cite:avec une GeForce 4 les 4x.xx sont préférables, les forceware etant pour les toutes derniers cartes, le fait que ca ne soit pas signé numériquement en principe ne pause pas de problemes particuliers.donc je repose ma question ououis je triuvez des pilotes signés et compatible avec ma carte .la date du pilote

03/05/2002 et version du pilote:2.9.4.2.peut etre qu en mettant la version 53.03ça marcherait?les pilotes que jai mit la version 61.77 ne sont pas certifiés whql mais la version 56.72 oui donc je vais peut etre essayer ceux là :mad2: je dit bien peut etre car jai peur que ça me fasse pareil!merçi en tout cas de repondre a mon post c est sympa!je sais toujour pas ce que gallean a voulu dire par les gforces4x.xx? tu parle des detonators? je suis toujour a la recherche de pilotes pour ma carte :reflechis:

Link to comment
Share on other sites

:cdmalades: merçi bichonn pour ton lien!du coup je sais pas lequel prendre lol !il y en a tellement !si je suis le conseil de yamxx la serie des drivers 45.xx sont les meilleurs mais il y en a 2 ou 3 alors lequel prendre? pour repondre a paulez jai teelchargé les pilotes gforces61.77 et windows ne me les a pas prit en charge parce qu il n etait pas certifié WHQL et ça na pas marché bien puisque direct draww ne marchait plus!je vais teelcharger la derniere serie des drivers 45.xx je verrait bien!sinon apparement les drivers 56.72 sont certifies WHQL je vais bien voir!encore merçi pour vos reponses :up:
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...