Jump to content

Pinnacle PCTV Stereo


Recommended Posts

bonjours tout le monde

j'ai un petit soucis :transpi:

Depuis mon formatage de la semaine derniere, je n'arrive plus a utiliser ma carte tv

Dans le gestionnaire des peripherique, jai une icone jaune sur ma carte tuner et impossible de reinstaller les drivers en mode automatique et manuel (avec et sans la nouvelle mise à jour des drivers)

voila jai formater 2 fois et j'ai toujours ce probleme :francais:

si quelqun peut me sauver :roll:

Link to comment
Share on other sites

As tu installé de nouveaux périphériques (interne ou externe) entre temps ?

Ya peut etre un conflit de drivers ou de ressources...

non a part ma audigy 2 zs :yes:

au fait , je vient d'y penser, sa viendrait pas du SP2 ? :byebye:

Link to comment
Share on other sites

:fou: Si elle marche bien, Knoppix la détectera et la configurera tout seul.

Il reste à aller dans le menu K, lancer XawTV. Faudra faire une recherche des canaux, mais bon, c pareil sous windows :fou:

Knoppix ??

connai pas :gne:

vous pouvez en dire + sur ce logiciel ?

Link to comment
Share on other sites

c'est un live CD basé sur Linux...

tu mets le cd dans ton lecteur, tu boot dessus... et a toi le monde linux... :D

par contre tu as installé les drivers de ta PCTV avant ou aprés le SP2??

PS tu as utilisé quel version des drivers pour ta pctv?

Link to comment
Share on other sites

c'est un live CD basé sur Linux...

tu mets le cd dans ton lecteur, tu boot dessus... et a toi le monde linux... :roll:

par contre tu as installé les drivers de ta PCTV avant ou aprés le SP2??

PS tu as utilisé quel version des drivers pour ta pctv?

ben j'ai installé les drivers aprés le sp2

et j'ai utiliser les derniers pilotes sur le site pinnacle

Link to comment
Share on other sites

j'ai deja eu le meme probleme...

et en fait c'etait ma carte pctv qui avait cramé.... :chinois: (heureusement 4 jours avant la fin de la garantie.... :craint: )

tu as la possibilité de l'essayé sur un autre pc? :kill:

ben je vais essayer d'en trouvé un

par contre quand je vais en mode sans echec ya aucun probleme dans le gestionnaire des peripheriques

moi je pense que sa vien du sp2 :mdr:

Link to comment
Share on other sites

ben voila mon probleme est resolu

jai désinstallé le sp2 et là jai reinstallé les pilotes et sa marchait super bien

alors jai réinstallé le sp2 et la sa marche encore

donc en fait, il faut installer les drivers avant d'installer le sp2 :transpi:

merci a vous tous pour votre aide :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...