Jump to content

Problème de 2 PC en Réseaux


Recommended Posts

Salut ! Voilà j'explique mon soucis :

J'ai 2 PC en réseaux avec internet depuis pas mal de temps, tout marchait très bien jusqu'à maintenant, mon 2 eme PC (client) n'a plus internet. Bref, je suis allé voir au 1er pc (serveur) dans les paramètres avancés de ma carte réseau et d'internet, et ca met ca comme msg :

Windows ne peut afficher les propriétés de cette connexion. Les informations de l'infrastructure de gestion windows (WMI) pourraient etre endommagées. Pour corriger ce problème, utilisez la restauration du systeme pour restaurer windows à une version anterieure (point de restauration). La restauration du systeme se trouve dans le dossier Outils systeme dans accessoires.

Je comprends pas, je n'ai rien faire de spécial pour que ce msg survienne comme ca !? Comment faire pour corriger ce probleme ?

Merci par avance.

Link to comment
Share on other sites

composant grillé ?????

je sais pas trop, tu utilise un switch ou une liaison directe par cable croisé ???

essaye de changer ta carte réseau (demanse a quelqu'un de t'en preter une) si ça marche toujours pas c'est un probleme logiciel essaye une restauration (puisque qu'il te le dis :keskidit: ) ou une réinstallation complete soit du driver soit de ton systeme.

sinon si ça marche, achete toi une nouvelle carte réseau ou un modem+routeur (a ce propos je conseille le US Robotics sureconnect ADSL

Link to comment
Share on other sites

commence par faire ce qu'il te dit :keskidit:

fait un point de restauration

démarré->programmes->accessoires->restauration du systeme

la tu choisi un jour ou tout fonctionné correctement

Passe aussi un coup de logiciel anti spyware et autre comme Adaware

++

Link to comment
Share on other sites

Je possède une liaison directe par cable croisé !

Je viens de faire ce que tu m'as dis, une restauration à la date où mon pc marchait très bien (hier), et là c'est bon ca marche, les deux pc ont internet et j'ai plus de phrase d'erreur dans les paramètres avancés !

Ceci dit, j'aimerais savoir D'où ca venait cette panne ? J'ai installé AIM hier soir il me semble, cela pourrait venir de là ? Sinon j'ai rien fais de spécial qui aurait pu causer la panne, c'est bizzare quand meme...

En tout cas, merci de votre aide :-)))

Link to comment
Share on other sites

:transpi: hello

je rentre à peine dans les configs reseaux, e je tente de connecter deux pc, an direct avec un cable croisé.

j'ai réussi à faire le partage de fichier, mais pour la connection internet, je n'ai que la premiere page qui s'affiche quand j'ouvre internet explorer. ensuite, il me demande de me connecter ou de rester hors connexion.

je sais qu'il faut toucher au travail hors connection, mais comment faire pour maintenir la connection...

et comment faire pour maintenir les reglages du reseaux, car des fois, ca marche plus.. :transpi:

Link to comment
Share on other sites

:pleure::D:ouioui:

merci...

mais bon, je les ait deja lu, et ca me disait rien de plus, car c'est ce que je faisait, mais maintenant ca marche, apres avoir fait des modifs matériel.

en fait, c'etait pas les drivers les plus recent, et manque de ressources..

maintenant ca marche du premier coup a chaque fois...

:roule::zero::fou::D:D:D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...