Jump to content

ASRock + 2500+ pas de boot


Recommended Posts

Bonjour a tous.

J'ai acheté une ASRock K7S8XE+

pour une raison que j'ignore,elle ne passe pas avec mon 2500+.

La carte boote et fonctionne avec mon duron 1600, mais refuse de booter avec le 2500+.

ce n'est pas la ram, OCZ PC3200, le cpu fonctionnait bien sur ma précédente mobo, et le reste de la confing fonctionne bien aussi... l'alim fait 400W et tenait le 2500+ a 2.4Ghz avec de bons gros voltages.

la carte semble en revanche avoir quelques problemes avec mon 160Go, qui n'est pas tout le temps reconnu (il faut parfois que le le change de nappe, ça fait deja deux fois!)

alors que le 120 ne semble pas l'inquieter.... pourtant la carte gere aussi bien les 160 go que les 2500+...

qu'en pensez vous?

PS : j'ai deja mis le dernier bios...

Link to comment
Share on other sites

Salut,

J'ai la meme carte, le meme cpu, bios 1.6 et ca marche avec une barette de 512Mo PC3200....

t'as modifier les cavalier pour le coef du CPU ? car c'est pas recommande...

ensuite il faut parametrer par defaut la vitesse du FSB (par cavalier) a celle de ton proc, 166 en l'occurence quitte a l'overclocke par la suite via le bios (ca marche tres bien)

Enfin, la carte n'accepte qu'une seule barette en PC3200, 2 en PC2700 et 3 en PC2100, pour courroner le tout, il y a des couples frequence memoire/ frequence proc quine marche pas, le plus simple etant de forcer la frequence memoire a celle du proc ie dans ton cas 166MHz.

Bon t'as peut etre lu la notice et tout cela ne sert a rien....

Art.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...