Jump to content

Problème m flash


Recommended Posts

Bonjour je possède une msi A320M pro Vd plus couplé à un ryzen 5 1600 , 2x4 go ddr4 et une gt 710.

Mon bios datant de 2018, j ai téléchargé la nouvelle version liée à la CM sur le site MSI, envoyé sur clé USB formatée en fat32 .

Je lance le bios je choisi M-Flash, et la impossible de choisir quoi que se soit le système me dit qu il reboot pour lancer l utilitaire. 

Soucis , la tour démarre ventilateur qui tourne et lumière allumée mais rien n apparaît a l' écran.

Aucune source rien... 

J attend 5 minutes (des vraies minutes hein.) . Toujours rien.

Il n a pas pu flashé le bios puisqu'il devait lancer le logiciel normalement et que je n ai choisi aucun fichier... 

Je choisi de reboot le pc .

Sauf que la , même situation. Aucune source envoi a l écran , la tour démarre mais rien ne s affiche. J essai un autre écran, ou l envoi par HDMI par la télé, rien n y fait.

Une idée svp? Car j' ai aucun affichage et je me demande comment faire.

Merci d avance

Link to comment
Share on other sites

il y a une heure, Carpe_Diem a écrit :

... mais qu'est-ce que tu as fait ???? Pro VD ou Pro VD PLUS... c'est pas pareil.

Essayes d'enlever la pile de la CM après avoir débrancher le PC de la prise murale et couper le bloc d'alimentation.

 

Bonsoir déjà essayé la pile. J ai commandé un cavalier pour faire un clear cmos bios via le jbat1 je verrais si cela fonctionne.

La carte mère c est la pro Vd plus comme annoncé sur les deux sujets. J ai bien vérifié et j ai attention en prenant le bios de la bonne carte mère (la mienne) .

Pour preuve la capture de la commande de 2018 que j avais fait sur matériel.net

Screenshot_20200203-190913.png

Link to comment
Share on other sites

Tu as raison, j'ai lu trop vite et le "plus" est passé à la trappe. :oops:

Oui, essayes cette manip là aussi.

Pour ma CM MSI, je renomme toujours le fichier de Bios en " MSI.ROM " (par contre, j'ai une entrée USB dédiée et spécifique pour les mises à jour uEFI, j'utilise pas M-Flash).

Link to comment
Share on other sites

Bonjour au final même avec le cavalier cela n a pas fonctionné du coup j ai changé CM + proco

J ai pris une msi B450M-A Pro Max avec un ryzen 5 3600 

Étonné cependant que mon Windows 10 pro soit directement opérationnel sans ré installation juste l activation à refaire. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...