Jump to content

Besoin d'aide - Partie graphique de mon I5 4570 ne fonctionne pas


Recommended Posts

Bonjour,

j'ai un soucis, j'avais ma configuration que j'utilisais dans un boitier tout à fait normal I5 4570 + CM: ASUS H87M-PRO + ATI HD7790 + écran Dell U2415 1920x1200

J'ai décidé de changer de boitier pour passer à quelque chose de plus compact et donc en low profil, ce qui veut dire que je ne peux plus utiliser la carte graphique. De toute façon elle ne me servait plus à grand chose et consommait en trop. Je ne joue plus beaucoup.

ça fait rien je me dis  je vais utiliser la sortie HDMI sur ma carte mère. J'avoue n'avoir jamais essayé.

Sauf que j'ai un écran noir après la séquence bios -> logo windows -> écran NOIR -> Windows derrière fonctionne correctement, j'arrive même à me loguer et faire jouer ma musique à l'aveugle !

Je lance en mode sans échec, la tout va bien, écran à la mauvaise résolution mais c'est normal

Je lance avec l'écran HDMI sur la carte graphique ATI tout va bien à la mauvaise résolution, normal plus de drivers AMD

 

En  mode sans échec je désinstall et je nettoie les drivers graphique (Merci l'article Inpact Hardware) et j'installe les drivers graphique Intel fourni sur le site de la carte mère.

Je vérifie que mon bios est bien à jour.

Je vérifie que la fonction IGPU est bien active dans le bios, je teste aussi IGPU Only.

Rien y fait j'ai écran noir sur la sortie IGPU ou sinon l'écran qui fonctionne si j'utilise ma carte graphique ce qui n'est pas pratique dans un boitier low profil

 

Avez-vous des pistes supplémentaires à explorer pour résoudre le problème ? à part me dire que la partie graphique de mon I5 est défectueuse.

 

Edited by Enayem
Link to comment
Share on other sites

Problème résolu.

 

D'abord j'ai démarré avec un live usb de Ubuntu, comme ça j'ai pu m'assurer que la partie graphique fonctionnait.

 

J'étais toujours pas très avancé car windows était toujours bloqué.

Par désespoir j'ai activé DDU pour désinstaller les drivers graphique NVIDIA puis AMD et enfin INTEL. Reboot et la magie !!! ça marche.

 

Merci quand même 🙂

Link to comment
Share on other sites

Le point final de mon histoire, c'était le cable HDMI qui bloquait la situation !!!!  
 
Après avoir désinstallé le driver Intel, tout fonctionnait correctement avec les drivers basic windows. Puis j'ai installé la dernière version des drivers Intel, pouf écran noir lors de l'installation.  
 
Le mode sans échec est une vrai plaie dans windows 10, mais j'ai trouvé une astuce pour réactiver la touche F8 avant démarrage windows.  
 
J'installe et désinstalle une quinzaine de version du driver, ceux du fabriquant de la carte mère, ceux d'intel, des vieux ceux pour des portable ... à chaque fois écran noir au moment de l'installation ....  
 
Puis merci à ce post https://hardforum.com/threads/black [...] r.1797089/  
je pense à tester un autre cable, je passe sur cable DP et magie ! ça fonctionne.  
 
Je précise que le cable HDMI c'est celui que j'utilise depuis toujours sur ma carte graphique ATI ....  
Mais il n'était plus reconnu par ma carte mère avec le drivers INTEL !
 
je n'y comprend rien

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...