Jump to content

(résolu) Installation d'une GPU : problème d'alimentation


Recommended Posts

Bonjour,

Je viens d'acheter une GTX 770 d'occasion. Je l'ai installé dans mon PC, fais les branchements, mais l'écran m'affiche un message d'erreur :

"Please power down and connect PCIe power cable for this graphic card"

Je suppose que j'ai dû me tromper dans les branchements du PCIe. Mon problème c'est que la notice est très laconique sur le sujet, c'est pas très clair (et en plus en anglais).
Voici le branchement que j'ai fais : un PCIe de 6pins sur la GPU, connecté à l'autre extrémité du câble à deux Molex.

1550586897-img-20190219-152248-100.jpg
1550586937-img-20190219-152303.jpg1550586985-img-20190219-153429.jpg

Je me suis demandé si le problème ne venait pas aussi d'une alimentation insuffisante, mais j'ai 500W donc je pense que c'est assez non ?

Est-ce que vous savez d'où vient le problème ?

Merci ! Bonne journée 🙂

Cordialement,

Adrien

Edited by Zaatsov
Link to comment
Share on other sites

À l’instant, Soltek a écrit :

Salut à toi,

Il faut que tu branches le PCIe 8 broches du GPU aussi.

Salut ! Merci de ta réponse !

Tu as posté juste au moment où je m'apprêtais à publier un message pour dire que, en effet, j'avais finalement tilté qu'il faut que je branche les deux ports PCIe^^

Bonne journée !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...