Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Salutations.

 

Je lance le sujet suite à la news : https://www.nextinpact.com/news/97576-square-enix-promet-patch-pour-corriger-version-pc-just-cause-3.htm

 

Pour ma part, je tourne sur une config AMD avec RADEON R9 290. Je pensais que ce qui arrivait aux autres n'arriverait pas à moi... erreur.

 

En plus de ces glitchs ignobles, j'ai des gros freezes de plusieurs secondes par-ci par-là... c'est pas injouable mais presque (c'est nul quoi) :-/

 

J'ai pas encore été faire un tour sur le forum de steam (le proxy le bloque ici), mais est-ce que quelques par-ici airait trouvé une ou des astuces pour ne plus avoir ces gros bugs d'affichage ?

 

:mad2:

Share this post


Link to post
Share on other sites

yop,

 

je joue aussi sur du AMD:

Un phenom II x4 955 @ 3.9Ghz avec un AMD ATI  :ati:  Radeon R9 270.

 

Pas de glitch, juste le premier jour, j'avais les ombres qui étaient en mode stroboscope... Maj avec les dernier driver et ça passe.

 

Par contre même en moyen j'ai des freezes et qui durent de plus en plus longtemps au fur et a mesure que j'avance dans le jeux, malgrès une optimisation des réglage et une QOS sur les ports de JC3.....
En supprimant l'oclosion ambiante, c'est un poil mieux, mais le gain de perf n'est pas suffisant...

 

 

Sinon à part ça il est bien sympa. Quand on est habituer au 2 avec les mods sur le marché noir, on est frustré de pas pouvoir commander les blindés à tours de bras :ane: , mais le jeux est assez bien équilibré en terme de difficulté

Share this post


Link to post
Share on other sites

Salut,

 

J'ai aussi suivi les conseils trouvé sur les forums steam. J'ai installé les drivers beta : http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx et fais ces modifications : http://www.tekrevue.com/tip/disable-superfetch-prefetch-windows-8/http://www.eightforums.com/performance-maintenance/22022-windows-8-memory-management-leaks-5.html#post310078

 

Je n'ai plus eu de freeze ou de glitch. Mais de temps à autre un petit ralentissement (explosion, etc...)

Share this post


Link to post
Share on other sites

j'ai tester avec steam en hors-ligne et c'est mieux, moins de mini frezze. Après le jeux est sur un viex DD en 2,5"/5400tr/min ^^

 

Désactiver le superprefectch & co juste pour un jeux je préfert ne pas le faire, ya trop d'avantage pour le garder

Share this post


Link to post
Share on other sites

c'est tellement moche sur le screen qu'en dirais un jeu psone, j'espére que tout les joueurs n'ont pas ce bug

 

 

 

 

_______________________________________________________________________________________________

Share this post


Link to post
Share on other sites

×
×
  • Create New...