Jump to content

Freeze son


Charpente

Recommended Posts

Bonjour à toute la communauté,

 

Depuis quelques semaines (une petite quinzaine de jours), j'ai un problème plutôt "difficile" à identifier...(c'est habituel chez moi :zarb: ).

 

Je m'explique :

 

Ma configuration : dans ma signature (rien de bien particulier)

 

Mon OS : Licence Windows 8 PRO acheté il y a un peu plus d'un an, puis migration gratuite vers 8.1 et récemment vers Windows 10.

 

Depuis j'ai un "problème" très aléatoire qui se concrétise en un tout petit "freeze" 1 à 2 secondes du son seulement sur des vidéos, musiques, web-radio...

Mon système est stable lorsque rien de tout ça tourne sur ma machine (enfin, il me semble, car je n'ai pas encore aperçu ce bug)...

 

J'ai donc essayé d'isoler le problème afin de tenter d'identifier la source du problème à savoir :

- Mise à jour de l'ensemble de mon système OK (Windows + cartes graphiques + carte mère etc...) tout est à jour et avec les derniers pilotes (Gestionnaire NVIDIA + MSI UPDATE) donc je ne peux pas passer à côté de drivers...

- MEMTEST : aucuns problèmes

- NOD32 version payante : analyse de tout le système, pas de virus, base virale à jour

 

L'ensemble de mes composants fonctionnent normalement, les logiciels aussi. Ce bug n'impacte pas la stabilité système. Pas de plantage, par contre un gros bug son qui intervient aléatoirement mais régulièrement, ce qui est pénible !  :devil:

 

Je n'ai pas eu ce bug au tout début de mon passage vers Windows 10. Je suis assez sensible depuis le temps à ce genre de choses et il me semble que j'aurai remarqué le truc dans le cas contraire...

 

Je penche par contre pour un bug émanent d'un pilote graphique (il y a eu en effet plusieurs MAJ NVIDIA depuis) mais pourquoi sur le son ? sachant que je n'ai pas de carte son additionnelle car sur la MSI BIG BANG MARSHALL, il y a une carte son assez correct de base et donc à jour...

 

C'est le genre de problèmes plutôt "relou" à résoudre alors si quelqu'un à une idée...c'est avec plaisir...

 

PS : hier j'ai désactivé le SLI pour voir, mais rien n'a changé, avec ou sans c'est la même !

 

A bientôt ! 

 

 

Link to comment
Share on other sites

Link to comment
Share on other sites

Salut et merci de ta réponse,

 

Non je n'ai pas essayé, je vais faire ça ce week-end alors oui :) merci pour l'information.

 

Pour désactiver celle native de ma carte mère, il suffit juste de désactiver les composants via le gestionnaire de périphérique ? et/ou faut-il également désinstaller les pilotes de cette dernière ? sachant également que si je désinstalle les pilotes même en étant désactivée, il me semble que l'utilitaire "Msi Update" me proposera tout le temps de mettre à niveau mon système ?

 

Merci d'avance ;)

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour,

 

@Skywa : non il n'est pas activé :)

 

Sinon une mise à jour vient de sortir sur le site MSI pour le système audio natif de la carte mère : http://fr.msi.com/support/mb/Big_BangMarshal_B3.html#down-driver&Win1064

Il y avait bien un bug lié au son ! Je suis en train de le télécharger pour tester.

 

Sinon j'avais en "partie" régler le problème en remontant ma SB-X-FI TITANIUM et en installant les pilotes W10 64 bits !

 

En revanche j'ai toujours un BUG qui est aléatoire mais cette fois-ci plus du tout lié au son !

Quelquefois quand je démarre mon ordinateur, l'écran ne s'allume pas. Je suis obliger de faire un reboot "sauvage"

Quelquefois quand je travail sur mon PC et qu'il se met en veille, impossible de rallumer l'écran, même en tapotant sur le clavier ou en bougeant la sourie. Je suis en effet obliger de redémarrer ma station...si quelqu'un à une idée ?

 

Voilà sinon pour le problème d'origine c'est réglé !

Link to comment
Share on other sites

Tu es en DP ? J'ai le problème avec mon écran Dell UP2414Q (4K UHD), qui est en DP sur mon CrossFire de R9 290X. Le problème vient de Windows et des pilotes AMD. Avec la build 10565 de Windows 10 et les derniers pilotes stables d'AMD, ça ne m'arrive quasiment plus (je touche du bois, jamais eu le problème depuis la dernière mise à jour !).

Link to comment
Share on other sites

Bonjour,

 

Bon en fait, j'ai parlé trop vite je suis un peu dégoûté :mad2:

Depuis la mise à jour des pilotes de la carte son intégré, le bug s'est reproduit quelques fois. Alors moins souvent mais quelquefois. Nouveau truc, le PC plante complètement cette fois-ci et je suis obliger de faire un redémarrage sauvage. 

 

J'ai tenté de faire un "Memory Test" depuis mon "Click BIOS", mais il échoue à chaque fois "Memory Test Fail !" 

 

J'ai également toujours le problème de mise en veille. Je suis effectivement en DP sur un SLI de GTX 570.

 

Aussi quelquefois quand j'allume le PC, l'écran ne s'allume pas (même problème que lorsqu'il était en veille).

 

J'ai désactivé réciproquement ma carte son intégré via le "gestionnaire de périphériques" et ma SB X-FI mais les plantages persistes. C'est très aléatoire comme problème et je penche pour des incompatibilités W10 car de toute manière j'ai ces problèmes depuis la montée de version.

 

Aussi je pense peut-être a faire une installation propre de Windows 10, mais j'ai plusieurs questions :

 

- J'ai une licence Windows 8.1 Pro, comment puis-je me procurer un CD d'installation Windows 10 sachant que j'ai eu la mise à jour Windows 10 gratuite ? D'ailleurs est-ce que c'est possible ou fait-il que j'achète une licence Windows 10 ?

 

- Le formatage puis la réinstallation propre peuvent-ils résoudre mes problèmes ? enfin y contribuer ?

 

Voilà ça fait beaucoup de questions, mais bon j'essuie vraiment les plâtres avec ce W10... :zarb:  :mad:

Link to comment
Share on other sites

Tu as une news sur NXI qui te donnera les outils pour télécharger l'ISO en toute légalité. Tu peux déjà tenter de réinitialiser, formater permettra par contre de bien virer tous les pilotes (contrairement à réinitialiser) donc ça peut aider.

Link to comment
Share on other sites

Bonjour,

 

Merci de ta réponse. Est-ce qu'il s'agit de cette news (http://www.nextinpact.com/news/95980-windows-10-outil-creation-diso-et-clef-usb-est-disponible.htm) ?

 

Concernant la clé windows, en ce qui me concerne ça sera celle de ma version 8.1 donc ? (j'avais acheté windows 8.1 pro et j'ai fais la MAJ vers w10 gratuitement.)

 

Bonne journée ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...