Jump to content

Upscaler en HD / h264


Recommended Posts

Bonjour a tous,

 

 

Voila je cherche a upscaler une vidéo, et je veux absolument utiliser le codec h264 (étant donné que c'est celui utilisé sur youtube)

 

 

 

J'ai donc télécharger le logiciel "Video Enhancer" (si vous en avez un autre, proposez-le moi toujours).

 

 

Problème : aucun codec h264 apparait dans la liste, et je ne sais pas comment en ajouter :

 

- J'ai télécharger DivX, relancé le logiciel, rien

- J'ai téléchargé h264.exe mais il s'agit d'un truc en ligne de commande.

- J'ai Sony Vegas avec MPEG4 AVC, mais ça ne change rien.

 

Je sais que les codecs présent dans la liste viennent pour la plupart d'autres logiciel, notement le Satsuki Decoder Pack

 

video_enhancer.jpg

 

 

 

P.S : J'utilise Windows XP SP3, mais je suis pas sur que ça change grand chose...

Link to comment
Share on other sites

Bon et bien j'ai résolu le problème

 

J'ai installé le "K-Lite Codec Pack" comme conseillé, qui contient le h264 et il apparait dans la liste

 

 

Après avoir coché "Zero Latency" et choisi directement dans le codec un format MP4, je me retrouve avec 2 fichiers (un AVI et un MP4) encodé avec le codec h264

 

 

EDIT :

Par contre j'ai du fusionner les 2 videos (l'une avait pas le son) avec le géniallisime Yamb !

Link to comment
Share on other sites

Exactement, soit l'application de lecture le fait, soit directement la carte graphique, voir même l'écran ! Donc réencodé, ça ne va pas servir à grand chose !

 

Perso, j'utilise MPC HC, et j'ai du mal à voir que mes vidéos 720p sont upscalées en 1080p... (marche bien ce genre de choses maintenant !).

Link to comment
Share on other sites

Et pour ceux qui serait toujours pas convaincu :

 

L'upload du fichier en normal :

 

 

L'upload du fichier en upscalé (bon j'ai upscaler a 720p mais 480p aurait été largement suffisant, voir même mieux)

 

 

 

EDIT : il faut voir directement la vidéo sur youtube car là elle est bloquée en 360p...

Link to comment
Share on other sites

Oui plus ou moins.

 

La vidéo que j'ai envoyé fais 70 Mo, et le MP4 a télécharger en 720p 30 Mo.

 

 

Il faut dire que la vidéo que j'ai envoyé a un bitrate de ~8000 a ~12000 kbps, celui de youtube est variable autour de 2700...

 

 

Peut-étre que si tu envoie vraiment en h264 avec un bitrate compatible il ré-encode pas, mais pas sur.

 

 

La page la plus importante c'est celle-là :

 

https://support.google.com/youtube/answer/1722171?hl=en

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...