Jump to content

Archived

This topic is now archived and is closed to further replies.

percubabs

ati es 1000 debian 7.2.0

Recommended Posts

Bonjour

J'ai un problème avec l'installation d'une debian 7.2 64 sur mon serveur de virtu. L'installation ce passe bien mais il ne veut pas me démarrer l'interface graphique.

J'ai lu pas mal de poste sur le net sur ce circuit de debian mais je n'arrive pas à m'en sortir.

sur beaucoup de site il demande cela donc je vais anticiper :cat /var/log/Xorg.0.log

[   832.217] X.Org X Server 1.12.4Release Date: 2012-08-27[   832.217] X Protocol Version 11, Revision 0[   832.217] Build Operating System: Linux 3.10-3-amd64 x86_64 Debian[   832.217] Current Operating System: Linux Serveur-inv 3.2.0-4-amd64 #1 SMP Debian 3.2.51-1 x86_64[   832.217] Kernel command line: root=UUID=b2d2e21d-3a6d-43ab-9fca-ad55860ab816 ro console=hvc0 quiet -- quiet console=hvc0[   832.217] Build Date: 21 October 2013  04:49:48PM[   832.217] xorg-server 2:1.12.4-6+deb7u1 (Moritz Muehlenhoff <jmm@debian.org>) [   832.217] Current version of pixman: 0.26.0[   832.217] Before reporting problems, check http://wiki.x.orgto make sure that you have the latest version.[   832.217] Markers: (--) probed, (**) from config file, (==) default setting,(++) from command line, (!!) notice, (II) informational,(WW) warning, (EE) error, (NI) not implemented, (??) unknown.[   832.217] (==) Log file: "/var/log/Xorg.0.log", Time: Sun Oct 27 02:16:59 2013[   832.218] (==) Using system config directory "/usr/share/X11/xorg.conf.d"[   832.218] (==) No Layout section.  Using the first Screen section.[   832.218] (==) No screen section available. Using defaults.[   832.218] (**) |-->Screen "Default Screen Section" (0)[   832.218] (**) |   |-->Monitor "<default monitor>"[   832.218] (==) No monitor specified for screen "Default Screen Section".Using a default monitor configuration.[   832.218] (==) Automatically adding devices[   832.218] (==) Automatically enabling devices[   832.218] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.[   832.218] Entry deleted from font path.[   832.218] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.[   832.218] Entry deleted from font path.[   832.218] (==) FontPath set to:/usr/share/fonts/X11/misc,/usr/share/fonts/X11/100dpi/:unscaled,/usr/share/fonts/X11/75dpi/:unscaled,/usr/share/fonts/X11/Type1,/usr/share/fonts/X11/100dpi,/usr/share/fonts/X11/75dpi,built-ins[   832.218] (==) ModulePath set to "/usr/lib/xorg/modules"[   832.218] (II) The server relies on udev to provide the list of input devices.If no devices become available, reconfigure udev or disable AutoAddDevices.[   832.218] (II) Loader magic: 0x7f24a35a5ae0[   832.218] (II) Module ABI versions:[   832.218] X.Org ANSI C Emulation: 0.4[   832.218] X.Org Video Driver: 12.1[   832.218] X.Org XInput driver : 16.0[   832.218] X.Org Server Extension : 6.0[   832.219] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)[   832.219] (II) LoadModule: "extmod"[   832.219] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so[   832.227] (II) Module extmod: vendor="X.Org Foundation"[   832.227] compiled for 1.12.4, module version = 1.0.0[   832.227] Module class: X.Org Server Extension[   832.227] ABI class: X.Org Server Extension, version 6.0[   832.227] (II) Loading extension SELinux[   832.227] (II) Loading extension MIT-SCREEN-SAVER[   832.227] (II) Loading extension XFree86-VidModeExtension[   832.227] (II) Loading extension XFree86-DGA[   832.227] (II) Loading extension DPMS[   832.227] (II) Loading extension XVideo[   832.227] (II) Loading extension XVideo-MotionCompensation[   832.227] (II) Loading extension X-Resource[   832.227] (II) LoadModule: "dbe"[   832.228] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so[   832.235] (II) Module dbe: vendor="X.Org Foundation"[   832.235] compiled for 1.12.4, module version = 1.0.0[   832.235] Module class: X.Org Server Extension[   832.235] ABI class: X.Org Server Extension, version 6.0[   832.235] (II) Loading extension DOUBLE-BUFFER[   832.235] (II) LoadModule: "glx"[   832.235] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so[   832.243] (II) Module glx: vendor="X.Org Foundation"[   832.243] compiled for 1.12.4, module version = 1.0.0[   832.243] ABI class: X.Org Server Extension, version 6.0[   832.243] (==) AIGLX enabled[   832.243] (II) Loading extension GLX[   832.243] (II) LoadModule: "record"[   832.243] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so[   832.250] (II) Module record: vendor="X.Org Foundation"[   832.250] compiled for 1.12.4, module version = 1.13.0[   832.250] Module class: X.Org Server Extension[   832.250] ABI class: X.Org Server Extension, version 6.0[   832.250] (II) Loading extension RECORD[   832.250] (II) LoadModule: "dri"[   832.250] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so[   832.269] (II) Module dri: vendor="X.Org Foundation"[   832.269] compiled for 1.12.4, module version = 1.0.0[   832.269] ABI class: X.Org Server Extension, version 6.0[   832.269] (II) Loading extension XFree86-DRI[   832.269] (II) LoadModule: "dri2"[   832.270] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so[   832.281] (II) Module dri2: vendor="X.Org Foundation"[   832.281] compiled for 1.12.4, module version = 1.2.0[   832.281] ABI class: X.Org Server Extension, version 6.0[   832.281] (II) Loading extension DRI2[   832.282] (==) Matched vesa as autoconfigured driver 0[   832.282] (==) Matched fbdev as autoconfigured driver 1[   832.282] (==) Assigned the driver to the xf86ConfigLayout[   832.282] (II) LoadModule: "vesa"[   832.282] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so[   832.285] (II) Module vesa: vendor="X.Org Foundation"[   832.285] compiled for 1.12.1, module version = 2.3.1[   832.285] Module class: X.Org Video Driver[   832.285] ABI class: X.Org Video Driver, version 12.0[   832.285] (II) LoadModule: "fbdev"[   832.285] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so[   832.288] (II) Module fbdev: vendor="X.Org Foundation"[   832.288] compiled for 1.12.1, module version = 0.4.2[   832.288] ABI class: X.Org Video Driver, version 12.0[   832.288] (II) VESA: driver for VESA chipsets: vesa[   832.288] (II) FBDEV: driver for framebuffer: fbdev[   832.288] (--) using VT number 7[   832.289] (WW) Falling back to old probe method for vesa[   832.289] (WW) Falling back to old probe method for fbdev[   832.289] (II) Loading sub module "fbdevhw"[   832.289] (II) LoadModule: "fbdevhw"[   832.289] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so[   832.293] (II) Module fbdevhw: vendor="X.Org Foundation"[   832.293] compiled for 1.12.4, module version = 0.0.2[   832.293] ABI class: X.Org Video Driver, version 12.1[   832.293] (EE) open /dev/fb0: No such file or directory[   832.293] (EE) No devices detected.[   832.293] Fatal server error:[   832.293] no screens found[   832.293] Please consult the The X.Org Foundation support  at http://wiki.x.org for help. [   832.293] Please also check the log file at "/var/log/Xorg.0.log" for additional information.[   832.293] 

Voila ci quelqu'un peut m'aider

Share this post


Link to post
Share on other sites

D'après ce sujet, en comparant les messages d'erreur, je suggère d'installer le pilote radeon, ainsi que le paquet firmware non-free (au cas où il faudrait enccore un microcode foireux pour charger correctement les réglages).

Sinon, curiosité, pourquoi une interface graphique sur un serveur (barbu inside toussa...) ?

Share this post


Link to post
Share on other sites

Sinon, curiosité, pourquoi une interface graphique sur un serveur (barbu inside toussa...) ?

D'une parce que je suis un noob linux, je dois installer GPLI et on l'a déja fait sous interface graphique donc ce serai beaucoup plus simple pour moi.

je ne sais pas installer un pilote en ligne de commande sous linux.

Une âme charitable pourrais m'aider ?

Share this post


Link to post
Share on other sites

Ah ouais, quand même... bon alors je vais pas t'abandonner comme ça, mais va falloir monter d'un cran, parce que c'est la première fois que j'entend quelqu'un dire qu'il installe GLPI graphiquement, c'est carrément inutile sur un serveur.

Enfin bref, pour le pilote radeon, ce sont les paquets xserver-xorg-video-radeon et libdrm-radeon1 qu'il faut installer. Il est préférable de redémarrer la machine ensuite, c'est plus simple que charger les modules à la main. Une dernière possibilité est carrément le pilote fglrx d'AMD, qu'on sélectionne sur cette page.

ES1000, c'est un chip integré à une carte mère bi-CPU si je dis pas de bêtise ?

Share this post


Link to post
Share on other sites

ES1000, c'est un chip integré à une carte mère bi-CPU si je dis pas de bêtise ?

Oui c'est un chip de hp dl 360 g5 bi dual core . j'ai installé xen serveur dessus, aucun problème pour les windows, sur les linux je n'ai pas d'interface graphique.

je ne trouve pas l' es 1000 sur le site amd.

j'ai essayé ca sans succes http://support.amd.com/us/gpudownload/Pages/index.aspx

Je peux te donner la main via team viewer

Share this post


Link to post
Share on other sites

Je viens de tomber la dessus

Après de brèves investigations sur la toile, je suis tombé sur ce blog, qui m’a expliqué que ce que je cherchais à faire n’était simplement pas possible avec XenServer. En gros, il nous donne pas à pas la procédure à suivre pour obtenir un bureau à distance VNC intégré à XenCenter.

Oui, il faut définir VNC comme façon d’afficher l’écran par défaut pour pouvoir profiter d’une interface graphique Linux. Un peu dommage, je trouve, j’étais un peu frustré.

Une fois mon déport VNC configuré comme affichage par défaut, j’ai tout de même pu m’extasier devant mon Débian

Ça ne correspond pas exactement a ma conf mais on ce rapproche du problème.

Ça ne marche toujours pas help !

Share this post


Link to post
Share on other sites

première fois que j'entend quelqu'un dire qu'il installe GLPI graphiquement, c'est carrément inutile sur un serveur.

Sinon je fait certaine chose sur une vm virtualbox que j'ai qui fonctionne, est ce que tu peux maider à installer gpli sans interface graphique pour la suite ?

Share this post


Link to post
Share on other sites

Éventuellement, mais ça sera une aventure pour tous les deux, parce que je n'ai pas encore tenté l'aventure moi-même (ça fait partie des nombreuses choses que je souhaite connaitre avant de mourir), et qui ne tente rien laisse la caravane passer (ou un truc dans le genre :ane: ). J'ai quand même déjà lu plusieurs dossiers sur l'affaire, ça devrait pas être trop difficile non plus. Enfin l'installation en soi est simple, la configuration va dépendre de l'environnement, là sera la plus grosse aventure.

Faut juste pouvoir se mettre d'accord sur le moment pour causer en "live". Étant en grosse disponibilité (comprendre chômage), ça devrait pas être trop dur :p

Share this post


Link to post
Share on other sites

Merci mais c'est bon un pote m'a aidé on a réussi !

Donc pour info xen serveur ne gère pas les linux avec interface graphique

Share this post


Link to post
Share on other sites

Je pense que si, seulement le support de cette daubasse, c'est pas la joie. Encore moins avec Debian qui a souvent du logiciel peu récent (car la stabilité prime !). Certains ont réussi, donc y'a aucune raison que ça ne soit pas le cas pour toi. Seulement c'est moins évident que sous Windows (comme souvent avec le support matériel, en particulier des cartes graphiques, et surtout chez AMD).

Share this post


Link to post
Share on other sites

d’après ce que j'ai lu tu peux installer un plugin vnc et avoir l'l'interface graphe sur un pc avec vnc viewer ....

Share this post


Link to post
Share on other sites

×
×
  • Create New...