Jump to content

Partager un dossier avec un pc, mais pas avec tout le monde


Recommended Posts

Bonjour,


Chez moi, j'ai partagé sur mon pc principal (sous win 7 pro) un dossier de manière à ce qu'il soit visible par l'utilisateur d'un autre pc de manière trop large à mon goût: j'ai donné un accès à tout le monde.


Le souci, c'est que lorsque quelqu'un vient chez moi et utilise ma connexion wifi, il peut accéder au contenu de ce dossier.


Je cherche donc à partager ce dossier mais uniquement pour un certain compte d'un 2nd pc.

Je bloque là:

partage_imagesia-com_ahws_large.jpg


Je n'ai pas la possibilité d'aller chercher l'autre ordi en question...


Comment faire?

Merci.

Link to comment
Share on other sites

C'est pas dans sécu, mais dans partage :transpi: Tu ajoutes un utilisateur, qu'il soit en réseau ou pas.

Enfin non, il faudrait créer un domaine/groupe résidentiel, un cercle privé d'utilisateurs, ils devront activer la découverte du réseau en mettant un mot de passe que tu auras définis ( un bon mdp )

Link to comment
Share on other sites

Après tests, ça ne marche pas.

Sur le pc1, j'ai crée l'utilisateur qui porte le même login/mdp que sur le pc2

Sur le pc1, j'ai autorisé le partage sur un dossier, et mis les droits sur le dossier pour l'utilisateur en question.


Sur le pc2, je vois bien le dossier partagé, je peux même le "monter" avec un net use, mais lorsque je veux accéder au contenu, ça merde. ( Windows ne peut pas accéder à \\PC\dossier )


Une idée?

Link to comment
Share on other sites

Voici la méthode complète qui fonctionne:

Du côté du PC où sera le dossier partagé :
- l'accès se fera via un compte local, donc il faut créer un compte utilisateur local protégé par mot de passe sur ce PC. Appelons le par exemple Somebody.
- Créer un partage dont l'autorisation d'accès ne sera donnée qu'à cet utilisateur
- En plus des autorisations du partage, il faut aussi modifier les options de sécurité et donner l'accès au dossier pour cet utilisateur
- Aussi, si dans cette section il existe des autorisations d'accès pour "Tout le monde", c'est le moment de les enlever.

Du côté du PC qui va se connecter à ce partage :
- Une fois connecté au compte qui devra profiter seul du partage, aller dans Panneau de config > Comptes d'utilisateurs
- Regardez à gauche, Gérer vos information d'identification
- Ensuite, Ajouter des informations d'identification Windows
- Là, renseigner les champs de cette manière : pour adresse, mettre le nom du PC qui partage le dossier (ex PC-PARTAGE)
- Pour le nom d'utilisateur, il faudra noter son nom de cette manière : PC-PARTAGE\Somebody
- S'assurer grâce à net use qu'il n'y ait pas de lien réseau existant, le cas échéant, supprimer les.
- Essayer de se connecter : ça devrait fonctionner en principe

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...